Problema con google chrome desde ayer

design

Master Chapuzas
Registrado
15 May 2017
Mensajes
415
Puntos
28
Edad
36
Buenas noches a todos

Desde ayer noto más lento el navegador google chrome, tarda más en cargar y si por ejemplo estoy viendo un stream en twtich las ventanas que voy abriendo a veces se quedan con el circulito girando pero no termina de cargar. He probado a desinstalar e instalar y lo mismo. Las extensiones/complementos ya los he revisado y con firefox funciona perfecto. Si a alguien más le ha pasado y sabe la solución se lo agradecería.
 

rcpaap

Master Chapuzas
Registrado
18 Ene 2016
Mensajes
1.245
Puntos
63
Edad
39
A mi me pasa igual, pensaba que era mi conexion a internet, peo es el navegador el que esta tonto..
 

design

Master Chapuzas
Registrado
15 May 2017
Mensajes
415
Puntos
28
Edad
36

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.269
Puntos
113
Hola.

Pues a mí me va bien siempre.

Prueba a desinstalarlo con "revo uninstaller" (v. gratuita) y marca la desinstalación con registro, borra el registro que te aparezca del programa, reinicia y vuelve a instalarlo, es la manera más completa de desinstalar un programa sin dejar rastro en el equipo, vamos, como si no lo hubieses puesto nunca...

Si te sigue yendo mal, algo ajeno a Chrome te está interfiriendo.
 

design

Master Chapuzas
Registrado
15 May 2017
Mensajes
415
Puntos
28
Edad
36
Hola.

Pues a mí me va bien siempre.

Prueba a desinstalarlo con "revo uninstaller" (v. gratuita) y marca la desinstalación con registro, borra el registro que te aparezca del programa, reinicia y vuelve a instalarlo, es la manera más completa de desinstalar un programa sin dejar rastro en el equipo, vamos, como si no lo hubieses puesto nunca...

Si te sigue yendo mal, algo ajeno a Chrome te está interfiriendo.

Gracias Consultor

Al hacer lo que me comentas se me borran todos los marcadores? verás firefox me funciona sin problema y he instslado "brave" por recomendación de un amigo que es profesor de informática y va perfecto, utiliza el motor de chrome pero tiene más seguridad y bastante más rápido. Algo me hace pensar que es problema de google chrome pero no sé exactamente.
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.269
Puntos
113
Gracias Consultor

Al hacer lo que me comentas se me borran todos los marcadores? verás firefox me funciona sin problema y he instslado "brave" por recomendación de un amigo que es profesor de informática y va perfecto, utiliza el motor de chrome pero tiene más seguridad y bastante más rápido. Algo me hace pensar que es problema de google chrome pero no sé exactamente.

Sí se te borran marcadores, historial etc...

Pero los tienes guardados en la carpeta app data - local - google - chrome - user data - default:
marcadores: boomarks
historial: history

Copias esos dos archivos y te los llevas al escritorio por ejemplo, y luego lo desinstalas tal y como te he puesto.

-
Si me pasase a mí también ese problema, te diría que es por alguna actualización, pero es que a mi me funciona perfectamente...
 

design

Master Chapuzas
Registrado
15 May 2017
Mensajes
415
Puntos
28
Edad
36
Sí se te borran marcadores, historial etc...

Pero los tienes guardados en la carpeta app data - local - google - chrome - user data - default:
marcadores: boomarks
historial: history

Copias esos dos archivos y te los llevas al escritorio por ejemplo, y luego lo desinstalas tal y como te he puesto.

-
Si me pasase a mí también ese problema, te diría que es por alguna actualización, pero es que a mi me funciona perfectamente...

No encuentro esa carpeta, la única dónde está instalado en chrome y me aparece:

Archivos de programa/Google/chrome/Aplication y dentro 3 subcarpetas con más carpetas a su vez pero no con los archivos boomarks y history
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.269
Puntos
113
No encuentro esa carpeta, la única dónde está instalado en chrome y me aparece:

Archivos de programa/Google/chrome/Aplication y dentro 3 subcarpetas con más carpetas a su vez pero no con los archivos boomarks y history

Tienes que mostrar archivos y carpetas ocultos, lo puedes hacer desde cualquier carpeta: vista - opciones - ver: mostrar archivos, carpetas y unidades ocultos

La ruta de los archivos que comento es:
C:\Users"tu_usuario"\AppData\Local\Google\Chrome\User Data\Default
 

design

Master Chapuzas
Registrado
15 May 2017
Mensajes
415
Puntos
28
Edad
36
Tienes que mostrar archivos y carpetas ocultos, lo puedes hacer desde cualquier carpeta: vista - opciones - ver: mostrar archivos, carpetas y unidades ocultos

La ruta de los archivos que comento es:
C:\Users"tu_usuario"\AppData\Local\Google\Chrome\User Data\Default

Ahora si jeje, acabo de copiar esos dos archivos en escritorio como me indicaste y voy a proceder con la desinstalación. Ahora te cuento. Gracias de nuevo.
 

design

Master Chapuzas
Registrado
15 May 2017
Mensajes
415
Puntos
28
Edad
36
Después de desinstalarlo con revo e instalarlo de nuevo sigue exactamente igual. Por lo que no hay duda que es algo del propio navegador. Habrá que esperar a que actualicen o algo parecido. Gracias Consultor por la ayuda y ya me quedo con ese programita, es muy útil.
 
Arriba