Problema con Gtx 980 ti xtreme, ruido ventiladores.

DarkyDragon

Master Chapuzas
Registrado
21 Jul 2016
Mensajes
424
Puntos
28
Edad
26
Bueno, después de acabar hasta los huevos del tema (no iba a responder, pero me la han liado parda en el hilo de ventas xD) tengo que comentar que el problema se debía al disipador. Os cuento más en detalle:

El anterior viernes después de tanto insistir a Coolmod me dieron como aceptado el RMA. Me comentaron que si la tarjeta gráfica estaba bien, me iba a tocar pagar el envío más lo que tardaran ellos en comprobar que le pasaba. Así que me espere al lunes y decidí cambiar la única pieza que me faltaba (el disipador Scythe Fuma) junto a la gráfica ya que no estaba seguro al 100% de que viniera el problema de ahí. No tenía ni idea de que disipador comprar, pero viendo la firma de @turina3 al final me decanté por el Dark Rock Pro 3, ya que a él también le gusta que todo se escuche perfecfectamente.

El martes me llega al mediodía y lo instalo, enciendo el ordenador... ¡Sorpresa! El ruido que tanto me molestaba desde principios de agosto desaparece. Imaginaos la cara que puse, después de daros tanto el coñazo en el foro, en Coolmod, Gigabyte y cambiar la torre y la fuente resulta que el sonido proviene de lo que menos me esperaba, el puto Scythe Fuma.

Como estaba calentito con el tema y pasaba de desmontar el nuevo disipador, le pregunte a un colega si podía probar el Scythe en su ordenador al día siguiente, mientras tanto iba probando en mi ordenador que no se escuchara nada, cambiando la velocidad de los ventiladores del Dark Rock Pro 3 desde la bios y haciendo benchmarks y desde el msi afterburner cambiando la velocidad de los ventiladores de la gráfica. Iba todo bien, probé a jugar y a usar el ordenador en general por la noche que es cuando más lo notaba e iba todo perfecto. Menuda cara de soplagaitas que tenía, aun así estaba que saltaba por las paredes de felicidad, para que engañarnos, el sonido me estaba volviendo loco.

El miercoles probé el Scythe Fuma en el ordenador de mi colega, lo montamos entre los dos y a él no le generaba ningún ruido. Yo claro, me quede flipando, lo volvimos a desmontar y a montar de nuevo y seguía funcionando correctamente, hicimos unas pruebas e iba todo bien (un ventilador sonaba un poco, pero nada en comparación con lo de antes, esto pasaba totalmente desapercibido). Así que después estando yo en casa revise las instrucciones y no encontraba en que podía fallar.

Y aquí viene lo que yo creo que me pasaba. Al ir a guardar el disipador para condenarlo a morir entre polvo, en la caja, debajo de la cajita donde vienen los tornillos, clips y demás, había un papel minúsculo en el que ponía "only for 1551" y marcaba que había que usar unas arandelas en la instalación, a lo que yo me imagino que era eso, eso o que soy tan inútil que no puedo realizar la instalación de un disipador correctamente.

Ya cansado del tema y con el ordenador a punto, pasé de volver a instalar el Scythe. El Dark Rock Pro 3 me esta dando temperaturas un poco mejores y no se escucha nada de nada, es una maravilla, muy, muy contento. Además, la gráfica va fenomenal, ya no se escucha ningún sonido de vibración raro por el ordenador, aun así llevo desde entonces con la oreja pegada por si lo vuelvo a escuchar. He quitado la gráfica desde entonces unas tres veces para comprobar al 100% de que iba todo correcto y así parece, he jugado y usado el ordenador y va genial, sobretodo por las noches que es donde me estaba volviendo loco.

Así que queda confirmado que soy un inútil para resolver problemas. Siento el coñazo que os he dado con una cosa que no era, pero os juro que el sonido parecía que provenía de ahí, era como una resonancía, no sé, todavía no acabo de comprenderlo bien.

En fín, al menos ya puedo descansar porque me estaba quitando las ganas de usar el ordenador y me estaba volviendo paranoico, a mis colegas y familia les estaba volviendo locos también.

De nuevo, lo siento, soy un mascachapas -.-"

EDIT: Acabo de ver el comentario de Dekopro justo arriba, de verdad que hay gente maravillosa en el foro, pero entre los que me han apaleado en el hilo de ventas y este, se me quitan las ganas de todo, aun así culpa mía por ingenuo.
 

Dekopro

Master Chapuzas
Registrado
24 Mar 2016
Mensajes
359
Puntos
43
Menuda aventura,aún así yo optaría por la garantía ya que eso entra y te evitas historias,yo también lo compre en coolmod con la oferta de verano,cruzando los dedos estoy con ellos la verdad..

Enviado desde mi SM-G935F mediante Tapatalk
 

DarkyDragon

Master Chapuzas
Registrado
21 Jul 2016
Mensajes
424
Puntos
28
Edad
26
Menuda aventura,aún así yo optaría por la garantía ya que eso entra y te evitas historias,yo también lo compre en coolmod con la oferta de verano,cruzando los dedos estoy con ellos la verdad..

Enviado desde mi SM-G935F mediante Tapatalk

Pero vamos a ver, si el problema ya esta solucionado, cambié el disipador precisamente para no mandar la gráfica a garantía porque no me fio mucho del servicio post-venta de coolmod y bien que hice, paso de mandar una cosa de la que no estoy seguro para tirarme x días sin ordenador y después encima pagar dinero por ello. Pero vamos, que luego grabaré algun vídeo, incluso puedo compartir las conversaciones de Coolmod y Gigabyte que veo que la gente aquí no se fía ni de su propia madre.

EDIT: Dejo el video recien grabado, disco HDD desconectado y ventiladores de cpu y caja al mínimo para evitar sonidos, los clicks son del ratón al cambiar las velocidades de 5% en 5% con el MSI afterburner:

 
Última edición:

turina3

Master Chapuzas
Registrado
26 Nov 2015
Mensajes
526
Puntos
43
Pero vamos a ver, si el problema ya esta solucionado, cambié el disipador precisamente para no mandar la gráfica a garantía porque no me fio mucho del servicio post-venta de coolmod y bien que hice, paso de mandar una cosa de la que no estoy seguro para tirarme x días sin ordenador y después encima pagar dinero por ello. Pero vamos, que luego grabaré algun vídeo, incluso puedo compartir las conversaciones de Coolmod y Gigabyte que veo que la gente aquí no se fía ni de su propia madre.

EDIT: Dejo el video recien grabado, disco HDD desconectado y ventiladores de cpu y caja al mínimo para evitar sonidos, los clicks son del ratón al cambiar las velocidades de 5% en 5% con el MSI afterburner:


Pues yo te doy las gracias por tomarte la molestia de hacer el vídeo y subirlo, y además la enhorabuena por haber arreglado el problema, y ha sido en muy buena parte a tu perserverancia, pero tienes que haber acabado agotado...

Me alegro mucho de haber sido en parte "una inspiración" para tí al ver que pones el dark rock 3 :). Es buen bicho, y la verdad es que es muy silencioso.

Realmente en ocasiones hay detalles que se nos escapan, cuanto más complejas son las máquinas, mayores son las variables para encontrar un error o conflicto, y a veces podemos acabar medio locos al intentar resolverlo. No eres el primero, ni serás el último.

La verdad es que me quedo a cuadros con toda tu historia, pero este mundo de la informática es lo que tiene; me he quedado alucinado con la diferencia de ruido del vídeo anterior y el último, no hay punto de comparación.

Yo lo que veo es que has sido de un perseverante digno de admiración, y si ahora todo te marcha bien, que sea por muuuuucho tiempo, y que en ese tiempo por fin, puedas disfrutar de los juegos y hacerlo sin ruidos molestos.

Me alegro un montón por tí, y espero de verdad que puedas pasar página y centrarte en lo nos interesa, disfrutar de los juegos, que nos hacen mucho bien al abstraernos de la realidad que en ocasiones es muy necesario.

En este foro hay gente genial, otra no tanto, como en todas partes, tú trata de quedarte con la parte buena, que la vida es muy corta y es mejor centrarse en lo bueno de todo y así nos ahorramos malestares innecesarios. (Es fácil decirlo, no siempre se consigue :pancarta:)
 

marcos777

Master Chapuzas
Registrado
26 Oct 2016
Mensajes
6.501
Puntos
113
Edad
50
el dark rock 3 lo acabo yo de cambiarlo el mejor disipador que he tenido lastima que con el proce 7800x no sea compatible es puro silencio y te mantendra en silencio y a bajas temperaturas el pc . buena compra
 

Dekopro

Master Chapuzas
Registrado
24 Mar 2016
Mensajes
359
Puntos
43
Aquí no se trata de gente buena o gente mala, se trata de gente que tiene una tarjeta gráfica con un problema que luego quiere vender y en el post de venta no se informa,punto y pelota no le busquemos los 17mil pies al gato por que eso es así.
Que arreglo el problema pues perfecto me alegro..
Que no lo hizo con mala fe? pues seguro que no, yo tampoco y no entiendo los victimismos referente a un tema más que cerrado..

Enviado desde mi SM-G935F mediante Tapatalk
 

DarkyDragon

Master Chapuzas
Registrado
21 Jul 2016
Mensajes
424
Puntos
28
Edad
26
Pues yo te doy las gracias por tomarte la molestia de hacer el vídeo y subirlo, y además la enhorabuena por haber arreglado el problema, y ha sido en muy buena parte a tu perserverancia, pero tienes que haber acabado agotado...

Me alegro mucho de haber sido en parte "una inspiración" para tí al ver que pones el dark rock 3 :). Es buen bicho, y la verdad es que es muy silencioso.

Realmente en ocasiones hay detalles que se nos escapan, cuanto más complejas son las máquinas, mayores son las variables para encontrar un error o conflicto, y a veces podemos acabar medio locos al intentar resolverlo. No eres el primero, ni serás el último.

La verdad es que me quedo a cuadros con toda tu historia, pero este mundo de la informática es lo que tiene; me he quedado alucinado con la diferencia de ruido del vídeo anterior y el último, no hay punto de comparación.

Yo lo que veo es que has sido de un perseverante digno de admiración, y si ahora todo te marcha bien, que sea por muuuuucho tiempo, y que en ese tiempo por fin, puedas disfrutar de los juegos y hacerlo sin ruidos molestos.

Me alegro un montón por tí, y espero de verdad que puedas pasar página y centrarte en lo nos interesa, disfrutar de los juegos, que nos hacen mucho bien al abstraernos de la realidad que en ocasiones es muy necesario.

En este foro hay gente genial, otra no tanto, como en todas partes, tú trata de quedarte con la parte buena, que la vida es muy corta y es mejor centrarse en lo bueno de todo y así nos ahorramos malestares innecesarios. (Es fácil decirlo, no siempre se consigue :pancarta:)

Gracias, ya me pasó algo parecido en su día con otra pieza (una fuente de alimentación y un tornillo suelto, una historia de amor y odio)... Soy un paquete para estas cosas, por eso recurro a gente bastante más informada que yo como vosotros que siempre me intentaís ayudar y me echaís un cable. Y sí, eres una inspiración y de las buenas, como otros compañeros del foro, siempre estoy al tanto de lo que escribís (no te sientas espiado xD). Yo soy un tío que se queda siempre con lo bueno, lo que pasa que hoy me he levantado con la "movida" esta y bueno... Pero vamos, que ha sido la primera vez que me pasa algo así en el foro, tampoco le voy a dar mucha más importancia.

Así que eso, mil gracias de nuevo, espero que para la próxima sea yo el que ayude o que al menos que sea algo más relajado o sencillo xD No te doy más gracias en tus post por que no se puede xD

el dark rock 3 lo acabo yo de cambiarlo el mejor disipador que he tenido lastima que con el proce 7800x no sea compatible es puro silencio y te mantendra en silencio y a bajas temperaturas el pc . buena compra

La verdad es que me esta gustando muchísimo, no hace ni pizca de ruido y esteticamente queda de lujo en la torre. El Scythe me gustaba bastante también, pero no sé, desde el primer día me salío un poco rana, también es verdad que la instalación era un poco jodida.

Aquí no se trata de gente buena o gente mala, se trata de gente que tiene una tarjeta gráfica con un problema que luego quiere vender y en el post de venta no se informa,punto y pelota no le busquemos los 17mil pies al gato por que eso es así.
Que arreglo el problema pues perfecto me alegro..
Que no lo hizo con mala fe? pues seguro que no, yo tampoco y no entiendo los victimismos referente a un tema más que cerrado..

Enviado desde mi SM-G935F mediante Tapatalk

Pero que victimismo ni que ostias xD, han sido cuatro o cinco tíos echandome en cara algo de lo que no tenían ni idea y yo he respondido, en ningún momento he ido de pobrecito, por algo he dado la explicación y subido el vídeo, después de tanto tiempo no me voy a callar como comprenderas. ¿Es tan dificil preguntar antes de acusar? Yo creo que no. De todos modos, dejemos el offtopic, si hay algo más que decir que sea vía MP, que bastante he tenido en estos meses para seguir dandole vueltas :roto2rie:.
 

Dekopro

Master Chapuzas
Registrado
24 Mar 2016
Mensajes
359
Puntos
43
Gracias, ya me pasó algo parecido en su día con otra pieza (una fuente de alimentación y un tornillo suelto, una historia de amor y odio)... Soy un paquete para estas cosas, por eso recurro a gente bastante más informada que yo como vosotros que siempre me intentaís ayudar y me echaís un cable. Y sí, eres una inspiración y de las buenas, como otros compañeros del foro, siempre estoy al tanto de lo que escribís (no te sientas espiado xD). Yo soy un tío que se queda siempre con lo bueno, lo que pasa que hoy me he levantado con la "movida" esta y bueno... Pero vamos, que ha sido la primera vez que me pasa algo así en el foro, tampoco le voy a dar mucha más importancia.

Así que eso, mil gracias de nuevo, espero que para la próxima sea yo el que ayude o que al menos que sea algo más relajado o sencillo xD



La verdad es que me esta gustando muchísimo, no hace ni pizca de ruido y esteticamente queda de lujo en la torre. El Scythe me gustaba bastante también, pero no sé, desde el primer día me salío un poco rana, también es verdad que la instalación era un poco jodida.



Pero que victimismo ni que ostias xD, han sido cuatro o cinco tíos echandome en cara algo de lo que no tenían ni idea y yo he respondido, en ningún momento he ido de pobrecito, por algo he dado la explicación y subido el vídeo, después de tanto tiempo no me voy a callar como comprenderas. ¿Es tan dificil preguntar antes de acusar? Yo creo que no. De todos modos, dejemos el offtopic, si hay algo más que decir que sea vía MP, que bastante he tenido en estos meses para seguir dandole vueltas :roto2rie:.
Esos 4 o 5 tíos a los que te refieres te lo han dicho por no hacer las cosas bien, por que si tu desde un primer momento informas en el hilo en cuestión de que está solucionado aquí paz y después gloria.
Si montas un hilo para solucionar el problema y luego no actualizas pues pasan estas cosas.
Piensa que está gente entre los que yo me incluyo estarían interesados en la compra de la tarjeta...

Vuelvo a repetir me alegro que lo solucionaras.

Enviado desde mi SM-G935F mediante Tapatalk
 

Wendiga

Master Chapuzas
Registrado
21 Oct 2014
Mensajes
4.088
Puntos
113
Me alegro mucho por ti pero...

Esos tíos que no tenían ni idea (entre ellos yo)... no la teníamos porque no diste la información y adivinos obviamente no somos.

Gente que ayudamos en el foro y ahora leer a usuarios que nos llaman "mala gente" simplemente porque alguien ajeno cometió varios errores, error de diagnóstico y posterior omisión de información sobre la solución pre-venta.
Encima que se avisa... se aclara todo... por qué es a nosotros a los que nos ponen adjetivos?

Tan difícil es reconocer que fué TU error y TU falta de claridad y comunicación lo que provocó el lío? Y ya está, no pasa nada, un error lo tiene cualquiera. No hay que hacer sangre y seguir y seguir...
Tan difícil es para otros usuarios no hacer la pelota aún contra el sentido común en un problema ya zanjado para ganar agradecimientos?

En serio algunos se quejan porque algunos no "adivinamos" que no iba de mala fe pero esos mismos ahora juzgan a los que tampoco íbamos de mala fe avisando al resto de foreros?

Leer para creer...
 

Dekopro

Master Chapuzas
Registrado
24 Mar 2016
Mensajes
359
Puntos
43
Me alegro mucho por ti pero...

Esos tíos que no tenían ni idea (entre ellos yo)... no la teníamos porque no diste la información y adivinos obviamente no somos.

Gente que ayudamos en el foro y ahora leer a usuarios que nos llaman "mala gente" simplemente porque alguien ajeno cometió varios errores, error de diagnóstico y posterior omisión de información sobre la solución pre-venta.
Encima que se avisa... se aclara todo... por qué es a nosotros a los que nos ponen adjetivos?

Tan difícil es reconocer que fué TU error y TU falta de claridad y comunicación lo que provocó el lío? Y ya está, no pasa nada, un error lo tiene cualquiera. No hay que hacer sangre y seguir y seguir...
Tan difícil es para otros usuarios no hacer la pelota aún contra el sentido común en un problema ya zanjado para ganar agradecimientos?

En serio algunos se quejan porque algunos no "adivinamos" que no iba de mala fe pero esos mismos ahora juzgan a los que tampoco íbamos de mala fe avisando al resto de foreros?

Leer para creer...
Ni más ni menos..

Enviado desde mi SM-G935F mediante Tapatalk
 

Kabindji

Master Chapuzas
Registrado
13 Jul 2016
Mensajes
183
Puntos
28
Pillo sitio !!!

@DarkyDragon Lo primero y mas imporatante es que no hace falta decir tacos como (ostias, p***, huevos..etc) La forma de expresarse dice mucho de alguien al igual que la de responder. Tu dices que te sientes dolido porque la gente te a culpado sin razon alguna, pero claro logicamente tu tampoco te has parado en pensar que tenias un post abierto con un problema con la misma grafica que vendes, no? Bien hasta ahi todo claro. Tu que piensas de alguien a primera vista que procede de esa forma? Ayer sobre las 6 de la tarde la pusiste a la venta y hoy a la 1 despues de que varios compañeros del foro te pregunten por el tema no has dado las explicaciones pertinentes. Esto es mas facil de lo que piensas, si tu no tenias ninguna mala intencion y a sido todo un mal entendido, lo primero pide disculpas y di las cosas como son, no te excuses en la gente que quiere gastarse 350 euros y quiere saber lo que compra. Y para la siguiente ocasion que hagas pruebas de ruido de algun componente del PC asegurate que al lado no tienes una bestia parda soplando aire como ha sido tu caso con la refrigeracion de la CPU.

Un saludo compañero y suerte con la venta
 

marcos777

Master Chapuzas
Registrado
26 Oct 2016
Mensajes
6.501
Puntos
113
Edad
50
cuesta instalarlo pero luego no da problemas ese dispador lo tube 2 años y nunca me entere que estaba . todos los ventiladores que tengo en la torre son b quiet puro silencio lo mejor eso si sin lucecitas
 

DarkyDragon

Master Chapuzas
Registrado
21 Jul 2016
Mensajes
424
Puntos
28
Edad
26
Me alegro mucho por ti pero...

Esos tíos que no tenían ni idea (entre ellos yo)... no la teníamos porque no diste la información y adivinos obviamente no somos.

Gente que ayudamos en el foro y ahora leer a usuarios que nos llaman "mala gente" simplemente porque alguien ajeno cometió varios errores, error de diagnóstico y posterior omisión de información sobre la solución pre-venta.
Encima que se avisa... se aclara todo... por qué es a nosotros a los que nos ponen adjetivos?

Tan difícil es reconocer que fué TU error y TU falta de claridad y comunicación lo que provocó el lío? Y ya está, no pasa nada, un error lo tiene cualquiera. No hay que hacer sangre y seguir y seguir...
Tan difícil es para otros usuarios no hacer la pelota aún contra el sentido común en un problema ya zanjado para ganar agradecimientos?

En serio algunos se quejan porque algunos no "adivinamos" que no iba de mala fe pero esos mismos ahora juzgan a los que tampoco íbamos de mala fe avisando al resto de foreros?

Leer para creer...

Ni más ni menos..

Enviado desde mi SM-G935F mediante Tapatalk

Yo no he puesto ningún adjetivo, simplemente he dicho que hay otras formas de hacer las cosas. Y si lees bien las respuestas que he dado, admito mi culpa. Y por favor, dejad de echar más leña al fuego, que me tiene arto el tema, ha sido un malentendido, punto.

Pillo sitio !!!

@DarkyDragon Lo primero y mas imporatante es que no hace falta decir tacos como (ostias, p***, huevos..etc) La forma de expresarse dice mucho de alguien al igual que la de responder. Tu dices que te sientes dolido porque la gente te a culpado sin razon alguna, pero claro logicamente tu tampoco te has parado en pensar que tenias un post abierto con un problema con la misma grafica que vendes, no? Bien hasta ahi todo claro. Tu que piensas de alguien a primera vista que procede de esa forma? Ayer sobre las 6 de la tarde la pusiste a la venta y hoy a la 1 despues de que varios compañeros del foro te pregunten por el tema no has dado las explicaciones pertinentes. Esto es mas facil de lo que piensas, si tu no tenias ninguna mala intencion y a sido todo un mal entendido, lo primero pide disculpas y di las cosas como son, no te excuses en la gente que quiere gastarse 350 euros y quiere saber lo que compra. Y para la siguiente ocasion que hagas pruebas de ruido de algun componente del PC asegurate que al lado no tienes una bestia parda soplando aire como ha sido tu caso con la refrigeracion de la CPU.

Un saludo compañero y suerte con la venta

Siento decir tacos, soy joven y alocado, se me escapan :roto2rie: No he dado respuesta alguna, fallo mio (no se cuantas veces van que lo digo, no me intento escapar ni echarle la culpa a otros, leed bien por favor) y hoy la he dado nada más ver el percal, que ha sido cuando me he levantado.

Y lo de hacer más pruebas... Compañero, las he hecho, si no habría mandado la gráfica al RMA estando completamente bien y palmando pasta. Soy un paquete y hago lo que puedo.

Lo dicho, última vez que entro al trapo.
 
Arriba