Problema con los Hz...

Mr Caterin

Chapuzas Jr
Registrado
2 Jul 2019
Mensajes
32
Puntos
0
hace poco compre un set up completo de torre mas monitor y compre el acer predator z35p , lo tengo en 3440 * 1440 y la cosa es que me pone que me esta tirando a 50 Hz y no puedo aumentarlo a 100 que es lo que se supone que da este monitor, soy un poco novato en esto. estoy haciendo algo mal? lo tengo conectado desde la torre al monitor con el display port y el hdmi , hacen falta ambos cables?
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.350
Puntos
113
No, en principio con el display port valdría. Que gráfica estas utilizando?
 

Mr Caterin

Chapuzas Jr
Registrado
2 Jul 2019
Mensajes
32
Puntos
0
una 2080 super
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.350
Puntos
113
Estas usando el display port de la grafica o de la placa base? Asegurate de tener los ultimos drivers instalados y prueba a elegir la resolución maxima y los hercios desde el panel de nvidia.
 

Mr Caterin

Chapuzas Jr
Registrado
2 Jul 2019
Mensajes
32
Puntos
0
si le dejo solo el cable display port no se reproduce nada en la pantalla...
 

Mr Caterin

Chapuzas Jr
Registrado
2 Jul 2019
Mensajes
32
Puntos
0
solucionado , cuando me has dicho lo del cable a la grafica o la placa base me he dado cuenta... jajaja ya lo tengo a 100 HZ voy a buscar como se le hace el OC a 120 HZ.
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.350
Puntos
113
solucionado , cuando me has dicho lo del cable a la grafica o la placa base me he dado cuenta... jajaja ya lo tengo a 100 HZ voy a buscar como se le hace el OC a 120 HZ.
Estaba a la placa no? Seguramente no diese para mas el conector de la integrada jajaja
 
Arriba