AYUDA Problema con mi nueva gpu, de 60 fps a 58 fps 57 fps

Registrado
27 May 2019
Mensajes
4
Puntos
0
Hola a todos! les comento mi problema: hace dos semanas cambie mi gpu, pase de una gigabyte gtx 960 a una Asrock rx vega 56, despues de probarla me di cuenta de que sufria de sttutering es decir mis fps bajan de 60 hasta 57 y vuelven a subir a 60 y asi todo el tiempo, esto sucede con el vsync activo, pero si los desactivo hace exactamente lo mismo, es decir se clava en 188 supongamos y baja dos o tres frames y vuelve a subir, no importa a cuantos fps lo bloquee ya sea desde la gpu o desde el juego baja 2 o 3 fps y vuelve a subir,obiamente esto genera el sttutering y es muy molesto jugar asi, en algunos juegos es mas evidente que en otros, ya intente de todo, desactivar el HPET, optimizar el disco rigido, desactivar el game bar de windows etc he probado de todo, y la verdad es que ya me estoy desesperando. Estoy a punto de cambiar el Mother a ver si la situacion mejora, les dejo abajo mis specs. Desde ya gracias por la ayuda.

cpu: Intel i7 8700
ram: Adata xpg 8gb x2
Mother: Asus z370 prime-a
ssd 240gb para sistema
hhdd 1tb para juegos
psu:EVGA 700W 80 plus Bronze
Windows 10
 
Última edición:

gyellow

Master Chapuzas
Registrado
31 Dic 2014
Mensajes
209
Puntos
28
¿Formateaste o pasaste el DDU al hacer el cambio de gráfica?
 
Registrado
27 May 2019
Mensajes
4
Puntos
0
Sisi hice todo lo que tenia que hacer, con el DDU desinstale los drivers de la 960 correctamente, cabe aclarar que ya probé infinidad de combinaciones, que si saco el vsync de la gpu y lo activo en el juego, que si lo saco del juego y dejo el de la GPU, que lo bloqueo a 60 fps en el juego, que lo bloqueo en la GPU, de hecho probé con bloquear los fps en 70 por ejemplo y hace lo mismo, baja a 69,68,67 y sube. No no formatee ya que en un montón de hilos en un montón de foros, recomiendan no formatear ya que los que tuvieron este problema(que no encontraron solución como yo) formatearon pero no sirvió de nada.
 

gyellow

Master Chapuzas
Registrado
31 Dic 2014
Mensajes
209
Puntos
28
Mira temperaturas, actualiza Windows hasta la última versión, etc. Antes de cambiar la placa base como dices, probaría todo lo que fuese a nivel de software...

Bajadas de fps constantes en bastantes juegos.

A este usuario le pasa (o le pasaba) algo parecido y algunos usuarios comentaban que podía ser del propio S.O.
A ver si te puede servir de algo ese hilo.

Yo en mi caso, no tuve ningún problema. Instalé Windows 10 (con el cable de red desconectado para que Windows update no descargue drivers automáticamente), instalé los drivers manualmente y todo bien.
 
Registrado
27 May 2019
Mensajes
4
Puntos
0
Muchas gracias voy a mirar ese hilo, voy a intentar esto de reinstalar a ver que pasa,igualmente si a alguien se le ocurre otra solución bienvenida sea, es increíble la cantidad de gente con estos problemas, no me considero un experto pero si alguien que ya tiene mucho tiempo en el armado de mis propias maquinas, y la verdad nunca me paso esto del sttutering y es muy desesperante que sean tantas posibles variantes que lo pueda causar, de hecho hay muchos hilos por ahi de gente que incluso cambio de gpu y le siguió pasando, en mi caso con una vega 56 pero imaginate gastar en una 2080 y que te pase...ya con lo que me gaste yo estoy llorando ni me quiero imaginar...desde ya gracias espero mas posibles soluciones
 

SkamoT

Master Chapuzas
Registrado
6 Feb 2018
Mensajes
1.859
Puntos
113
Supongo que habrás visto el administrador de tareas a ver si hay alguna aplicación extraña que se está ejecutando en segundo plano .
 
Registrado
27 May 2019
Mensajes
4
Puntos
0
si ya mire todo y no vi nada extraño, mas adelante voy a subir una imagen a ver si alguien ve algo raro me lo pueda saber decir, en un momento vi que se estaba ejecutando el game bar pero logre matar el proceso definitivamente y el problema siguió, de temperaturas todo ok, de hecho mi procesador me olvide decir que tiene un watercooling cooler master masterliquid 240, y la grafica valores dentro de los normales, temperaturas máximas de 75 grados como muy caliente, nada raro. De psu tengo una evga de 700w 80 plus, así que por ese lado debería ir todo bien
 

mateo b

Nuevo
Registrado
16 Dic 2020
Mensajes
1
Puntos
1
Edad
21
Pudiste resolverlo?
 
Arriba