AYUDA Problema con ventilador GPU

isaac94

Master Chapuzas
Registrado
13 Dic 2013
Mensajes
101
Puntos
18
Edad
27
Buenas, tengo una r7 260x, la cual hace unos meses el ventilador dejo de funcionar en parte. Me explico, al encender el pc el ventilador da varios giros, se para, da otros giros y se vuelve a parar y se queda parado no hace nada.
Modifico la velocidad con el catalyst, msi aferburner... Y no reacciona a nada, solo si lo pongo al 100% o si la gráfica de por si se pone a 99º (jugando logicamente, ahi salta el ventilador solo) hasta que baja la temperatura y se para. Esto me dijeron que puede ser problema de un chip se haya quemado o algo asi, no recuerdo exactamente que me dijeron.

Pero de repente desde ayer nada mas encender el ordenador estando a uno 20-35º se pone el ventilador a tope y asi se lleva hasta que lo apague. Aunque reinicie, modifique las velocidades desde cualquier programa se queda igual y es bastante molesto... mucho.

Podria hacer algo? Ponerle otro ventilador o algo no se, cualquier chapuza mientras pare de escuchar este desesperante ruido... Un saludo y felices fiestas!!
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.748
Puntos
113
Edad
33
Tramita garantía, obviamente.
 

isaac94

Master Chapuzas
Registrado
13 Dic 2013
Mensajes
101
Puntos
18
Edad
27
Hace 14 días que hizo 2 años desde que lo compre ...
 

jumpivan

Chapuzas Jr
Registrado
22 Dic 2015
Mensajes
14
Puntos
0
Hola Borja Rodriguez, tengo el mismo problema que tu ( bueno la mitad del problema). Yo tengo una Shappire vapor X 7950 que viene con un sistema de refrigeración con dos ventiladores, el caso es que unos meses a esta parte me di cuenta que uno de los ventiladores no funciona ( hace lo mismo que el tuyo, parece que arranca, se para...y solo si subo las velocidades a mas de 50% entonces actua, pero a menos revoluciones que el primero).
Mi gráfica hace 3 años justo en Enero, con lo que no está en garantía. Según lo veo yo, la única solución es comprar un sistema de refrigeración para la GPU y que en lugar de controlar los ventiladores la placa de la grafica lo haga tu placa base o directamente conectarlo a la Fuente de Alimentación. Yo tengo varias graficas con sistema Artic cooling y va muy bien.
Un saludo
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.748
Puntos
113
Edad
33
Hace 14 días que hizo 2 años desde que lo compre ...

Tocará desmontarla, limpiar todo bien, cambiar compuesto término y darle un poco de 3 en 1 a los ventiladores a engrasar a ver si ayuda en algo...

Hola Borja Rodriguez, tengo el mismo problema que tu ( bueno la mitad del problema). Yo tengo una Shappire vapor X 7950 que viene con un sistema de refrigeración con dos ventiladores, el caso es que unos meses a esta parte me di cuenta que uno de los ventiladores no funciona ( hace lo mismo que el tuyo, parece que arranca, se para...y solo si subo las velocidades a mas de 50% entonces actua, pero a menos revoluciones que el primero).
Mi gráfica hace 3 años justo en Enero, con lo que no está en garantía. Según lo veo yo, la única solución es comprar un sistema de refrigeración para la GPU y que en lugar de controlar los ventiladores la placa de la grafica lo haga tu placa base o directamente conectarlo a la Fuente de Alimentación. Yo tengo varias graficas con sistema Artic cooling y va muy bien.
Un saludo

Mira lo que puse arriba, si no se arregla, y las temperaturas son malas, tocará comprar un sistema de refrigeración para la GPU y montárselo, como el que comentas de Arctic.
 
Arriba