Problema con wifi en juegos online. AYUDA

wazoskym

Master Chapuzas
Registrado
25 Sep 2015
Mensajes
204
Puntos
28
Edad
36
Buenas tardes compañeros, veréis hace poco compre un PC nuevo AMD 1600AF con placa msi b450 vhd pro y una tarjeta wifi asus de 300Mbps pce N15 que para mi fibra debería de ir bien. El caso es que desde que llego el PC he tenido mogollon de problemas a la hora de jugar online. Es decir, jugando un juego offline siempre puedo navegar sin problema, por lo tanto he descartado que se sobrecaliente. Ademas he revisado que este bien puesta y las antenas correctas. La cosa es que incluso, estando al lado del router, al intentar jugar online se desconecta la wifi. No hay internet según windows, con cable no me pasa y en otros ordenadores tampoco. He probad también a descargar archivos de gran tamaño y la conexión es estable, así que ya no se que mas hacer y estoy desesperado. También he buscado en google diferentes tutoriales y no he conseguido nada, asi que recurro a vosotros para ver si se me ha pasado algo.

Agradecería muchísimo vuestra ayuda.
Un gran saludo.


Enviado desde mi iPad utilizando Tapatalk
 

victor-328

Chapuzas Jr
Registrado
26 May 2014
Mensajes
49
Puntos
8
Revisa los drivers, si usas windows 10 no instales los drivers que te vienen en el CD y usa los que se descarga Windows Update.
 

wazoskym

Master Chapuzas
Registrado
25 Sep 2015
Mensajes
204
Puntos
28
Edad
36
Revisa los drivers, si usas windows 10 no instales los drivers que te vienen en el CD y usa los que se descarga Windows Update.

Pues justo puse los del CD, como puedo desinstalar los del CD y reinstalar los de windows??


Enviado desde mi iPad utilizando Tapatalk
 

victor-328

Chapuzas Jr
Registrado
26 May 2014
Mensajes
49
Puntos
8
Si no recuerdo mal, en el adminstrador de dispositivos desinstalas el dispositivo. Creo que era así pero no estoy seguro.
 

wazoskym

Master Chapuzas
Registrado
25 Sep 2015
Mensajes
204
Puntos
28
Edad
36
Si no recuerdo mal, en el adminstrador de dispositivos desinstalas el dispositivo. Creo que era así pero no estoy seguro.

Gracias, experimentare a ver e ire comentando.
Gracias por tu aydua!


Enviado desde mi iPad utilizando Tapatalk
 
Arriba