Problema de ventilador en procesador

Constrick

Nuevo
Registrado
4 Jul 2020
Mensajes
3
Puntos
1
Edad
27
Hola, llevo arrastrando un particular problema con el ordenador desde hace ya 2 años pero últimamente se ha hecho mucho más notable. Básicamente el ventilador del procesador se pone al 100% de manera aleatoria. Puede estar un mes sin hacerlo que de repente llega un día y se pone así sin motivo aparente ya que esto empieza incluso con el PC en estado de reposo, a veces nada más encenderlo, otras a los 20 minutos, otras a las 2 horas, etc... el caso es que si doy algunos golpecitos de mediana intensidad en ciertas partes del ordenador el estridente sonido desaparece totalmente hasta que llega otro momento en el que toca repetir la misma operación. Me tiene francamente intrigado este asunto porque no tengo ni idea de dónde puede venir ni por qué la aleatoriedad del suceso ni mucho menos aún del por qué dando un golpecito en el lugar exacto el ruido desaparece.

Gracias por la atención.
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
1.057
Puntos
83
Que tipo de refrigerador/disipador es el que le tienes puesto a la cpu?.
 

Constrick

Nuevo
Registrado
4 Jul 2020
Mensajes
3
Puntos
1
Edad
27
Tiene el que vino de base con el ordenador, el modelo es Alienware Aurora R3. No he instalado ningún tipo de disipador adicional.
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
1.057
Puntos
83
Ah vale...
Tu pc lleva una RL de 120 y un venti creo que de 6 cm sobre los disipadores de los vrm verdad?.
Entonces si es asi.
¿Que venti dices que te suena?.
¿El que va en el radiador de la refrigeracion liquida o el de 6 cm que va sobre los vrm?.
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
1.057
Puntos
83
Este es tu pc?.
 

O3M

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
1.057
Puntos
83
He estado revisando la placa del alienware aurora r3 de Dell.
La refrigeracion liquida que lleva y algunas cosas mas.
A ver...
Si es tema del venti de la refrigeración, al parecer va conectado a la placa mediante un conector de 4 pines (ver foto circulo naranja) que quiere decir que ese venti se regula por pwm.
Ese venti creo que es de 8/9 cm ni si quiera de 12 cm porque esa RL esta fabricada y montada seguramente solo para esos modelos de Dell.
Antes que nada desmonta los ventis, limpialos bien y prueba a ver que tal..
Si sigue igual lo que tendrias que hacer es lo siguiente...
El venti que va en el radiador de la RL tendrias que demontarlo/desatornillarlo de la RL y probar con otro venti de 8/9 (que todavia se venden) conectado al conector de 4 pines.
Posiblemente con el uso se haya deteriorado y bien mecanicanente o la funcion pwm hagan que se porte como dices.
Eso si es a ese ventilador al que te refieres con el problema del rudito.
Cuando dices que das unos golpecitos y se va el ruidito me suena a que posiblemente ese venti o el de 6 que va sobre los vrm con una rejilla plateada sobre el, es que no estan muy cristianos como te digo.
Si notas que el ruido proviene del venti de 6 que va conectado a la placa por 3 pines (ver foto circulo verde) y no del de la RL y lo has limpiado y sigue igual pues tendras que buscarte uno de esa medida para probar.
Que das con el venti que hace ruido, lo limpias y nada, y pruebas con otro y tampoco nada continuando el problema.
Pues habria que ver si ya es un tema de malfuncionamiento de la placa y segun el venti si se puediese conectar de otro modo y no a la placa para seguir funcionando con ese pc hasta que tirara la cuchara del todo o pudieses cambiar.
De todos modos llegados al punto de que no fuera causa de los ventis porque esten bien despues de hacer todas las comprobaciones y antes de "echarle la culpa a la placa" se podria resetear la bios a ver si así por el tema de como gestiona el pwm de los conectores de los ventis suena la campana.
 
Última edición:

Constrick

Nuevo
Registrado
4 Jul 2020
Mensajes
3
Puntos
1
Edad
27
Bien, probaré a ver qué tal. Gracias.
 
Arriba