• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Problema PC nuevo con 3 dias

Razvan_407

Nuevo
Registrado
8 Dic 2017
Mensajes
8
Puntos
0
Hola buenas,he comprado un PC en black friday en coolmod y me llegó el martes. Lo encendí y me parecia, y me sigue pareciendo, que suena mucho, pero no le di mucha importancia. El caso es que tengo una tele 4k, y queria probar a ver como se veia (El pc tienen un r5 2600 y una rx 580 8gb) La primera vez bien, iba bien el juego (ETS2) pero empezó a sonar mucho, que parecia que iba a despegar, pero pensaba que es porque le he exigido mucho. Hoy, he intentado volver a poner el 4k y cuando pasé de 1920x1080 a 4096x2160 me dio un error y con 3840x2160 también, y me salieron unas lineas verticales y horizontales de distintos colores, volvió a la resolución FHD, y ya iba bien, solo que sonaba muchisimo mas que antes, y ese sonido iba caba vez disminuyendo hasta que se "tranquilizó".
Ahora, llevé el PC a mi cuarto, que tengo una TV 1366x768 y cuando volví a poner el juego, me ponía como resolución 1920x1080, cosa que me pareció extraña, la baje a 1360x768 y de repente el mismo problema que antes, empezó a sonar muchisimo, como si fuese una lavadora, y otro error, esta vez sin lineas horizontales y verticales, solo un pantallazo en negro con algunas lineas blancas.

Alguna idea de que puede ser? Me tengo que preocupar o no?
A ver si puedo poner el video
Saludos

Shared album - Razvan Solomon - Google Photos (Este es de como se veia la pantalla con el 4k)
Shared album - Razvan Solomon - Google Photos (Este es de como suena de normal)
Shared album - Razvan Solomon - Google Photos (Este es de como sonaba despues del pantallazo negro)


PD: Ya que estamos, he intentado hablar con un amigo por discord pero no he podido, mi PC tiene una entrada jack de auriculares delante y otra de microfono, he metido unos cascos que tienen entrada USB y jack, he metido el USB y no funcionaba, he metido el jack y tampoco, he metido los dos (el jack en auriculares) y se escuchaba pero no me iba el micro, luego lo mismo, solo que etsa vez el jack en microfono y ya ni se escuchaba. Lo intenté luegto con unos cascos del movil, meti el jack en auriculares y nada, ninguna de las dos, meti el jack en microfono, no podia escuchar pero me aparecia el microfono como conectado, yo hablaba pero no detectaba mi voz. No se que le pasa a esto tampoco.


Se nota mucho que he sido siempre de portatil,no? Un solo jack para los dos y tirando jajaj
 

marcos777

Chapuzas sin vida social
Registrado
26 Oct 2016
Mensajes
6.622
Puntos
113
Edad
52
para empezar en 4k la 580 no rinde no esta pensada para esa resoluccion aunque el juego parece que pide pocos recursos . el ruido puede ser de los ventiladores por temperaturas muy altas , otra cosa que puedes hacer es pasar el DDU cambiar de drivers . a ver si es eso por las rayas y demas . lo ideal siempre es probar probar la grafica en otro equipo de un colega o bien una tienda . para que otros puedan ayudarte tambien dinos que equipo completo tienes
 

Razvan_407

Nuevo
Registrado
8 Dic 2017
Mensajes
8
Puntos
0
Si, lo de la RX 580 lo entiendo, de hecho solo lo puse una vez para ver como iba, no iba a hacerlo de continuo, pero lo de la pantalla en negro no lo entiendo. Lo de los ventiladores, solo tiene uno detrás y no se, osea yo noto que viene mucho ruido del disipador y de la fuente, del ventilador casi nada.

El equipo es:
Ryzen 5 2600 con el disipador del Ryzen 7 1700x porque el del 2600 no tiene rgb
MSI B450 BAZOOKA
Gigabyte RX 580 8GB con fan stop
Ram Crucial Ballistix Sport LT 8GB 2666MHZ en un solo modulo
Fuente Corsair VS650 80+
1TB HDD Y 120GB SSD
Caja la Cooler Master MasterBox MB51OL
 

Razvan_407

Nuevo
Registrado
8 Dic 2017
Mensajes
8
Puntos
0
Si, lo de la RX 580 lo entiendo, de hecho solo lo puse una vez para ver como iba, no iba a hacerlo de continuo, pero lo de la pantalla en negro no lo entiendo. Lo de los ventiladores, solo tiene uno detrás y no se, osea yo noto que viene mucho ruido del disipador y de la fuente, del ventilador casi nada.

El equipo es:
Ryzen 5 2600 con el disipador del Ryzen 7 1700x porque el del 2600 no tiene rgb
MSI B450 BAZOOKA
Gigabyte RX 580 8GB con fan stop
Ram Crucial Ballistix Sport LT 8GB 2666MHZ en un solo modulo
Fuente Corsair VS650 80+
1TB HDD Y 120GB SSD
Caja la Cooler Master MasterBox MB51OL


PD: Ya he encontrado el ruido infernal, la fuente de alimentación. Que puedo hacer al respecto?
 

marcos777

Chapuzas sin vida social
Registrado
26 Oct 2016
Mensajes
6.622
Puntos
113
Edad
52
lo que puedes hacer al tener coll wine lo mas seguro es RMA si puedes intenta cambiarla por otra
 

Razvan_407

Nuevo
Registrado
8 Dic 2017
Mensajes
8
Puntos
0
lo que puedes hacer al tener coll wine lo mas seguro es RMA si puedes intenta cambiarla por otra

Vamos, que tendré que tirar de garantía. Lo peor es que el pc lo he comprado ya montado y todo eso, de los CoolPc que tienen.

La cosa es que he visto lo que es el Coil Whine en YT y como suena, la mía no suena tan metálica, solo que suena mucho
 

marcos777

Chapuzas sin vida social
Registrado
26 Oct 2016
Mensajes
6.622
Puntos
113
Edad
52
ahora que esta en garantia intenta hablar con elllos para cambiar la fuente ,si puede ser pagar un poco mas por algo de buena calidad como bit fenix 550 w te sobra es mas eficiente consmen menos el equipo y adeamas es de mas calidad
 

Razvan_407

Nuevo
Registrado
8 Dic 2017
Mensajes
8
Puntos
0
He hecho unas comprobaciones y la fuente de alimentación no es, la he sacado fuera de la caja y no suena nada tenía una goma de la caja que estaba cascada. Lo que de verdad sonaba es el disipador del Ryzen. Lo que no entiendo es porque los de coolmod me han puesto el disipador del 2700x en vez de ponerme el mío. Ahora a ver qué hago.
 
Arriba