Problema placa base msi z97

ondo

Chapuzas Jr
Registrado
15 Abr 2015
Mensajes
15
Puntos
0
Edad
41
Hola a todos, hace apenas un mes me cambie de plataforma a intel y estoy experimentado problemas con los puertos usb, me explico:

Recien formateado el ordenador, al iniciar windows tarda aprox 1 minuto en reconocer el teclado conectado por usb, al reconocerle emite el tipico sonido de cuando enchufas un pendrive, en cambio con el raton no me ocurre.
La placa base es una msi z97-g43 con todos los drivers actualizados, incluido el del chipset.. lo curioso es que el centro de actividades de windows me dice que falta el controlador del chipset por instalar y eso me mosquea.
Tambien por ejemplo al meter un pendrive en cualquier puerto usb se demora en arrancar y para quitarle de forma segura, lo mismo.

Ya no se si sera alguna configuracion de la bios o conflicto de drivers, con mi anterior placa gigabyte con un fx-8350 no me pasaba nada de esto con los mismos perifericos enchufados.

Sabeis que puede ser?

Gracias.
 

DateMost

DateMost
Registrado
17 Jul 2014
Mensajes
2.190
Puntos
48
Edad
29
Borja Rodríguez él sabrá indicarte que es lo que le pasa a tus USBs ya que se encontró con un par de foreros con los mismo problemas
 

ondo

Chapuzas Jr
Registrado
15 Abr 2015
Mensajes
15
Puntos
0
Edad
41
Ojala pueda ayudarme, gracias.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.754
Puntos
113
Edad
33
@ondo, los periféricos son USB 2.0 o USB 3.0? dónde los conectas? inalámbricos?

Luego revisa, hay unos drivers para USB 2.0 y otros para USB 3.0, revisa drivers de la placa base (mira en la web si hace falta).
 

ondo

Chapuzas Jr
Registrado
15 Abr 2015
Mensajes
15
Puntos
0
Edad
41
@ondo, los periféricos son USB 2.0 o USB 3.0? dónde los conectas? inalámbricos?

Luego revisa, hay unos drivers para USB 2.0 y otros para USB 3.0, revisa drivers de la placa base (mira en la web si hace falta).

No, los perifericos son con cable.
Los drivers estan descargados de la web del fabricante, el del usb 3.0 da error al instalar aunque windows uno que funciona(windows 8.1).
He vuelto a formatear y solo he metido el driver del chipset, por si habia conflictos o algo asi, pero nada sigue pasando.
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.892
Puntos
113
Hola ondo.

Se supone que estás conectando el teclado y el ratón en los puertos USB 2.0
que están junto al puerto PS/2.

¿Que sistema operativo tienes instalado?

 

ondo

Chapuzas Jr
Registrado
15 Abr 2015
Mensajes
15
Puntos
0
Edad
41
Si estan instalados en esos puertos, de todas formas he probado en todos.
Uso windows 8.1 64 bits.
 

jesusmo

Master Chapuzas
Registrado
3 Abr 2015
Mensajes
154
Puntos
18
Edad
37
Descarga de la página de intel, hay una aplicación que es auto update , escanea el software y instala lo que necesite. Yo tuve una y con eso se instalaron. Por otro lado el tema del teclado... Yo la tenia en un htpc y lo encendia desde el teclado inalámbrico así q no entiendo porque puede venir, puede ser en BIOS opciones de energía hay que ponerlo en desactivado, quizás así funcione, si no puedes habilitar la reactivación por USB y arrancar el ordenador pulsando cualquier tecla del teclado
 

FREEMAN

Otro más del montón.
Registrado
22 May 2014
Mensajes
4.892
Puntos
113
He estado mirando en la página oficial de MSI, y esa placa tiene varias versiones para actualizar el BIOS,
entre ellas hay una actualización con la versión 17.6 del 2014-09-19 que mejora la compatibilidad del puerto USB para el teclado.

Presiona las teclas de Windows + R y escribes → msinfo32
para ver que versión y fecha del BIOS tienes instalada actualmente.

Si es más antigua, puedes intentar de actualizarla para ver si te corrige dichos errores.

Mira aquí → http://www.msi.com/support/mb/Z97G43.html#down-bios
 

ondo

Chapuzas Jr
Registrado
15 Abr 2015
Mensajes
15
Puntos
0
Edad
41
Gracias a todos por responder.
La version de la bios que tengo es la mas reciente, la 17.8 creo.... intentare buscar en la bios la opcion de reactivar con teclado, aunque este teclado tampoco puedo usarle en la bios lo tengo que hacer todo con el raton.
 

jesusmo

Master Chapuzas
Registrado
3 Abr 2015
Mensajes
154
Puntos
18
Edad
37
Gracias a todos por responder.
La version de la bios que tengo es la mas reciente, la 17.8 creo.... intentare buscar en la bios la opcion de reactivar con teclado, aunque este teclado tampoco puedo usarle en la bios lo tengo que hacer todo con el raton.

Pues con esto lo dices todo, veo más problema de compatibilidad que de otra cosa.
 

ondo

Chapuzas Jr
Registrado
15 Abr 2015
Mensajes
15
Puntos
0
Edad
41
Pues con esto lo dices todo, veo más problema de compatibilidad que de otra cosa.

Asi es, el problema es el teclado, una vez en windows tarda en reconocerle aun teniendo los drivers y demas y hace lentos los demas dispositivos usb.
Ha sido desconectarle, poner un inalambrico viejo que tengo y todos los usb van perfectos.
Gracias.
 
Arriba