Problema-Quitar Hardware con Seguridad

Rubywan

Chapuzas Senior
Registrado
24 Dic 2014
Mensajes
53
Puntos
0
Edad
32
Buenas!!
Tengo un problema con el equipo nuevo..
Asus Maximus VII Hero y el i7 4790k
Resulta que cuando conecto un pendrive a los USB delanteros ( Carbide 300R) los pendrives los puedo quitar con seguridad.
Pero cuando conecto un disco duro externo este no me aparece la opción de quitar con seguridad.
Tengo Win 8.1 update 1 y todos los drivers actualizados.El problema de la serie Z97 con la velocidad usb 3.0 ya lo solucione evitando la suspensión de los puertos pero ahora tengo este otro problema.
En las directivas de los discos externos no aparece la directiva de quitar con seguridad.
46729905b33fea091deef63bd5ef5834.jpg

Necesito ayuda!!! Esto con mi sabertooth z77 no pasaba y eso que usaba el mismo windows [emoji20]
 

rubendemos

Master Chapuzas
Registrado
30 Nov 2014
Mensajes
512
Puntos
93
Comprueba que los USB delanteros son 3.0 y que con los traseros te sucede lo mismo.
Si la placa tiene drivers específicos puedes instalarlos en vez de los de Windows.
Googleando he encontrado a gente que se le ha solucionado iniciando el Servicio de compatibilidad con bluetooth (en services.msc), por probar no pierdes nada.

Otra solución, aunque poco práctica, es extraerlo desde Dispositivos e impresoras (botón derecho y quitar dispositivo).
 

Rubywan

Chapuzas Senior
Registrado
24 Dic 2014
Mensajes
53
Puntos
0
Edad
32
Los usb delanteros son 3.0 y lo de la velocidad ya lo solucione desde el administrador de energia evitando la suspensión selectiva de los USB pero lo de quitar con seguridad sigue sin aparecer.. para mi placa y win8.1 no hay drivers para los USB..Probaré lo de los USB traseros y lo del servicio de bluetooth ya que en dispositivos e impresoras tampoco aparecen...Esque es muy raro porque el disco funciona.. pero no deja quitarlo con seguridad...Porque un pendrive si?
 

Rubywan

Chapuzas Senior
Registrado
24 Dic 2014
Mensajes
53
Puntos
0
Edad
32
Prueba esto: http://www.thewindowsclub.com/safely-remove-hardware-not-working

Sí tienes drivers en la página de Asus: los drivers del chipset 10.0.20, bastante actualizados http://www.asus.com/es/Motherboards/MAXIMUS_VII_HERO/HelpDesk_Download/
Probaré el primer link puesto que los drivers siempre los cojo del fabricante de cada cosa (Intel, realtek, creative..) y no de la pagina de Asus porque estan mas desactualizados..Comentaré después si se ha solucionado.
Muchas Gracias!!!
 

Rubywan

Chapuzas Senior
Registrado
24 Dic 2014
Mensajes
53
Puntos
0
Edad
32
Prueba esto: http://www.thewindowsclub.com/safely-remove-hardware-not-working

Sí tienes drivers en la página de Asus: los drivers del chipset 10.0.20, bastante actualizados http://www.asus.com/es/Motherboards/MAXIMUS_VII_HERO/HelpDesk_Download/

He probado lo del link que comentas sin exito.. pero he visto algo de luz...
He probado a conectar el disco a los USB's traseros y si que me deja quitarlos con seguridad... he mirado las directivas y tal y He activado la directiva de extracción segura.. he desconectado el disco lo he conectado a los delanteros y nada... con los delanteros no me deja quitarlo con seguridad por lo que el problema debe ser el chip que controla los USB's delanteros :S
 
Arriba