Problema refrigeracion en GPU

Franksssss

Master Chapuzas
Registrado
23 Ene 2017
Mensajes
4.073
Puntos
113
Que GPU es y que radiador tienes? Mi 1080 suele estar por los 45c ahora que no hace mucho calor con 240+120

Enviado desde mi MI 4W mediante Tapatalk
Creo que tiene solo uno con dos radiadores funciona mejor. Por lo que le vi del radiador va a bomba luego cpu y luego grafica son normales las temperaturas con uno de 140mm mejoraría mucho después de la cpu

Enviado desde mi SM-G930F mediante Tapatalk
 

tripple

Master Chapuzas
Registrado
26 Ago 2016
Mensajes
4.973
Puntos
113
Creo que tiene solo uno con dos radiadores funciona mejor. Por lo que le vi del radiador va a bomba luego cpu y luego grafica son normales las temperaturas con uno de 140mm mejoraría mucho después de la cpu

Enviado desde mi SM-G930F mediante Tapatalk
En principio el orden de los elementos no deberia de alterar las temperaturas ya que estas tienden a igualarse en todo el circuito, pero yo tambien intercalo boques y radiadores.
sgbarra, No son malas las temperaturas, ya que la 290x es un gpu bastante caliente, has probado a hacerle algo de undervolt? a la fury que tenia yo antes le sentaba de maravalla, incuso podia hacerle OC bajandole el voltaje. Otra solucion si quieres mejores temps estaria en mayor superficie de radiadores, que viendo la cja de la que dispones seguro que tienes sitio de sobra.
 

Franksssss

Master Chapuzas
Registrado
23 Ene 2017
Mensajes
4.073
Puntos
113
Claro que afecta el orden, por ejemplo yo tengo 2 radiadores y sereno 3, yo tengo 240 a grafica 1, luego grafica 2, luego 360 y cpu y repito circuito, la temperatura de la segunda grafica es 5 grados mas alta que la segunda. Sereno tiene radiador, grafica, radiador, grafica, radiador y cpu, las temperaturas son mas homogeneas en las graficas y mas bajas en el circuito en total.
 

tripple

Master Chapuzas
Registrado
26 Ago 2016
Mensajes
4.973
Puntos
113
Claro que afecta el orden, por ejemplo yo tengo 2 radiadores y sereno 3, yo tengo 240 a grafica 1, luego grafica 2, luego 360 y cpu y repito circuito, la temperatura de la segunda grafica es 5 grados mas alta que la segunda. Sereno tiene radiador, grafica, radiador, grafica, radiador y cpu, las temperaturas son mas homogeneas en las graficas y mas bajas en el circuito en total.
En principio cuando lleve un tiempo en marcha el circuito y la temperatura se normaliza el orden de bloques y radiadores deberia de dejar de afectar. La segunda grafica es la de arriba?
 

Franksssss

Master Chapuzas
Registrado
23 Ene 2017
Mensajes
4.073
Puntos
113
Si cuando digo segunda es por el orden, seria la de arriba o principal. Funcionando las dos al 100% haciendo pruebas, tanto en single como en paralelo obtuve siempre que la segunda tenia mayores temperaturas. Sereno como tiene 3 radiadores intercalados con cada elemento conseguia temperaturas homogeneas en graficas y claro tb mejor temperatura en conjunto.
 

Franksssss

Master Chapuzas
Registrado
23 Ene 2017
Mensajes
4.073
Puntos
113
Voy a invocarlo para que nos confirme, igual estoy equivocado elsereno
 

tripple

Master Chapuzas
Registrado
26 Ago 2016
Mensajes
4.973
Puntos
113
Si cuando digo segunda es por el orden, seria la de arriba o principal. Funcionando las dos al 100% haciendo pruebas, tanto en single como en paralelo obtuve siempre que la segunda tenia mayores temperaturas. Sereno como tiene 3 radiadores intercalados con cada elemento conseguia temperaturas homogeneas en graficas y claro tb mejor temperatura en conjunto.
Aparte de mas radiadores sereno tiene una caja con placa horizontal. Los sli por norma general padecen de mayores temps en la gpu superior porque la de abajo transmite su calor a la de arriba. O asi lo tengo entendido yo, que no he probado un sli nunca.
 

elsereno

Master Chapuzas
Registrado
19 Nov 2014
Mensajes
903
Puntos
93
Edad
46
Aparte de mas radiadores sereno tiene una caja con placa horizontal. Los sli por norma general padecen de mayores temps en la gpu superior porque la de abajo transmite su calor a la de arriba. O asi lo tengo entendido yo, que no he probado un sli nunca.
si al estar en vertical también se nota
 

elsereno

Master Chapuzas
Registrado
19 Nov 2014
Mensajes
903
Puntos
93
Edad
46
Finalmente, el problema era la ubicación del depósito como bien decía Elsereno, una vez he puesto el deposito en la parte más baja todo ha funcionado mejor.
CPU: reposo: 32º , en juego:49º
GPU: reposo:43º ,en juego: 69º

Estan bien estas temperaturas?
me alegro
 

sgbarra

Chapuzas Jr
Registrado
16 Sep 2017
Mensajes
16
Puntos
0
Edad
37
Buenas tardes,
Gracias a todos por las respuestas, cuando pueda le pondre un segundo radiador como me habeis indicado.

Sobre el tema de las buebujas que me salian, me siguen apareciendo, las quito y estando en equipo en reposo al cabo de las horas me aparece y se va haciendo mas grande. Alguna idea sobre esto?

Gracias.
 

tripple

Master Chapuzas
Registrado
26 Ago 2016
Mensajes
4.973
Puntos
113
Buenas tardes,
Gracias a todos por las respuestas, cuando pueda le pondre un segundo radiador como me habeis indicado.

Sobre el tema de las buebujas que me salian, me siguen apareciendo, las quito y estando en equipo en reposo al cabo de las horas me aparece y se va haciendo mas grande. Alguna idea sobre esto?

Gracias.
Tienes aire en algun sitio que no consigues purgar, y supongo que lo ves cuando pasa de ahi. Deja el circuito en marcha unas horas con el deposito abierto para ver si puedes purgarlo.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
Pon una captura de cómo lo tienes montado actualmente, incluído el radiador, que seguramente será ese tramo el causante.
 

sgbarra

Chapuzas Jr
Registrado
16 Sep 2017
Mensajes
16
Puntos
0
Edad
37
Hola,
Aqui teneis las fotos:
dav — imgbb.com
dav — imgbb.com
sdr — imgbb.com

El problema de las burbujas solo se me presenta en la salida de la grafica hacia el radiador, esta es la aprte mas alta del circuito, el ordenador lleva ya encencido 3 semanas, no entiendo por donde entra el aire para que se me produzcan esas burbujas, porque como ya he dicho todos los dias las quito y vuelven a aparecer.

Gracias.
 

tripple

Master Chapuzas
Registrado
26 Ago 2016
Mensajes
4.973
Puntos
113
Hola,
Aqui teneis las fotos:
dav — imgbb.com
dav — imgbb.com
sdr — imgbb.com

El problema de las burbujas solo se me presenta en la salida de la grafica hacia el radiador, esta es la aprte mas alta del circuito, el ordenador lleva ya encencido 3 semanas, no entiendo por donde entra el aire para que se me produzcan esas burbujas, porque como ya he dicho todos los dias las quito y vuelven a aparecer.

Gracias.

El aire no entra como tal. Lo más seguro es que se desplace a otro lugar y luego vuelva. Si no consigues purgarlo intenta que se quede en el radiador.

Enviado desde mi MI 4W mediante Tapatalk
 

galletabah

Súper Moderador
Miembro del equipo
Registrado
24 Oct 2012
Mensajes
7.617
Puntos
113
como no gires la caja....
 

johel

Master Chapuzas
Registrado
22 Sep 2016
Mensajes
616
Puntos
0
Edad
41
Si tu ruta va de la bomba de agua a la gpu y has purgado el aire inicialmente, la única explicacion es que la bomba envía burbujas y tu primera pieza se las queda.
En la primera foto se veía claramente un reguero de burbujas.

¿Tienes un anticiclon o un filtro en la Bomba-depósito para que no te cree remolinos de aire?
 

sgbarra

Chapuzas Jr
Registrado
16 Sep 2017
Mensajes
16
Puntos
0
Edad
37
Hola a todos,

El montaje lo tengo asi: radiador-bomba-cpu-gpu-radiador

No veo burbujas por ninguna otra parte, solo en la salida de la gpu, esta es la pieza que, queda mas alta del circuito, el caso es que le quito la burbuja a diario pasandola al radiador, pero sigue saliendome.
 

Susoasi

Master Chapuzas
Registrado
8 May 2016
Mensajes
921
Puntos
0
Si es la parte más alta, es muy posible que retorne del radiador.

Para que salga del circuito tienes que conseguir llevarla hasta el depósito, y como te ha comentado galleta, ayudándote girando la caja lo conseguirás.
 

sgbarra

Chapuzas Jr
Registrado
16 Sep 2017
Mensajes
16
Puntos
0
Edad
37
No veo que retorne del radiador, porque tambien he purgado el radiador hacia el deposito, y vuelve a aparecer, es muy raro y no se por donde mirar ya.
 
Arriba