problema windforce gtx960

taznor89

Master Chapuzas
Registrado
30 May 2015
Mensajes
1.559
Puntos
63
Edad
31
buenos dias

ayer estube limpiando el pc para quitarle el polvo que se acumula, lo normal vamos, el problema es que desde ayer y no toque nada en especial la grafica me hace un ruido raro

mi grafica es una gigabyte windforce 4gb oc, con msi after burner dejo siempre los ventiladores al 50% ya que no se notan y asi no se calienta jugando, me dio por ponerlos al 80 ya que no me fije en la estufa y la grafica estaba a 50 sin hacer nada y desde ese momento me hace un ruido a vibracion siempre

si enchufo el pc y lo dejo a 45/50% los fans no pasa nada no se escucha pero si subo un pelin se escucha todo el rato y es molesto

os dejo un video y sonido para que me digas que puede ser, es como una vibracion molesta, es como si el fan estuviera un pelin suelto o algo, no se explicarme bien, pero antes no lo hacia o no me fije ( lose soy muy maniatico )

https://www.youtube.com/watch?v=7CzpaTVNwj0 este es el video pero no se aprecia mucho el sonido

https://www.dropbox.com/s/qwkzdwmfqsronoh/Windforce gtx 960.m4a?dl=0 aqui esta el sonido que hace ( la grabadora esta a 5 cm y el ruido se escucha a uno 25cm ) el pc esta literalmente a la altura de mi oreja

por si acaso cuelgo mis temperaturas :


Si hace falta ayudo económicamente si se puede solucionar o algo, para pagar a alguien a un informático y que me digan cualquier cosa para encasquetarme algo como la última vez, prefiero que se lo gane alguien XD

muchas gracias
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.755
Puntos
113
Edad
32
La limpiaste bien? a ver si va a ser ahora que el polvo se quedó obstruyendo o lo que fuera.
 
Arriba