Problemas b450 tomahawk Max socket am4

Xesca

Chapuzas Jr
Registrado
2 Mar 2015
Mensajes
15
Puntos
3
Edad
31
buenas, hace una semana que monte mi nuevo pc y ya me ha dado problemas.

Todo funciona bien pero de repente al intentar arrancar el pc, este no arranca. Tengo la placa que he puesto en el tema y se enciende la luz del CPU y esta se apaga pero no enciende ninguna más, la del VGA, boot, etc.. la placa de queda con la luz RGB encendida de color rojo y fija. La gráfica se enciende pero esta se para al rato. ¿Alguna idea? Gracias de ante mano.
 

Pedraku

Master Chapuzas
Registrado
7 Abr 2020
Mensajes
149
Puntos
28
Hola, por probar has probado de hacer un Clear Cmos a ver si asi arranca, ¿no has hecho ningun cambio ni has tocado nada antes de que esto te ocurriera? A lo mejor probar de ir quitando componentes uno por uno e ir probando si arranca si el Clear Cmos no funciona. De todas Formas te tendria que aconsejar alguien que sepa mas que yo del tema. Suerte
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.719
Puntos
113
Haz lo de la pila para borrar CMOS
Es decir desconectar el ordenador de la electricidad , quitar pila pulsar el botón encendido varias veces para descargar los condensadores , esperar 2 minutos conectar pila y volver a encender.

Revisa los pines del procesador pero placa o procesador pueden estar rotos. Quita la gráfica por si cambia el color de alguno de los led de test.
 

Pedraku

Master Chapuzas
Registrado
7 Abr 2020
Mensajes
149
Puntos
28
En la Tomahawk Max no hace falta quitar la pila para hacer Clear Cmos, justo al lado de la pila hay dos pines que si los puenteas con un destornillador mismo con cuidado claro y como dice @tasadarf desconectalo primero de la electricidad, durante unos 10 segundos ya se resetea la bios, yo lo he hecho con la mia muchas muchas veces y ningun problema, si miras el manual de la placa te lo explica y te señala donde estan esos pines pero vamos que estan justo al lado de la pila no tiene perdida, prueba y nos cuentas.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
17.719
Puntos
113
En la Tomahawk Max no hace falta quitar la pila para hacer Clear Cmos, justo al lado de la pila hay dos pines que si los puenteas con un destornillador mismo con cuidado claro y como dice @tasadarf desconectalo primero de la electricidad, durante unos 10 segundos ya se resetea la bios, yo lo he hecho con la mia muchas muchas veces y ningun problema, si miras el manual de la placa te lo explica y te señala donde estan esos pines pero vamos que estan justo al lado de la pila no tiene perdida, prueba y nos cuentas.
Ni en la tomahawk ni en ninguna hace falta quitar la pila siempre esta el metodo de los pines o jumper pero como mucha gente es la primera vez que abre el ordenador la pila es mucho mas visible. Pero cualquiera de los 2 metodos funciona perfectamente.
 
Arriba