• ¡Hola! Si buscas juegos al mejor precio date un paseo por Instant Gaming. Tus compras ayudan al mantenimiento del foro y la web.

Problemas con COD:WWII

GavinM

Chapuzas Jr
Registrado
20 Jul 2019
Mensajes
41
Puntos
0
Compre este juego hace unos dias y al llegar a un punto de la primera mision veo que una parte esta transparente y al llegar se carga pero la anterior se pierde, y asi todo el rato. en los zombies tambien me pasa, el suelo no se carga. lo he reinstalado pero no funciona. alguna sugerencia?
 

dj_gnomo

Master Chapuzas
Registrado
17 Jun 2013
Mensajes
472
Puntos
28
Has probado a reinstalar el juego, vaya que no se haya instalado bien algún archivo que te pueda estar dando problemas. Mira en la configuración gráfica como tienes puesta la profundidad de campo, que si no me equivoco es lo que describes. De todas formas, indica que pc tienes para descartar algún tipo de incompatibilidad de componentes... Te pasa con más juegos?
 

crematory

Master Chapuzas
Registrado
15 May 2014
Mensajes
1.025
Puntos
63
Edad
46
prueba a cambiar la configuración gráfica igual el problema esta hay.
 

GavinM

Chapuzas Jr
Registrado
20 Jul 2019
Mensajes
41
Puntos
0
Si lo he reinstalado, y la configuracion la puse por defecto despues de los problemas. mi equipo es :
CPU:Ryzen 5 3600
GPU: Vega 64
Ram: 16 GB 3200 LPX vengeance corsair
Disco: ssd 1TB PNY
Placa: msi mpg x570 gaming plus
 

dj_gnomo

Master Chapuzas
Registrado
17 Jun 2013
Mensajes
472
Puntos
28
Prueba a desinstalar los driver de la GPU con DDU e instalalos de nuevo. Es muy raro lo que comentas la verdad
 

GavinM

Chapuzas Jr
Registrado
20 Jul 2019
Mensajes
41
Puntos
0
Lo que he hecho es una instalacion limpia que borra los anteriores y instala los nuevos. nada...
 
Arriba