Problemas con la carga de mi portatil

ikerbuffon

Chapuzas Jr
Registrado
1 Feb 2015
Mensajes
34
Puntos
8
Buenas,

tengo un pequeño problema con la carga de mi portatil, he intentado buscar en internet respuesta a mi problema pero la verdad, al ser algo más compleja de lo habitual no he encontrado nada especificamente.

El tema es que ayer mientras hacia una reinstalación de windows (que se que no tiene nada que ver) me di cuenta de que el portatil se habia apagado, comprobe que se habia quedado sin bateria estando conectado a la corriente.

Mi primera idea fue, se ha jodido el cargador o no hace bien el contacto con el macho de corriente, asi que me decidi a comprar un cargador generico, el pc tenia 65w, pues yo lo compre de 70w.
Al llegar a mi casa y ver que todo estaba solucionado continue con el proceso hasta que, misteriosamente me vuelvo a encontrar que el portatil se apaga, fijandome que el indicador luminoso del cargador se ha apagado (mi primera idea, el portatil se ha cargado el cargador nuevo).

Mi sorpresa, pasado un tiempo, el cargador enciende, empieza a cargar el portatil y pasado un tiempo deja de recibir corriente, y ya eso se repite en el tiempo. He puesto el cargador sin conectarlo al portatil y mantiene la corriente sin problema.

Resumen: Tengo un portatil que por una circustancia que descozco (y que es lo que intento averiguar con mi hilo en el foro) hace que el cagador se desconecte, ¿a que se puede deber esta circustancia? ¿puede que el portatil necesite mas vatios o que la alimentación del portatil este estropeada y de estas señales?

Muchas gracias de antemano.

Luis
 

poipo

Master Chapuzas
Registrado
25 Abr 2014
Mensajes
376
Puntos
18
Edad
39
A ver, igual la solución es un poco tonta, e imagino que lo habrás probado, pero puede ser del enchufe???
A mi una vez me pasó.
Otra opción es que la conexión del cargador con el portátil no conecte muy bien, y si se mueve, se deconecta. prueba a ver si moviéndolo carga y deja de cargar, esta solución sería más complicada, ya que implicaría abrir el ordenador y ver por qué deja de hacer conexión.
Un saludo.
 

ikerbuffon

Chapuzas Jr
Registrado
1 Feb 2015
Mensajes
34
Puntos
8
A ver, igual la solución es un poco tonta, e imagino que lo habrás probado, pero puede ser del enchufe???

Mas que probar el enchufe........me paseado el cargador por toda la casa jajajaja, esta super feliz de lo de paseitos que le estoy dando pero sigue haciendo lo mismo, se apaga by the face.
En cuanto a lo de mover la carga y eso, no pienso que tenga nada que ver pq es el piloto del cargador el que se apaga, es decir, el cargador deja de funcionar, con la consecuencia de que deja de llegarle la carga al portatil. Y lo más gracioso (y mas me desconcierta) que pasado un tiempo prudencial lo enchufas y sirve sin problemas hasta que se apaga de nuevo.
Si al cargador no lo enchufo a ningun portatil u otro portatil........................funciona sin problema.

Mil gracias por intentar aportar algo, a ver si entre todos damos con el asunto, sigo escuchando sugerencias
 

poipo

Master Chapuzas
Registrado
25 Abr 2014
Mensajes
376
Puntos
18
Edad
39
A ver, por lo que me cuentas en el último mensaje, puede tener algo que ver con que se caliente, y al alcanzar una determinada temperatura se apague por protección??
Podría ser una explicación, pero ya es raro que también le pase al cargador que compraste nuevo.
Porque no se lo dejas a algún familiar o amigo a que lo pruebe si le pasa en su casa, y así se podría saber si el problema es del portátil/cargador o de la instalación eléctrica de tu casa (lo que ya sería la leche).
Por probar no pierdes nada, y poco más se me ocurre.
Un saludete.
 

ikerbuffon

Chapuzas Jr
Registrado
1 Feb 2015
Mensajes
34
Puntos
8
Ya lo he probado en mi toshiba y no tiene problema, lo he probado sin ningun portatil y tp llega ha hacer eso.
El ordenador es un compaq (no me molan), es un pc q tiene mi padre en donde yo vivo para cuando viene el tenerlo para el y no estar cargando de portatil desde mi pueblo hasta aqui.
Lo mejor de todo es lo de ahora, lleva 3 horas sin desconectarse jajajajaja, ha terminao de cargar la bateria, lo tiene enchufado sin bateria y no esta fallando. No obstante lo voy a llevar mñn al worten que es donde lo compramos ayer, y tb a ver q nos dicen
 

poipo

Master Chapuzas
Registrado
25 Abr 2014
Mensajes
376
Puntos
18
Edad
39
Ok, pues ya nos contarás.
 

ikerbuffon

Chapuzas Jr
Registrado
1 Feb 2015
Mensajes
34
Puntos
8
Ok, pues ya nos contarás.

ya te puedo contar, en teoria el problema estaba en el amperaje del cargador nuevo que se habia comprado, yo no lo he probado, xo si hubiese dado ruido mi padre me lo hubiese dicho, dicho esto, aqui esta la solución, el cargador se apagaba pq los Amperios del cargador eran inferiores a los que necesitaba el pc.

Gracias por tu ayuda
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.758
Puntos
113
Edad
32
Pues a cambiarlo por uno algo más elevado y listo.
 
Arriba