• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

AYUDA Problemas con la ram en placa gigabyte ultra gaming x470

Thurennor

Nuevo
Registrado
20 Mar 2019
Mensajes
1
Puntos
0
Hola, tengo problemas con mis memorias ram en esta placa. No puedo activar el perfil XMP a 3200 porque el procesador no lo admite. Es un Ryzen 5 2600 y fue un fallo mio al comprar porque solo admite hasta velocidades de 2933. Pero al menos me gustaría poder subir las frecuencias a dicha cifra para poder sacarle mas partido al equipo. El caso es que he actualizado la BIOS para tener la ultima AGESA pero la verdad es que no sé cómo ponerlas a 2933. Hay una opcion que se llama algo así como "mejora de rendimiento" en el apartado de las frecuencias del procesador con un desplegable con lo que parecen frecuencias de ram(2133, 2400, 2933, 3200...) aunque no sé si tendrá algo que ver esto con la ram. Alguien tiene alguna idea? Alguien conoce bien la BIOS de esta placa?

Gracias, un saludo.
 

serbandanieltecn

Chapuzas sin vida social
Registrado
27 Mar 2018
Mensajes
6.131
Puntos
113
Edad
31
2933 es lo que te asegura AMD que ira sin problemas, que luego la historia es otra, pero por poner hay gente que ha llegado a 3700, y la gente habitualmente, con tu misma config no tiene el menor problema. Que es lo que pasa cuando activas el perfil xmp de 3200?¿ deberias de poder activarlo sin problemas. Se te apaga¿ Es inestable? o directamente no arranca con el perfil de XMP y te lo resetea a 2133?

Gigabyte en la primera generacion eran una maravilla con la RAM, yo tengo una, pero en esta han salido rana.
 

tasadarf

Chapuzas sin vida social
Registrado
2 Jun 2016
Mensajes
19.674
Puntos
113
Eso es xq no nos has preguntado y has cogido unas memorias q no están en el qvl. Lo mejor si estás a tiempo es devolverlas y si no meter valolocidad manualmente , incluso valores e ir subiendo voltaje para ver si puedes hacer q sean estables a 3200mhz
 

SeñorStandard

Chapucillas
Registrado
15 Nov 2018
Mensajes
117
Puntos
18
A mi me pasa lo mismo. Tengo esas mismas memorias y no paso de 2666. Vamos tengo la misma configuración y solo consigo eso. Eso si.. las mias salian en QLV y ni así.
 

tasadarf

Chapuzas sin vida social
Registrado
2 Jun 2016
Mensajes
19.674
Puntos
113
A mi me pasa lo mismo. Tengo esas mismas memorias y no paso de 2666. Vamos tengo la misma configuración y solo consigo eso. Eso si.. las mias salian en QLV y ni así.

Que me memorias y placa base tiene, xq me parece muy dicil que unas memorias del QVL no te funcionan, incluso te diria q casi imposible
 
Arriba