Problemas con la reproducción de contenido 4k

andre

Chapuzas Jr
Registrado
14 Feb 2018
Mensajes
22
Puntos
3
Buenas, llevo ya un tiempo que he comprado una tv baratita, creo que era Samsung 7100, 4k 30fps. La cuestión es que la tengo conectada al pc por hdmi y he intentado reproducir películas en 4k pero saturan el pc y no sé por qué. Suelen ser unos 50 gb o algo así de película, probé a comprar un ssd de los baratos, solo para esto por si era un problema de velocidad del disco duro pero me sigue ocurriendo. Aclaro que el SSD no lo tengo como principal para el SO ya que es solo para esto y un juego que tardaba eones en cargar.

Comento lo que ocurre:
Al iniciar la película se carga bien aunque le cuesta cambiar de ¿momento de la película se diría?, vamos que si quiera ponerla más adelante tarda un poco. Al principio da tirones como si le costara, luego hay dos tipos de películas, las que va quedándose "pillao" desde el principio y las que van bien unos 20 minutos y luego empieza a dar ese problema. En el segundo grupo cuando intento pausarla o cerrarla me deja completamente congelado el pc y tengo que forzar reinicio con el botón.

Mi PC:

-Ryzen 1400
-rx590
-placa b350? las de primera gen baratas.

Alguien que tenga alguna idea de esto? Le faltaban instrucciones a este procesador?

PD: Si reproduzco contenido desde Netflix por ejemplo en 4k directamente en la tv no tengo estos problemas.

Muchas gracias y un saludo de antemano.
 

andre

Chapuzas Jr
Registrado
14 Feb 2018
Mensajes
22
Puntos
3
Nadie sabe nada? :alabado:
 

andre

Chapuzas Jr
Registrado
14 Feb 2018
Mensajes
22
Puntos
3
Después de un tiempo utilizándolo va perfecto así que resultó ser eso. Muchísimas gracias!
 
Última edición:
Arriba