Problemas con los discos duros ( se han roto 4 ya)

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
Buenos días y antes de nada Feliz Navidad a todos.

Bueno como ya habréis leído, llevo 4 discos duros quedamos :madrededios:.
Os pongo en situación.
Mi amigo tiene estas especificaciones de ordenador. No es un mal ordenador, tiene ya un par de años pero esta bastante decente.



Entonces hace una semana mi colega me llamo y me dijo que se iba a cambiar de tarjeta gráfica y en un futuro próximo de placa, procesador y ram. Me pidió consejo de que fuente comprar y le mencione la TX550M de Corsair. Se la compro la monto y después de un par de días el HDD le peto, dejo de funcionar (su ordenador esta configurado con un SDD+HDD).
Ahora viene lo bueno.

Probo con otro disco duro, que tenia por casa, imaginaros que paso... Se le peto también. Pensó que el disco ya tenia años y no le dio mucha importancia y se pidió un HDD nuevo. ¿Y que creéis que paso cuando lo conecto? Boom, de nuevo se peto.
Desesperado, me llamo y me comento la jugada, lo que le había pasado y le dije que el HDD estaba en garantía que lo cambiara.

A todo esto, el SSD seguía funcionando perfectamente, inclusive probando los mismos conectores del HDD en el SDD.

Me pase por su casa y vi la situación y pensé, bueno antes de probar el disco HDD nuevo, voy resetear y asegurarme de que esta bien todo. Cambie la fuente, que es lo primero que pensé que no funcionaba, luego le quite la pila a la placa, le hice un reset con el Jumper y luego comprobé los voltajes de la placa.

Nada raro había.

Antes de nada probé que el SDD funcionaba correctamente después de haber hecho todo esto. Funcionaba a la perfección lo reconocía y arrancaba Windows. Entonces de cabeza conecte el HDD con los mismo cables del SDD. Que sorpresa, se volvió a petar!!!!! ¿Que carajo estaba pasando? Enserio, el disco se volvió a petar.



No tengo ni idea de que esta pasando , necesito vuestra ayuda.

Un saludo.
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.757
Puntos
113
Cuando dices que los discos petan, se vuelven inutilizables, incluso con otro equipo? Todo suena a problema de alimentación, los voltajes estan un poco subidos (típico de una fuente buena), pero dentro de los rangos de tolerancia, no parece que sea por eso, pero....
En las fotos aparecen dos fuentes, ocurre con las dos? Tal vez, aunque la tx sea muy buena fuente, haya tocado la oveja negra. RMA de la fuente en todo caso, por descartar.
 

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
Cuando dices que los discos petan, se vuelven inutilizables, incluso con otro equipo? Todo suena a problema de alimentación, los voltajes estan un poco subidos (típico de una fuente buena), pero dentro de los rangos de tolerancia, no parece que sea por eso, pero....
En las fotos aparecen dos fuentes, ocurre con las dos? Tal vez, aunque la tx sea muy buena fuente, haya tocado la oveja negra. RMA de la fuente en todo caso, por descartar.

Gracias por responderme Vagus.
Cuando digo que petan, es que dejan de funcionar y probandolos en otro ordenador y claro, he probado con las dos fuente y nada.
Pero es que lo mas gracioso es que el SDD funciona y el HDD, yo eso no lo entiendo...
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
5.757
Puntos
113
Gracias por responderme Vagus.
Cuando digo que petan, es que dejan de funcionar y probandolos en otro ordenador y claro, he probado con las dos fuente y nada.
Pero es que lo mas gracioso es que el SDD funciona y el HDD, yo eso no lo entiendo...


Si la fuente los inutiliza es normal que ya no vuelvan a funcionar en ningún equipo ni con otra fuente. En ese caso todas las papeletas se las lleva la fuente o los cables de alimentación sata de la misma, de cualquier manera deberias tirar de garantía de la fuente.
 

epy123

Master Chapuzas
Registrado
3 Abr 2016
Mensajes
103
Puntos
18
Edad
36
a mi me ha pasado recientemente, me ha jodido 2 HDD y 1 SSD, era la fuente y era una HX850i. Al abrir los HDD vi que estaba quemada la controladora. Me jodio todos lo que tenia en esa linea de SATA.
 

InfaSysKey

Dig Out Your Soul
Registrado
18 Ene 2017
Mensajes
273
Puntos
28
Vagus epy123
Gracias por vuestras respuestas.

Le he indicado a mi colega que tire de garantía del disco duro y de la fuente de alimentación (ambos comprados en PcComponentes).

Vaya tela... la HX850i es un pepino de fuente la verdad, pero una pregunta que me viene a la cabeza, ¿es posible que la fuente pueda quemar los SATA a través de los discos? Es una pregunta un poco idiota, pero tengo esa duda.

Os iré comentando lo que vaya pasando.

Un saludo y que tengáis buena apertura de año.
 

epy123

Master Chapuzas
Registrado
3 Abr 2016
Mensajes
103
Puntos
18
Edad
36
Pues no se decirte, pero a mi me los quemó.
 

azxote

Chapuzas Senior
Registrado
11 Dic 2018
Mensajes
50
Puntos
8
Ojo con el cable sata que alimenta el disco, no hace nada me petaron dos ssd por un cable sata comprado en una tienda de barrio. Cambia el cable, puede que no sea la fuente.
 

Seagate_Surfer

Master Chapuzas
Registrado
25 Ene 2019
Mensajes
321
Puntos
0
Aquí puede haber lo que se llama "Amplificación de escritura" o "Write Amplification". En resumen, un problema con la amplificación de escritura es que la información se sobrescribe varias veces, más de lo debido! Eso causa problemas como el que usted describe, observe bien lo que hace, que sus programas no mantingan copias innecesarias de la información, esto no solo puede ser un problema con la tensión eléctrica, sino también de software.
 
Arriba