problemas con msi 1660 ventus xs

bloodtheshark

Chapuzas Jr
Registrado
10 Oct 2021
Mensajes
6
Puntos
1
Edad
18
cabros tengo un problema con mi tarjeta solo da el 100% cuando la sobro exijo antes me tengo un i3 10100f y una msi 1660 ventus xs y los juegos en 1080p me van fatales apenas llegan a los 40fps como el minecraft me va a 33fps y me sale que la cpu se ocupa al 100 y la gpu solo un 17% es como si la gpu solo se quisiera ocupar cuando son tareas muy grandes aquí les dejo una imágenes pfa ayúdenme
Descubre Google Drive: un lugar para todos tus archivos
Descubre Google Drive: un lugar para todos tus archivos

entre mas liviano el juego mas horrible me va
 

Claudiu Marius

Master Chapuzas
Registrado
8 Mar 2018
Mensajes
130
Puntos
28
Lo que estas diciendo aquí no debería pasar...porque el procesador tendría que aguantar de sobra la grafica que tienes...es como si la grafica hiciera cuello de botella al procesador que no debería … lo que haría yo es...desinstalar los drivers de la tarjeta grafica y instalarles de nuevo porque creo que hay algo que se instalo mal y por ahí van los tiros ...si no funcionaría aun así formatearía el ordenar y instalaría todo de nuevo...y si te seguía dar problemas empezaría ya a preocuparme y hacer test tanto para en procesador como lo de la grafica...pero lo mas seguro son los drivers y hay algo en conflicto
 

bloodtheshark

Chapuzas Jr
Registrado
10 Oct 2021
Mensajes
6
Puntos
1
Edad
18
ya no hize y no funciono
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.161
Puntos
113
Tal vez tengas procesos en segundo plano que ocupan mucha cpu (o incluso un virus de minado) y es lo que te genera el cuello de botella.

De todos modos en Minecraft es perfectamente normal, como pongas todo a tope la cpu no da mas y obviamente 4 cubos una gráfica como esa los dibuja con poquísima potencia.

Y los juegos pesados en 1080p, si los gráficos son al máximo en segun que juegos es normal que de esa tasa. Hay muchos factores, danos mas información.
 

Jorge.S

Master Chapuzas
Registrado
2 Oct 2021
Mensajes
319
Puntos
43
Yo diria que la tarjeta grafica este defectuosa quizas tenga alguna fase de alimentacion tocada y por ese motivo la grafica no pueda dar el 100% ya que no le llega suficiente potencia y le toque trabajar con lo que le llega.
 

bloodtheshark

Chapuzas Jr
Registrado
10 Oct 2021
Mensajes
6
Puntos
1
Edad
18
Es que amigo si da el 100 pero para que lo de tengo que pedirle mucho por ej en fornite para que dé el 100% lo tengo que poner el 2,5k y todo en ultra y recién me corre a 59 fps estable en en warzone 3k todo en ultra recién me va 57-78fps y para ello le tengo que hacer OC
 

Vagus

_
Registrado
11 Ago 2016
Mensajes
6.161
Puntos
113
Es que amigo si da el 100 pero para que lo de tengo que pedirle mucho por ej en fornite para que dé el 100% lo tengo que poner el 2,5k y todo en ultra y recién me corre a 59 fps estable en en warzone 3k todo en ultra recién me va 57-78fps y para ello le tengo que hacer OC
Dudo mucho que una 1660 no se ponga al 100% en fortnite en 1080p con todo en ultra. Aclaremos que que ronde el 85-99% es bastante normal en función de la carga del momento. Y también que hay que tener los FPS desbloqueados.

Si puedes subenos capturas y/o algun video. Estas monitorizando el uso de la gpu o el power de la gpu? Porque cambia bastante.
 

bloodtheshark

Chapuzas Jr
Registrado
10 Oct 2021
Mensajes
6
Puntos
1
Edad
18
Ok amigo lo intentaré
 

Jota2019

Master Chapuzas
Registrado
17 Oct 2013
Mensajes
157
Puntos
28
lo solucionaste??
 

bloodtheshark

Chapuzas Jr
Registrado
10 Oct 2021
Mensajes
6
Puntos
1
Edad
18
No amigo pero no tengo tiempo de preocuparme ahora estoy en semana de pruebas finales
 
Arriba