Problemas con permisos Windows 10

Aarón Marcos

Master Chapuzas
Registrado
5 Jul 2012
Mensajes
1.927
Puntos
63
Edad
41
Buenas noches.

Tengo un problema que nunca me había pasado y lo cierto esque no sé como solucionarlo.

Me descargué el eMule y creé las carpetas correspondientes para poner los archivos descargados..., hasta ahí ningún problema.

Mi sorpresa ha llegado hoy cuando intento cambiar el nombre de un archivo descargado y no me deja.

Voy a propiedades de la carpeta para quitar la 'solo-lectura', le doy a aplicar, parece que acepta, pero cuando salgo y vuelvo a entrar está todo igual.

He estado mirando en Google y parece ser que tiene algo que ver con los permisos de Administrador.

En el apartado de Configuracion-Cuentas de Usuario, mi nombre aparece como Administrador, pero por alguna razón, no puedo cambiar los atributos de las carpetas..., no lo entiendo.

¿Alguien sabe como puedo solucionar el problema, por favor?
 

Rugamba

Master Chapuzas
Registrado
8 Ene 2014
Mensajes
1.990
Puntos
113
Edad
33
Es posible que aun tengas la tarea en Emule? Si sigue en Emule no te dejará cambiar el nombre, ya que emule "lo tiene abierto".

O eliminas la tarea en emule o mueves los archivos a otra ubicación.
 

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
715
Puntos
93
Edad
46
Buenas noches.

Tengo un problema que nunca me había pasado y lo cierto esque no sé como solucionarlo.

Me descargué el eMule y creé las carpetas correspondientes para poner los archivos descargados..., hasta ahí ningún problema.

Mi sorpresa ha llegado hoy cuando intento cambiar el nombre de un archivo descargado y no me deja.

Voy a propiedades de la carpeta para quitar la 'solo-lectura', le doy a aplicar, parece que acepta, pero cuando salgo y vuelvo a entrar está todo igual.

He estado mirando en Google y parece ser que tiene algo que ver con los permisos de Administrador.

En el apartado de Configuracion-Cuentas de Usuario, mi nombre aparece como Administrador, pero por alguna razón, no puedo cambiar los atributos de las carpetas..., no lo entiendo.

¿Alguien sabe como puedo solucionar el problema, por favor?

Probablemente este relacionado con donde has creado las carpetas Temp e Incoming (si es una parte protegida del sistema, suelen pasar esas cosas en C:\), no es normal ese comportamiento. El problema ese se puede dar cuando las carpetas son creadas con otro usuario, pero esa explicación tampoco tiene mucho sentido.
 

Aarón Marcos

Master Chapuzas
Registrado
5 Jul 2012
Mensajes
1.927
Puntos
63
Edad
41
Probablemente este relacionado con donde has creado las carpetas Temp e Incoming (si es una parte protegida del sistema, suelen pasar esas cosas en C:\), no es normal ese comportamiento. El problema ese se puede dar cuando las carpetas son creadas con otro usuario, pero esa explicación tampoco tiene mucho sentido.
Ayer, revisando las cuentas de usuario, vi que había como varios.

Hay una cosa que no entiendo, si tengo nivel Administrador y es una instalación desde cero, ¿no debería aparecer un solo usuario? ¿puede ser que tenga que ver con dónde compré la clave?
Por cierto, la compré en una de esas páginas que anuncia Borja en la web.

Quizá, como comentas, es porque he creado una carpeta dentro de otra, cuando tendría que haberlas hecho por separado.
 

Xan do Can

Master Chapuzas
Registrado
18 Jul 2017
Mensajes
715
Puntos
93
Edad
46
Esas carpetas de emule lo mejor es tenerlas siempre en un disco que no sea del sistema y mecánico, la carpeta de instalación del programa da lo mismo.

Si tienes un disco particionado es posible que al cambiar de sistema operativo se mantengan restos de tu antiguo usuario en otras carpetas, sobre todo si son las típicas del sistema como "Descargas, Mis documentos,"...
 
Arriba