Problemas de temperatura r5 3600

Gelix 64

Chapuzas Jr
Registrado
27 May 2020
Mensajes
11
Puntos
1
Edad
16
Soy nuevo en esto y hace escasos dias termine de comprar un pc por piezas. Cuando llegó la hora de encenderlo y entrar en la bios, me marcaban unos 50 grados en cpu (no tengo idea de si es temperatura normal) le puse el disipador de stock y una pasta artic mx-4 2019 pero esto no es lo que me preocupa sino que en pantalla de inicio suele estar entre 65-70 grados ,jugando csgo 90 hasta 97 y no le hice oc ni nada.
Tengo en mente comprar un disipador mejor y estoy abierto a sugerencias.
Repito: soy nuevo en este mundillo y no me mateis por no haber echo algo o no haber proporcionado algun dato clave.
Gracias
Edit: caja: MSI mag forge 100m
Tengo un ventilador metiendo aire x el frontal (es abierto) y uno sacando por detras
Una cosita que se me olvido es que la freciencia y la temperatura suben y bajan muy bruscamente de 3600 a 4000-4100 y de subidas y bajadas de 5-6 grados de golpe
 
Última edición:

Shadowcorpse

Master Chapuzas
Registrado
23 Sep 2019
Mensajes
417
Puntos
43
Tus temperaturas son demasiado altas , aun para ser el disipador de stock y mas teniendo ventilación como nos indicas . Comprueba que has instalado bien el disipador si dispone de pegatina de plastico quitasela y aplica la suficiente cantidad de pasta térmica (Hay videos de mas o menos cuanta tienes que hechar) .Si puedes indicanos la placa base que dispones .
 

Gelix 64

Chapuzas Jr
Registrado
27 May 2020
Mensajes
11
Puntos
1
Edad
16
Tus temperaturas son demasiado altas , aun para ser el disipador de stock y mas teniendo ventilación como nos indicas . Comprueba que has instalado bien el disipador si dispone de pegatina de plastico quitasela y aplica la suficiente cantidad de pasta térmica (Hay videos de mas o menos cuanta tienes que hechar) .Si puedes indicanos la placa base que dispones .
Pues el disipador lo he puesto bien y no traia ningun plastico, le cambie la pasta termica una vez pensando que la había puesto mal pero sigue igual, puede ser que le haya puesto poca y eso me temo. La placa base es una asus tuf b450m pro gaming
ya decia yo que no eran normales estas temperaturas y mira que es mi primer pc
 

Shadowcorpse

Master Chapuzas
Registrado
23 Sep 2019
Mensajes
417
Puntos
43
Pues el disipador lo he puesto bien y no traia ningun plastico, le cambie la pasta termica una vez pensando que la había puesto mal pero sigue igual, puede ser que le haya puesto poca y eso me temo. La placa base es una asus tuf b450m pro gaming
ya decia yo que no eran normales estas temperaturas y mira que es mi primer pc
Esas placas no son muy buenas para Ryzen , Vigila el voltaje que esta metiendo a tu procesador puede que hay tambien tengas parte del problema.
 

TheKillerSpain96

Master Chapuzas
Registrado
15 Jun 2015
Mensajes
479
Puntos
43
Edad
24
Soy nuevo en esto y hace escasos dias termine de comprar un pc por piezas. Cuando llegó la hora de encenderlo y entrar en la bios, me marcaban unos 50 grados en cpu (no tengo idea de si es temperatura normal) le puse el disipador de stock y una pasta artic mx-4 2019 pero esto no es lo que me preocupa sino que en pantalla de inicio suele estar entre 65-70 grados ,jugando csgo 90 hasta 97 y no le hice oc ni nada.
Tengo en mente comprar un disipador mejor y estoy abierto a sugerencias.
Repito: soy nuevo en este mundillo y no me mateis por no haber echo algo o no haber proporcionado algun dato clave.
Gracias
Edit: caja: MSI mag forge 100m
Tengo un ventilador metiendo aire x el frontal (es abierto) y uno sacando por detras
Una cosita que se me olvido es que la freciencia y la temperatura suben y bajan muy bruscamente de 3600 a 4000-4100 y de subidas y bajadas de 5-6 grados de golpe
Haber el miedo con el voltaje y esos picos RAROS (según alguno) no es un problema los Ryzen están fabricados así pero como es obvio pues si toqueteando X opciones en BIOS lo bajas y encima sigue funcionando IGUAL con menos temperaturas etc pues eso que te llevas de gratis, un tiempo bien invertido.

El mío de serie metía picos de 1.4v hasta pocas veces a 1.5v (son voltajes en reposo) por lo cual no representan problema alguno lo que si sería un problema se que te pusiese esos voltajes en cargas altas entonces lo QUEMAS xD

Todas las placas en MODO AUTO meten un poco mas de voltaje para evitar inestabilidades por falta de voltaje si quieres reducirlo te tocará hacerlo manualmente hasta encontrar su PUNTO DULCE... (aquí varia según cada usuario, porque no todas las CPUs son iguales, cada persona tiene un disipador distinto ETC ETC...)

1º Revisar BIOS, configurarla bien
2º Bajar el Voltaje
3º Por si acaso revisa si pusiste bien el disipador y la pasta térmica porque los 90ºC debería de DÁRTELOS con un TEST DE ESTRÉS no jugando... algo pasa....
 

nastick

Master Chapuzas
Registrado
17 Abr 2017
Mensajes
103
Puntos
18
Edad
25
Yo diría lo del voltaje, pero sinceramente me parece mucha temperatura 70 grados en windows. Yo pienso que el disipador no está bien puesto.

También miraría el voltaje. Prueba poniendolo fijo a 1.25v, pero dudo que con eso vaya a bajar 35 grados.
 

xavi2999

Master Chapuzas
Registrado
4 May 2020
Mensajes
208
Puntos
28
Primero te recomiendo que hagas todo lo que te han dicho los compañeros, pero, no es el primer ryzen 5 3600 que dicen esto por el foro con esas temperaturas y se debe a que el ensamblado del cpu está mal, como te dije haz todo lo que te han dicho los compañeros y si aún sigue así ya sabes que problema es
 

Jalvarez

Chapuzas Jr
Registrado
22 Feb 2018
Mensajes
7
Puntos
3
Edad
35
Justo comente algo similar hace un par de dias, si quieres bajar temperaturas a lo facil, bajate el ryzen master, entra en profile 1, pon manual, y baja el voltaje a 1.225v si no vas a cambiar nada mas, y listo, no selecciones ninguna opcion, solo la del voltaje. Y si quieres probar a a hacerle oc, a 1.225 el mio me llega a 4.3ghz.
 

xMoSs

Master Chapuzas
Registrado
22 Jun 2020
Mensajes
200
Puntos
28
Edad
38
Por la poca experiencia que tengo pero si un pcoo de obsesión por las temperaturas p'lantearte hace oc con esas temperaturas es inviable.

Lo que te dicen algunos compañeros, revila la instalacion de la cpu y el disipador, lo primero.

Mira a ver si tienes pbo activado en la bios, en mi caso viene desactivado por defecto en mi actual placa pero cuando lo activo las temperaturas se disparan, es posible que lo tengas activado y no tengas enfriamiento suficiente para disipar eso.
 
Arriba