Problemas de temperatura tras cambiar discos

WRGuide

Chapuzas Jr
Registrado
6 Jun 2016
Mensajes
18
Puntos
3
Hola, muy buenas tardes.

Tras cambiar mi SSD m.2 del puerto 1 al puerto 2 y los discos del sata5 y sata6 al sata1 y sata2, estoy experimentando problemas de temperatura de mi CPU. Adjunto captura de las temperaturas tras dejar el pc prácticamente en idle durante 10 minutos (tenia Chrome abierto y poco más), en detalle lo que sucede es que las temperaturas sufren picos, pasa de 40ºC en idle a 60ºC prácticamente de golpe, y luego reduce lentamente hasta 50ºC, proceso que se repite hasta que se disparan las temperaturas y me veo obligado a apagar el ordenador. Encender solo el equipo ya supone que se dispare hasta los 60ºC y he intentado ejecutar la instalación del juego Overwatch y se han disparado a cerca de 100ºC



Entiendo que no hay relación directa entre cambiar los puertos de los discos de almacenamiento y la temperatura de la CPU, por lo que mis dudas son si la RL se ha podido fastidiar ya que me parece que la luz del logo es muy tenue. Cabe destacar que llevo posponiendo cambiar la pasta térmica de la CPU unos cuantos meses, pero diría que antes de realizar los cambios de disco no estaban estos problemas. Para cambiar el m.2 he tumbado la torre y no estoy muy seguro de si a lo mejor se ha soltado algún cable.

He cambiado el conector de CPUFAN1 por el de CPUFAN2 y los problemas se mantienen. También he puesto el m.2 en su posición original sin efecto alguno... El equipo tiene unos 5 años y medio, y la pasta térmica aplicada en la CPU aproximadamente 2-3 años, acabo justo de pedirla en Amazon, pero hasta el lunes no me llega y necesito el equipo.

¿Cambio la pasta térmica?¿Como puedo asegurarme que la RL funciona correctamente?¿Alguna idea?

Muchas gracias!

CPU 6700k
RL Enermax Liqmax II 240
MB MSI Z170A M5
RAM 16GB 3000Mhz G.Skill
GPU 1070 Gigabyte
M.2 Samsung 960 evo 256gb
SSD Kingston 120GB
HDD Barracuda 1TB
 
Última edición:

WRGuide

Chapuzas Jr
Registrado
6 Jun 2016
Mensajes
18
Puntos
3
Actualizo para comentar como ha ido evolucionando el problema y por si a alguien le puede ser de utilidad.

Tras crear este post, seguí toqueteando un poco el ordenador y se solventó el problema, en mayor parte, ese mismo día.

Debido a que ya había comprado la pasta térmica, que llevaba tiempo sin cambiarlo y que las temperaturas eran altas, decidí realizar una limpieza y cambiar la pasta térmica. Limpie en profundidad el ordenador entero de polvo e incluso limpie el radiador de refrigeración liquida. Tras montar todo de nuevo y aplicar la nueva pasta térmica, el ordenador empezó a sufrir de nuevo esos problemas de temperatura extremos que comentaba en el post. En esta ocasión me tiré dos días intentando arreglarlo, pero fue imposible, por lo que me compré un disipador (Noctua NH-14S), ya que pensé que debía ser un problema con la refrigeración liquida. Por si alguien sufre el mismo problema que yo, conseguí que la temperatura se mantuviera estable sobre 50ºC si limitaba mediante el Plan de Energía de Windows la energía máxima de la CPU al 50%, lo cual me permitía navegar un poco por internet y realizar tareas sencillas...

Finalmente removí la RL antigua e instale el nuevo disipador, aplicando nuevamente pasta térmica. Nada más encender el ordenador ya noté la diferencia, de estar el ordenador capado al 50% y sufrir 50ºC para navegar por internet, a encender al ordenador al 100% y estar por debajo de 30ºC, incluso jugando a un videojuego (Dyson Sphere Program - parece que es poco exigente para la CPU). Debido a esto deduzco que el problema, efectivamente, estaba en la refrigeración liquida, ya sea bien la bomba o cualquier otro problema que pueda afectarle y limitar su capacidad de disipación, quizás producido por tanto movimiento realizado a la torre, en primer lugar tumbándola para cambiar el m.2 de puerto, y posteriormente todo el ajetreo del mantenimiento y limpieza.

Pues eso es todo, espero que mi experiencia en esta batalla os pueda ser de utilidad. Gracias!!
 

isaac308

Master Chapuzas
Registrado
9 Jun 2020
Mensajes
146
Puntos
28
Edad
35
Que tiempo tenia la refrigeracion liquida? Las only one suelen tener una duracion de 3 o 4 años sin dar problemas despues empieza a evaporarse el liquido y ha crear pompas de aire.
 

WRGuide

Chapuzas Jr
Registrado
6 Jun 2016
Mensajes
18
Puntos
3
Que tiempo tenia la refrigeracion liquida? Las only one suelen tener una duracion de 3 o 4 años sin dar problemas despues empieza a evaporarse el liquido y ha crear pompas de aire.
Pues algo más de 5 años... Y ahora que lo dices, creo que se escuchaba un ruido especial, que justo encaja con lo de las pompas de aire que comentas
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.242
Puntos
113
Hola.

Y añado, esa RL es bastante malilla.
Yo sinceramente para poner una RL de ese estilo (all in one), sólo valoraría: Pura estética para que el equipo luzca mejor.

Para todo lo demás, es: pagar más, tener menos vida útil y tener más problemas y a su vez, menos rendimiento/precio respecto soluciones de aire tradicionales.

Ponte un buen disipador de aire tipo Noctua y jamás tendrás un problema así.
Un saludo.
 

WRGuide

Chapuzas Jr
Registrado
6 Jun 2016
Mensajes
18
Puntos
3
Hola.

Y añado, esa RL es bastante malilla.
Yo sinceramente para poner una RL de ese estilo (all in one), sólo valoraría: Pura estética para que el equipo luzca mejor.

Para todo lo demás, es: pagar más, tener menos vida útil y tener más problemas y a su vez, menos rendimiento/precio respecto soluciones de aire tradicionales.

Ponte un buen disipador de aire tipo Noctua y jamás tendrás un problema así.
Un saludo.

Pues justo lo he sustituido por un Noctua NH-14S. Además la caja es grande y tiene dos ventiladores de entrada de 14cm y 3 de salida (también de 14cm), por lo que esta bastante bien fresquita ahora. En su día lo compré como bien dices por estética, y porque había visto alguna que otra review con rendimiento similar a disipadores de aire... de todas formas me ha durado 5 años y pico, estoy bastante contento

Gracias por el aporte ;)
 
Arriba