AYUDA Problemas temperaturas i7 7700k

Jonsoro

Chapuzas Jr
Registrado
10 Nov 2018
Mensajes
31
Puntos
6
Bueno os cuento. Después de estar trasteando 3 días en la bios, ahora mismo he encontrado una pestaña escondida para cambiar las velocidades de la FAN del RL. Ahora es tocar hasta equilibrar perfectamente con las temperaturas del procesador para que no este todo el rato trabajando para y no molestar con el ruido.

Voy a seguir tocando y espero que el problema se solucione con esto porque si no no lo entiendo.

Las temperaturas mínimas ahora son de 33º y las máximas de 56º

Gracias a todos los que me habéis ayudado y ya os contare en los próximos días como voy con el tema.
 

retena

Master Chapuzas
Registrado
2 Sep 2016
Mensajes
804
Puntos
0
Edad
54
Bueno os cuento. Después de estar trasteando 3 días en la bios, ahora mismo he encontrado una pestaña escondida para cambiar las velocidades de la FAN del RL. Ahora es tocar hasta equilibrar perfectamente con las temperaturas del procesador para que no este todo el rato trabajando para y no molestar con el ruido.

Voy a seguir tocando y espero que el problema se solucione con esto porque si no no lo entiendo.

Las temperaturas mínimas ahora son de 33º y las máximas de 56º

Gracias a todos los que me habéis ayudado y ya os contare en los próximos días como voy con el tema.
Si dejas la bomba funcionando siempre a las mismas rpm te durara mas; ahora que has dado con la opción en la BIOS lo mejor es que la fijes a unas rpm que no te sean molestas en cuanto a decibelios.


Enviado desde mi HUAWEI G7-L01 mediante Tapatalk
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.404
Puntos
113
Bueno os cuento. Después de estar trasteando 3 días en la bios, ahora mismo he encontrado una pestaña escondida para cambiar las velocidades de la FAN del RL. Ahora es tocar hasta equilibrar perfectamente con las temperaturas del procesador para que no este todo el rato trabajando para y no molestar con el ruido.

Voy a seguir tocando y espero que el problema se solucione con esto porque si no no lo entiendo.

Las temperaturas mínimas ahora son de 33º y las máximas de 56º

Gracias a todos los que me habéis ayudado y ya os contare en los próximos días como voy con el tema.
Pero la tenías apagada ????
 

Jonsoro

Chapuzas Jr
Registrado
10 Nov 2018
Mensajes
31
Puntos
6
Al resetear la bios se a puesto de una manera tan rara que no e ponian en marcha los ventiladores de la RL con la temperatura de la cpu, si no con la temperatura de la caja en general, cosa que la cpu se iba calentando y no refrigeraba y como la caja no estaba caliente los ventiladores giraban a la velocidad minima (500rpm). O eso entiebdo yo porque ahora he puesto que los ventiladores giren a base de la temperatura que tenga la cpu y se ponen en marcha y no sube la temperaura de la cou. O esa es mi teoria lo que es.
toda esta semana estare haciendo pruebas para optimizar el trabajo de la RL
 

retena

Master Chapuzas
Registrado
2 Sep 2016
Mensajes
804
Puntos
0
Edad
54
Al resetear la bios se a puesto de una manera tan rara que no e ponian en marcha los ventiladores de la RL con la temperatura de la cpu, si no con la temperatura de la caja en general, cosa que la cpu se iba calentando y no refrigeraba y como la caja no estaba caliente los ventiladores giraban a la velocidad minima (500rpm). O eso entiebdo yo porque ahora he puesto que los ventiladores giren a base de la temperatura que tenga la cpu y se ponen en marcha y no sube la temperaura de la cou. O esa es mi teoria lo que es.
toda esta semana estare haciendo pruebas para optimizar el trabajo de la RL
Bueno eso es menos problemático, entonces la bomba esta bien solo es cuestión de tocar las rpm de los ventiladores de la aio como ya has hecho.
Me alegro que lo hayas solucionado.

Enviado desde mi HUAWEI G7-L01 mediante Tapatalk
 
Arriba