AYUDA Problemas Thermaltake Floe Riing

adeptus24

Master Chapuzas
Registrado
24 Jul 2018
Mensajes
112
Puntos
28
Buenas,

Os comento, tengo la refrigeración Thermaltake Floe Riing RGB 360 TT Premium Edition desde hace unas semanas montadas en un ryzen 2700x, el caso es que jugando (4k ultra en btf 1) se ha llegado a subir a 90 gradazos... el average es de 60 grados y lo mínimo 45 a 55 simplemente navegando... lo que me parece bastante alto... la caja es una tt view 31, hay dos ventiladores TT de 140mm en el frontal metiendo aire, otro igual en la trasera sacando, y el radiador arriba con los 3 de 120mm sacando aire, la gráfica la tengo en vertital por si influye, es una zotac 1080ti, no se si hay que configurar algo en BIOS, la bomba esta conectada al AIO PUMP y deshabilitado el monitor del cpu fan para que no de error al arrancar, pero también lo he tenido en el cpu fan ponchado el conector de 3 pines de la bomba. Pasta termina tiene la mx4 con una capa fina, vamos que eso esta bien aplicado. En el ai suit 3 de asus me muestra las rpm del aio correctamente.

IMG_2082.png


A ver si a alguien se le ocurre que puede pasar.

Un saludo y gracias de antemano!!
 
Última edición:

adeptus24

Master Chapuzas
Registrado
24 Jul 2018
Mensajes
112
Puntos
28
Actualizo y soluciono, el problema era de la temperatura de la habitación, como no me gusta mucho el aire acondicionado uso un honeywell en verano, ha sido poner el aire y en average después de jugar 3 horas a battlefield 1 es de 55 grados, maxima de 75 y en navegacion con videos se queda a 35 grados aprox.

Saludos.
 
Arriba