Problemas varios tras actualizar W10

Thokia

Master Chapuzas
Registrado
30 Nov 2016
Mensajes
416
Puntos
0
Buenas, he actualizado los dos ordenadores a la última versión de W10 y en ambos casos he detectado problemas que antes no tenía, no sé si tienen que ver con la actualización o no. Paso a describirlos:

.En uno de ellos, con disco duro SSD primario y HDD secundario, a veces, se queda bloqueado parte del equipo. Por ejemplo, puedo usar todo lo que hay en mi escritorio (accesos directos a programos o explorador de windows, etc) pero no puedo usar el botón de windows (el de abajo a la izquierda del todo). Por mucho que lo presione, no hace nada. Se soluciona cerrando sesión y luego reiniciando. En este caso no sé si puede ser problema del SSD, es un Samsung EVO 850 con unos 6 meses de uso.

.En otro ordenador, usaba dos móviles conectados por USB para darle conexión a internet. Pues bien, uno de ellos sigue funcionando sin problemas, pero el otro no lo reconoce y no funciona.

¿Sabeis cual puede ser el problema en ambos casos y las soluciones?
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Pero has actualizado de w10 a w10 o desde alguna versión anterior?
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.278
Puntos
113
Hola.

Si estás usando algún bloqueador de funciones de Windows 10 tipo "spybot anti-beacon etc..." es normal que tengas diversos fallos.

Deberias hacer una instalación de cero y no usar este tipo de programas que comento.
 

tasadarf

Master Chapuzas
Registrado
2 Jun 2016
Mensajes
19.354
Puntos
113
Yo también apuesto que lo más sencillo y rápido con tanto error extraño es instalación limpia.
 

Thokia

Master Chapuzas
Registrado
30 Nov 2016
Mensajes
416
Puntos
0
Disculpa el retraso en contestar, el otro día envié la respuesta desde el portátil y no sé a donde la dí y no se publicó (falta de costumbre)

Pero has actualizado de w10 a w10 o desde alguna versión anterior?

Efectivamente, de W10 a W10.

Hola.

Si estás usando algún bloqueador de funciones de Windows 10 tipo "spybot anti-beacon etc..." es normal que tengas diversos fallos.

Deberias hacer una instalación de cero y no usar este tipo de programas que comento.

La verdad es que uso el cortafuegos zonealarm, avast antivirus, ccleaner, glarys utilities y malware bites anti malware. Pero los únicos que tengo activos es el antivirus y el cortafuegos. Los demás sólo se usan cuando los inicio para pasárselos al ordenador", ni se cargan con el inicio de windows ni aplico los "escudos activos".

Yo también apuesto que lo más sencillo y rápido con tanto error extraño es instalación limpia.

Mientras pueda ir tirando no me meto a instalarlo de cero ahora, pero si siguen los problemas lo haré en agosto.

Gracias!
 
Arriba