• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Reboot and Select Proper Boot Device tras instalar M.2

Grandia

Chapuzas Jr
Registrado
7 Jul 2016
Mensajes
16
Puntos
3
Edad
34
Buenas tardes.

Tengo el siguiente problema.
Tengo esta placa base y tras instalarle un M.2 nuevo en el slot M2D no consigo que me vuelva a arrancar Windows con el típico mensaje de "Reboot and select proper boot device or insert boot media in selected boot device"
He estado leyendo que tras instalar un M.2 como que algunos puertos SATA los deshabilita, hasta ahí correcto y comprensible, el caso es que he estado probando todo tipo de combinaciones y nada, según el manual sería esto:


Actualmente tengo en uso si interpreto yo bien la imagen 5, 4 y 0.

Con esta combinación me aperecen los 2 SSD que tengo y el M.2 incluso, pero sigue apareciendo el error.
¿Me podéis echar una mano diciéndome qué puertos son los que me quedan libres? porque o no entiendo yo bien la imagen o algo falla aquí 😅

Gracias.
 
  • Like
Reacciones : O3M

FREEMAN

...
Registrado
22 May 2014
Mensajes
6.040
Puntos
113
Edad
56
Buenas tardes.

Tengo el siguiente problema.
Tengo esta placa base y tras instalarle un M.2 nuevo en el slot M2D no consigo que me vuelva a arrancar Windows con el típico mensaje de "Reboot and select proper boot device or insert boot media in selected boot device"
He estado leyendo que tras instalar un M.2 como que algunos puertos SATA los deshabilita, hasta ahí correcto y comprensible, el caso es que he estado probando todo tipo de combinaciones y nada, según el manual sería esto:


Actualmente tengo en uso si interpreto yo bien la imagen 5, 4 y 0.

Con esta combinación me aperecen los 2 SSD que tengo y el M.2 incluso, pero sigue apareciendo el error.
¿Me podéis echar una mano diciéndome qué puertos son los que me quedan libres? porque o no entiendo yo bien la imagen o algo falla aquí 😅

Gracias.

Hola.

Creo que debes entrar en la configuración del BIOS pestaña BIOS Features apartados:
Boot Option #1 elegir el disco del sistema
Hard Drive BBS Priorities seleccionar el disco donde tienes instalado el sistema operativo para que tenga la prioridad de arranque.
Guarda los cambios efectuados con F10.
 
  • Like
Reacciones : O3M

Grandia

Chapuzas Jr
Registrado
7 Jul 2016
Mensajes
16
Puntos
3
Edad
34
Hola.

Creo que debes entrar en la configuración del BIOS pestaña BIOS Features apartados:
Boot Option #1 elegir el disco del sistema
Hard Drive BBS Priorities seleccionar el disco donde tienes instalado el sistema operativo para que tenga la prioridad de arranque.
Guarda los cambios efectuados con F10.

Buenas Freeman.

Se me olvidó comentar que sí, comprobé en la BIOS la prioridad de arranque, aparece el disco duro con el SO instalado y nada.
Ni tan si quiera entrando al Boot Menu y selecionándolo a mano sigue adelante, el error se repite :/
 

FREEMAN

...
Registrado
22 May 2014
Mensajes
6.040
Puntos
113
Edad
56
Buenas Freeman.

Se me olvidó comentar que sí, comprobé en la BIOS la prioridad de arranque, aparece el disco duro con el SO instalado y nada.
Ni tan si quiera entrando al Boot Menu y selecionándolo a mano sigue adelante, el error se repite :/

¿Has mirado en las dos opciones que te he puesto?

Puedes mostrarnos algunas imágenes del BIOS con las opciones citadas.
Esa placa te deja hacer capturas presionando la tecla F12 y teniendo un pendrive vacío en formato FAT32
 
Arriba