• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Ruido en altavoces al mover el cable minijack de audio

agujose

De profesión Chapuzas
Registrado
10 Dic 2015
Mensajes
307
Puntos
43
Edad
52
Saludos
Tengo una placa asus z270f al que tengo conectado unos altavoces jbl 2.1 de buena calidad. El caso es que desde siempre me ha hecho un ruido exagerado cuando muevo el cable de audio conectado a la toma trasera de audio de la placa base, de hecho si toco con la mano el conector, suena un zumbido a lo bestia por los altavoces
Lo achacaba a que tenia el pc conectado a un enchufe sin toma de tierra, pero recientemente he cambiado el pc a una habitacion que si tiene toma de tierra, y pasa exactamente lo mismo.
¿Que solucion hay a esto?

He visto que venden unos adaptadores:
https://www.amazon.es/REIIE-Dispositivo-aislante-interfaz-dispositivos/dp/B01M2UWYT0
¿Esto solucionaria el problema?
 

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.421
Puntos
113
has probado con otro cable?

tienes algun hardware conectado con fuente de alimentacion?...prueba a desconectarla...
 

Alestare

Nuevo
Registrado
4 May 2016
Mensajes
41
Puntos
0
Edad
28
Cambia de cables, estoy casi seguro de que es debido a una mala soldadura de estos mismos. Los jbl no relucen por su calidad que digamos, a no ser que hablemos de algún sistema inalámbrico de microfonía. A mi me pasó lo mismo, pelé los cables y encontré el problema
 

agujose

De profesión Chapuzas
Registrado
10 Dic 2015
Mensajes
307
Puntos
43
Edad
52
Pues el caso es que tengo dos equipos iguales, uno en cada ordenador, y en los dos pasa lo mismo.
Probaré lo del cable.
Tengo conectada a la regleta el Monitor dell. ¿Podria ser la fuente de alimentacion del pc la que genera el ruido?
 

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.421
Puntos
113
Pues el caso es que tengo dos equipos iguales, uno en cada ordenador, y en los dos pasa lo mismo.
Probaré lo del cable.
Tengo conectada a la regleta el Monitor dell. ¿Podria ser la fuente de alimentacion del pc la que genera el ruido?

si es mala la fuente si, claro...

tambien para ver si hay problemas con la red electrica puedes probar a conectar el solo el pc (la fuente) en un enchufe, y todo lo demas en otro enchufe diferente...y pruebas a ver si asi no suenan ruidos... si asi no suenan es problema de la red electrica...
 

Alestare

Nuevo
Registrado
4 May 2016
Mensajes
41
Puntos
0
Edad
28
Si sabes de electricidad, busca en tu casa una fase en la que no tengas mucha carga y donde no esté conectado el ordenador. Prueba a ponerlo allí y ver si es debido a una mala toma de tierra
 
Arriba