Se apaga al encender y pantallazos azules varios.

davidotik

Chapuzas Senior
Registrado
21 Nov 2019
Mensajes
99
Puntos
8
Desde hace tiempo arrastro problemas en el pc que no se solucionan con formateos. Uno de los problemas es que el 90% de las veces que enciendo el pc se apaga automaticamente a los 10s, vuelvo a prender y arranca sin problemas, no entiendo porque hace eso.
Luego tenemos los pantallazos azules que normalmente aparecen al encender el pc y rara vez aparecen al estar utilizando el equipo. Algunos de ellos son: Memory_managment,KMODE_EXCEPTION_NOT_HANDLED,PFN_LIST_CORRUPT,SYSTEM_THREAD_EXCEPTION_NOT_HANDLED,CRITICAL_STRUCTURE_CORRUPTION codigo erróneo:FLTMGR.SYS y algunos mas que no tengo anotados.
Como podéis observar tengo el pc en la mierda, la cosa es que los pantallazos no son diarios mas bien cada dos semanas tengo uno.
He comprobado la RAM y los test no han dado problemas ni nada, he formateado el pc varias veces una de ellas por cambio del ssd a uno pci-e 4.0 y sigue todo igual.
El equipo es el que tengo en la descripción.
No se que hacer.
 

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.506
Puntos
113
Edad
55
Desde hace tiempo arrastro problemas en el pc que no se solucionan con formateos. Uno de los problemas es que el 90% de las veces que enciendo el pc se apaga automaticamente a los 10s, vuelvo a prender y arranca sin problemas, no entiendo porque hace eso.
Luego tenemos los pantallazos azules que normalmente aparecen al encender el pc y rara vez aparecen al estar utilizando el equipo. Algunos de ellos son: Memory_managment,KMODE_EXCEPTION_NOT_HANDLED,PFN_LIST_CORRUPT,SYSTEM_THREAD_EXCEPTION_NOT_HANDLED,CRITICAL_STRUCTURE_CORRUPTION codigo erróneo:FLTMGR.SYS y algunos mas que no tengo anotados.
Como podéis observar tengo el pc en la mierda, la cosa es que los pantallazos no son diarios mas bien cada dos semanas tengo uno.
He comprobado la RAM y los test no han dado problemas ni nada, he formateado el pc varias veces una de ellas por cambio del ssd a uno pci-e 4.0 y sigue todo igual.
El equipo es el que tengo en la descripción.
No se que hacer.

Empieza comprobando el estado de salud de todos los discos duros con → CrystalDiskInfo.

Si el estado de salud de todos los discos duros es Bueno,
luego tendrías que comprobar si la fuente está repartiendo los voltajes adecuados.
 
Última edición:

davidotik

Chapuzas Senior
Registrado
21 Nov 2019
Mensajes
99
Puntos
8
Tengo un hdd que dice que tiene sectores reasignados y que esta en riesgo, no creo que por eso de tanto fallos, ese hdd lo tengo para guardarar peliculas solamente.
Respecto a la fuente, que voltajes tengo que mirar especificamente? cpu gpu ram?
 

FREEMAN

...
Registrado
22 May 2014
Mensajes
5.506
Puntos
113
Edad
55
Tengo un hdd que dice que tiene sectores reasignados y que esta en riesgo, no creo que por eso de tanto fallos, ese hdd lo tengo para guardarar peliculas solamente.
Respecto a la fuente, que voltajes tengo que mirar especificamente? cpu gpu ram?

Pues vas a tener que desconectar ese disco duro que está en Riesgo.
Prueba unos días sin él, a ver si te sigue haciendo lo mismo, o no...
 

davidotik

Chapuzas Senior
Registrado
21 Nov 2019
Mensajes
99
Puntos
8
Tengo el disco duro desconectado, y sigue apagandose al encender algunas veces,pantallazos azules no he tenido pero como dije no son diarios, tengo una fuente de 800w de corsair de mi anterior pc voy a poner esa en el equipo y ver si sigue pasando.
 
Arriba