¿Sigue el problema en discos duros WD Caviar Green?

Gerard

Master Chapuzas
Registrado
10 Jul 2013
Mensajes
944
Puntos
43
Buenas, hace unos meses me compré un WD Caviar Green de 1TB. No sé si todos estais al tanto de esto pero yo de casualidad leí una noticia que decía que todos los Green venían de fábrica preparados para aparcar los cabezales a los 8 segundos de inactividad para así ahorrar electricidad. Eso reduce su vida útil drásticamente a más o menos 2 años por lo que tuve que hacer un booteo en el disco duro con un programa y cambiar los 8 segundos al máximo permitido 300 (5min).

Me gustaría saber si ese problema se ha solventado definitivamente por parte de WD o los siguen fabricando así.

PD: Para los que no supieseis de esa noticia os dejo el enlace de como reparar el disco duro aquí
 

jonchelu

Master Chapuzas
Registrado
29 Abr 2013
Mensajes
1.931
Puntos
0
de ahí su nombre: "GREEN" :p es la moda hombre :) ... no creo que los modifiquen la verdad...
 

aDRi80

Súper Moderador
Miembro del equipo
Registrado
11 Jul 2012
Mensajes
2.982
Puntos
113
Eso afectava directamente a una remesa de una serie de greens del cual se facilitaron que modelos eran y referencias en su momento. El problema se subsano ya hace muuuuucho tiempo. Yo mismo tengo 4 green de 500Gb desde hace 4 años.
 

Gerard

Master Chapuzas
Registrado
10 Jul 2013
Mensajes
944
Puntos
43
Pues mi Green de 1TB me vino con el problema y me lo compré como mucho en navidades de 2012 o principios de 2013 y aún tenia ese problema. O me vendieron un modelo fabricado en 2011 o ese fallo siguieron dejandolo varios años después. Por eso preguntaba si seguía por que con discos duros recientes aún pasa.
 

aDRi80

Súper Moderador
Miembro del equipo
Registrado
11 Jul 2012
Mensajes
2.982
Puntos
113
Pues seguramente era algún disco fabricado en esas fechas que te lo endosaron. Algún distribuidor rebelde o despistado :sisi3:
 

GabrielGM

Nuevo
Registrado
7 Ene 2017
Mensajes
1
Puntos
0
Edad
53
Buenas tardes.

Me ha dejado de funcionar un WD10EARS que tengo en una unidad exterior, con fotos y videos de mis hijas, de cuando eran pequeñas.

Lo compré aproximadamente en 2015 en PCBOX.

El problema que me da es que aparece unos instantes sólo una de las dos particiones que debería haber, luego me sale un aviso de que se debe formatear y rápidamente desaparece la unidad.

Ésto sucede cíclicamente reiniciándose cada pocos segundos y no encuentro manera de poder entrar y salvar las fotos y videos.

El leído que puede ser debido al tiempo de espera al aparcar los cabezales que es sólo de 8 segundos en éstos modelos y en 2 o 3 años acaba fastidiando el disco duro.

Mi pregunta es: ¿ todavía hay manera de repararlo, por ejemplo con "wdidle3.exe /s300", o ya está muerto ?

(En PcBox, después de haber probado con el "Hirens boot" me han dado un teléfono de la empresa dónde ellos lo envían, pero me piden 1.200 eurazos !!!)

Disco duro exterior. Falla con todos los pc´s y portatiles probados. También directamente a la placa base por sata2.
 

franxx

Master Chapuzas
Registrado
27 Dic 2016
Mensajes
226
Puntos
0
No te puedo ayudar en eso pero en un futuro haz una copia doble en dos discos duros distintos de esos archivos que son insustituibles, siempre hay que ser previsor y ponerse en lo peor :guiño:
 

KY_WD

Master Chapuzas
Registrado
30 Jul 2014
Mensajes
125
Puntos
0
¡Hola a todos!

GabrielGM, bienvenido al foro! :) Te recomiendo abrir un tema nuevo, ya que en este que escribes tendrás menor visibilidad. :)
Respeto al programa wdidle3, él se utiliza para ralentizar el parcamiento del cabezal del disco y no tiene nada que ver con el reconocimiento de éste. ¿Puedes contar de qué modelo WD Green se trata? ¿Está colocado en una carcasa externa?
Tengo una idea: mientras el disco duro esté conectado a tu equipo, ¿por qué no escanearlo con nuestra herramienta Data LifeGuard Diagnostics? Se recomiendo hacer el test extendido, y el vínculo para descargar está aquí: Support Answers
Una vez de haberlo hecho, por favor, regresa al tema para comentar o crea un nuevo.

Saludos.
 
Arriba