• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Sin señal en conexión PC (NVIDIA 450GTS) a TV (LG 29MN33) vía HDMI

AlexBonillaM

Nuevo
Registrado
30 Jul 2014
Mensajes
3
Puntos
0
Hola a todos, os expongo mi problema.

Tengo un monitor LG 29MN33 y no me da señal al conectarlo a mi ordenador mediante cable HDMI. La tarjeta gráfica de mi ordenador es una NVIDIA 450 GTS. Lo extraño de todo es que hace un mes si que me daba señal. Yo tenía conectado mi ordenador a la pantalla VGA y al TV vía HDMI compartiendo la pantalla, en un lado el escritorio y en otro arrastraba las ventanas para la reproducción de videos.

A día de hoy al conectarlo escucho el "pitido" en el PC mediante como a reconocido la conexión. En el panel de NVIDIA me aparece la TV conectada vía HDMI al igual que en la propia opción de Windows. He probado otros cables, nada. Llamé al servicio técnico de la televisión pero resulta que no es problema del televisor LG ya que puedo conectar mediante HDMI la PS4. He cambiado resolución de salida HDMI des de mi PC pero nada. He probado otros cables HDMI y nada, sigue poniendo Sin Señal aunque el PC lo reconoce.

¿Que podría suceder?

Saludos y gracias.
 

Tanuki-chin

Riolu <3 Alphys
Registrado
21 Mar 2013
Mensajes
1.299
Puntos
38
Mira a ver la tarjeta gráfica, cuando me llegó mi pc estaba mal colocada y por eso no me daba señal

Enviado desde mi HTC One mediante Tapatalk
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.369
Puntos
113
Edad
34
Si tienes CPU Intel moderna, quita la gráfica y conecta el HDMI a la placa base, así descartamos que la Nvidia.
 

AlexBonillaM

Nuevo
Registrado
30 Jul 2014
Mensajes
3
Puntos
0
Gracias Tanuki-chin por la respuesta. Pues el ordenador tiene un par de años, tarjeta gráfica aparte. Lo que he probado es de desconectarla de la placa y volverla a conectar limpiando los conectores con una goma de borrar ... y sigue sin darme señal.
 

AlexBonillaM

Nuevo
Registrado
30 Jul 2014
Mensajes
3
Puntos
0
Perdón por el doble post. Borja Rodríguez, por desgracia mi placa base no tiene conexión HDMI. Ya digo, lo raro es que antes me funcionaba bien la conexión PC/TV vía HDMI. Otra cosa, intento contactar con NVIDIA y solo una vez por Twitter me preguntaron que "cual era el problema" y al contarselo ... bueno, llevo ya dos semanas esperando respuesta.
 
Arriba