• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

¡ SOLUCIONADO! Temperatura anomala en I9 9900K

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
540
Puntos
43
Edad
46
Hola chapuzas me lleva de cabea la temperatura del I9 9900K, es el pc esta montado en una Caja Lian-LI razer PC011 con espacio de sobra para todo el equipo ya que ademas la grafica es una GTX 1070 que ni se calienta por que este pc no lo uso jugando, encambio el I9 en reposo podriamos decir esta a 70ºC y eso no es normal. No recuerdo que sucediera en el pasado al incicio de montar.
La refrigrecion es una ALL IN ONE de MSI con radiador de 360 mm montado no arriva, sino en el lateral donde en algunos videos se pude ver el montaje de dicho radiador, junto con sus 3 ventiladores.
Para ver si mejorava ya que tenia metiendo aire solo un ventilador inferior ya que la grafica al montar en vertical no deja espacio para mas, los 3 superiores sacban aire caliente, pero los he invertido para que metan aire frio, asi que hay 4 ventiladore de 12 cm metiendo aire y los 3 de la RFL sacando aire, pero no es nomal esta temperatura con la carga que tiene de trabajo.
w9JTjPj.jpg


aqui tambien montaje en el Lateral del radiador:
kc0meDf.jpg


Para mi ¿ la RFL es nueva apenas 6 meses de uso? se puede haver estropeado, no esta el I9 en OC, lo unico que me mosquea pero al pricipio no pasava es que tiene 2 conectpres de potencia de 12 vdc, uno de 8 pines y otro de 4 ( la placa base) y yo desde el primer dia la tengo solo con la de 8 pines ya que la fuente no tiene mas concetores de potencia de 12vdc para la placa base, tiene mas que son para uan segunda grafica y tiene los tipicos para PCIe de (4+4) + (6+2) pero esos son pCie.
 

serbandanieltecn

Master Chapuzas
Registrado
27 Mar 2018
Mensajes
5.969
Puntos
113
Edad
31
Pon el AIO arriba sacando, y 3 laterales metiendo. Esa seria la config estandar. En cualquier caso, con 70ºC en idle algo está mal. Lo primero que probaria es remontar el cooler, y asegurarme de que el cooler esta bien sujeto y apretado y hace buen contanto....
La bomba parece funcionar.....

Lo de los conectores, olvidate de ello. Es irrelevante, y el hecho de que lleve 3x4 atx 12v. Con el principal, el de 8, es más que suficiente....
 
Última edición:

Vagus

._.
Registrado
11 Ago 2016
Mensajes
6.429
Puntos
113
Has probado a cambiar la pasta térmica y volver a montar el bloque? Asegúrate de que hace buena presión sobre el procesador y de que la bomba función (deberías notar un poco de vibración en el bloque).
 

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
540
Puntos
43
Edad
46
Pon el AIO arriba sacando, y 3 laterales metiendo. Esa seria la config estandar. En cualquier caso, con 70ºC en idle algo está mal. Lo primero que probaria es remontar el cooler, y asegurarme de que el cooler esta bien sujeto y apretado y hace buen contanto....
La bomba parece funcionar.....

Lo de los conectores, olvidate de ello. Es irrelevante, y el hecho de que lleve 3x4 atx 12v. Con el principal, el de 8, es más que suficiente....
Gracias porque me has aclarado un tema que me tenia muy dudoso y era lo del segundo conector de 4 pines de 12 Vdc, ya lei en algunos sitios que era mas un tema de marketing para OC que otra cosa, pero no lo tenia claro.
La configuracion optima como tu bien dices es el radiador arriva, no lo pues por que mi idea era hacer un push-pùsh ya que tengo por ahi unos ventiladores de enermax de una RFL que no uso. La verdad que al estar en vertical se nota que el ventilador superior del radiador saca mucho calor los otros 2 no tanto,por lo que no se si el agua o refirgerante se enfria igual en vertical que si lo tienes en horizontal en horizontal notas que los tres ventiladores sacan el mismo calor.
 

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
540
Puntos
43
Edad
46
Pon el AIO arriba sacando, y 3 laterales metiendo. Esa seria la config estandar. En cualquier caso, con 70ºC en idle algo está mal. Lo primero que probaria es remontar el cooler, y asegurarme de que el cooler esta bien sujeto y apretado y hace buen contanto....
La bomba parece funcionar.....

Lo de los conectores, olvidate de ello. Es irrelevante, y el hecho de que lleve 3x4 atx 12v. Con el principal, el de 8, es más que suficiente....
Has probado a cambiar la pasta térmica y volver a montar el bloque? Asegúrate de que hace buena presión sobre el procesador y de que la bomba función (deberías notar un poco de vibración en el bloque).
Si he coprobado el bloque termico y esta bien seujeto, de echo aprieta bastante la base contra el micro, hay un buen contacto, no soy amigo de poner mucha pasta termica, en exceso no sirve, de echo en mi fabrica se ha roto un pc, lleve uno viejo mio para poder adaptarlo a la maquina de CNC, una vez alli le tube que poder el disipador de serie del vieojo pc un pentium dual core el mismo que monte, y pufff alli no tenia pasta termica, asi que busque por mi taller, y encontre pasta antigripante de tornillos ( no es conductiva lo comprobe con el tester), me parecio que podia funcionar, y aquel pc con el disipador estandar de intel esta a unos 55ºC que me parece bien teniendo en cuenta que esta calculando interpolaciones de los ejees mecanicos de las maquinas.
En casa como es mio, lo que hare es comprar una pasta termica nueva, tengo la MX4 de artic 2019, si es 2019, no recuerdo la fecha de compra, pero seguro no antes del 2019 https://www.pccomponentes.com/arctic-mx-4-2019-pasta-termica-4-gramos?a=346262196&gclsrc=aw.ds&gclid=CjwKCAjw49qKBhAoEiwAHQVToz1DdTbi9ErwmGUk2BjGp6jP110MzV4tTgQntC_CiZYP2PuqPFZZ6hoCGUQQAvD_BwE si es edicion 2019 antes no la compre, son 2 años, bien tapada es su jeringuilla pero quien sabe, la verdad no esta dura ni nada, pero comprare una nueva y aplicare a la CPU, ya que para mi es un problema de trasferencia de calor entre CPU y la bomba de la RFL, eso o que teniendo en cuenta que la RFL era la ultima en stock de Pccomponentes, quien sabe si esta bien de liquido, porque no hay manera de saber si tiene el liquido correcto, yo soy de los que no cree que no haya perdidas de liquido por evaporacion.

PD: de la bios la temperatura esta en 32ºC, los programas que uso para ver la temperatura son el de MSI, el HWinfo o el de corsair que es el de la imagen y todos dan temperaturas parecidas, no creo yo que por estar con una version de Windows 11 preview del canal insider, envia por los sensores a todos los programas la temperatura mal, pue de que este al 5% de carga a que este en la bios porca diferencia de carga abra, y en la bios me marca 32º, ¿ 32ºC en farenheit cuanto es? mira que si estoy de MS en alguna DLL del sistema se han olvidado que nosotros somos los raros que usamos el sistema de temperatura en grados centigrados.
 

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
540
Puntos
43
Edad
46
Hola a todos Chapuzas, tema solucionado Refrigeracoion liquida de MSI dañada la bomba gira pero parace ser que no hace girar el liquido, esta RFL all In One (ojo solo he tenido 2 asi que no soy un experto) tiene la bomba en el radiador, la enermax vieja que he montado ed 240 mm tien la bomba en el disipador, lo que hace que gire mejor el agua, de echo de PC componentes mirad si habran tenido problemas con las bombas de MSI que ni preguntarme nada directamente que tramita le RMA. Gracias a todos, con la vieja enermax que casi tiro por no poder ponerla en el otro pc que es AMD y no tengo los soporte, me funciona de maravilla 34ºC jamas vi el intel I9 9900K tan frio.
 

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
10.998
Puntos
113
Hola a todos Chapuzas, tema solucionado Refrigeracoion liquida de MSI dañada la bomba gira pero parace ser que no hace girar el liquido, esta RFL all In One (ojo solo he tenido 2 asi que no soy un experto) tiene la bomba en el radiador, la enermax vieja que he montado ed 240 mm tien la bomba en el disipador, lo que hace que gire mejor el agua, de echo de PC componentes mirad si habran tenido problemas con las bombas de MSI que ni preguntarme nada directamente que tramita le RMA. Gracias a todos, con la vieja enermax que casi tiro por no poder ponerla en el otro pc que es AMD y no tengo los soporte, me funciona de maravilla 34ºC jamas vi el intel I9 9900K tan frio.
Pues vaya mala pata compi, habrá que apuntarse esa RL de MSI en la lista de las no aconsejables de momento.
Y esas Enermax aunque a muchos no les hacen gracia son carne de perro.
 

Rayeta76

Master Chapuzas
Registrado
28 Jun 2017
Mensajes
540
Puntos
43
Edad
46
Pues vaya mala pata compi, habrá que apuntarse esa RL de MSI en la lista de las no aconsejables de momento.
Y esas Enermax aunque a muchos no les hacen gracia son carne de perro.
MIra que a trabajado con mi viejo I7 4790K siendo de 240 MM y aun sigue funcionanando,,,,, aveces nos movemos por marcas con mas renombre y hay mejores cosas por ahi, la verdad no le di importanci a que la bomba en vez de estar en el disipador estuviese en el radiador pèro ni nueva enfriava bien siendo de 320 mm el radiador que encima lleva 3 ventiladores, al final a mi vieja enermax liquid II 240MM sin ARGB pero funciona
 
  • Like
Reacciones : O3M

O3M

Chapuzas Platinum
Registrado
6 Abr 2019
Mensajes
10.998
Puntos
113
MIra que a trabajado con mi viejo I7 4790K siendo de 240 MM y aun sigue funcionanando,,,,, aveces nos movemos por marcas con mas renombre y hay mejores cosas por ahi, la verdad no le di importanci a que la bomba en vez de estar en el disipador estuviese en el radiador pèro ni nueva enfriava bien siendo de 320 mm el radiador que encima lleva 3 ventiladores, al final a mi vieja enermax liquid II 240MM sin ARGB pero funciona
Las Liqmax II de Enermax y otras como la mia actual, la Aquafusion de 360 son de o mejorcito de la marca...
Yo que he tenido tambien la Liqmax II y te digo que a mi tambien me dió muy buen resultado en calidad general, sonoridad y buenas temps tanto con cpu de stock como con OC.
 
Arriba