AYUDA SSD y HDD lenta escritura y lectura en 4k, 4k-64 Thrd y acces time

Happyraul

Nuevo
Registrado
5 Jun 2017
Mensajes
3
Puntos
0
Edad
41
Hola, tengo un problema con mis dos unidades de almacenamiento 1 ssd 840 evo 240 gb y 1 hhd de 2 TB seagate barracuda 7200 rpm
Hace unos meses me di cuenta al hacer un benchmark de mi ssd, que iba lentísimo incluso el benchmark duro 20 minutos en realizarse, realice el benchmark de mi hhd y este duro 2 horas.
Os dejo las imágenes y la descripción de mi equipo por si son necesarias:
- Placa base asus H97 plus
- procesador Intel i5-4590
- Ram 16 Gb ddr3 1600 MHz dual chanel
- Gráfica gtx 760

Imagen Benchmark SSD 840 EVO:
asssdbench samsung s

Imagen Benchmark HDD:
asssdbench st2000dm0

Lo tengo configurado AHCI, aunque he tocado la bios y lo puse en raid por ver si iba mejor pero nada.
En el SSD tenia el sobreaprovisionamiento de Samsung magician de 10% y lo tuve que quitar por falta de espacio pero tuve que hacerlo con el programa MiniTool Partition Wizard, porque el de Samsung no me dejaba. Ahora mismo tengo unas 30gb libres poco mas del 10%
Actualize el programa de Samsung magician para poder poner el rapid mode pero cuando me reinicia el pc sigue igual sin rapid mode.
El archivo de paginación es de 250 mb y lo tengo en el HDD por si ayuda en algo.
Cual puede ser el problema de esos tiempos de respuesta tan malos en todo lo que no sea lectura o escritura secuencial? incluso la escritura secuencial del ssd esta bajísima.
 

Happyraul

Nuevo
Registrado
5 Jun 2017
Mensajes
3
Puntos
0
Edad
41
Pues no la tenía ni instalada, era eso, muchísimas gracias.
 

Happyraul

Nuevo
Registrado
5 Jun 2017
Mensajes
3
Puntos
0
Edad
41
Ya se que causo este problema, os comento, es el programa Samsung magician en su última actualización, tiene una opción de optimizar el SSD el cual tarda cerca de 40 minutos y ralentiza el equipo como nunca he visto, fue pasar esta opción y de nuevo el equipo volvió a ir mal, tuve que desinstalar el Intel rapid y volverlo a instalar tras reiniciar el ordenador para que volviera a ir bien.
Huelga decir que he desinstalado el software de Samsung magician.
Espero que os sirva de ayuda.
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.189
Puntos
113
Ya se que causo este problema, os comento, es el programa Samsung magician en su última actualización, tiene una opción de optimizar el SSD el cual tarda cerca de 40 minutos y ralentiza el equipo como nunca he visto, fue pasar esta opción y de nuevo el equipo volvió a ir mal, tuve que desinstalar el Intel rapid y volverlo a instalar tras reiniciar el ordenador para que volviera a ir bien.
Huelga decir que he desinstalado el software de Samsung magician.
Espero que os sirva de ayuda.

Hola Happy.

Pues yo tengo el Magician, última versión del programa y último firmware en el SSD y no tengo esos problemas.

A ver si es que en el Magician tenías activado el "rapid mode" (que básicamente es una opción bug-eadora de ssd´s) y cuando lo has desinstalado, se ha desactivado.
 
Arriba