Tecla de ajustar el ventilador me ha dejado de funcionar

a

  • b

    Votos: 0 0,0%
  • c

    Votos: 0 0,0%

  • Votantes totales
    0

Asusnomequiere

Chapuzas Jr
Registrado
29 May 2021
Mensajes
7
Puntos
3
Buenas! Tengo un ASUS ROG STRIX G G731G y hace un par de dias creo que le entro un virus o algo parecido,decidi restaurar windows 10 con la herramienta de instalacion de windows 10 manteniendo mis archivos pero desinstalando los programas y desde entonces no funciona dicha tecla ni la de abrir el menu de ajustar el color del teclado LED. He llamado a ASUS me han dado 3 o 4 soluciones pero ninguna me ha servido y dado que es un portatil gamer pues me viene bien ajustar el ventilador segun que juego. Luego aparte antes y despues de dicho reinicio de windows 10 me daba error al iniciar sesion en mi usuario,lo que lo causaba esto y tuve que deshabilitarlo (no tengo ni idea de que es) . Me desespera un poco el error y antes de pagar a asus para que lo arregle y tenerlo fuera de mi mano unos 10-15 dias,quisiera saber si hay alguna solución,agradezco su ayuda y interes por adelantado! ^^ PD: No se si hice algo mal a la hora de postear acabo de llegar al foro.
 

RetroBixo

Comecocos Interdimensional
Registrado
4 Oct 2019
Mensajes
2.050
Puntos
113
Buenas! Tengo un ASUS ROG STRIX G G731G y hace un par de dias creo que le entro un virus o algo parecido,decidi restaurar windows 10 con la herramienta de instalacion de windows 10 manteniendo mis archivos pero desinstalando los programas y desde entonces no funciona dicha tecla ni la de abrir el menu de ajustar el color del teclado LED. He llamado a ASUS me han dado 3 o 4 soluciones pero ninguna me ha servido y dado que es un portatil gamer pues me viene bien ajustar el ventilador segun que juego. Luego aparte antes y despues de dicho reinicio de windows 10 me daba error al iniciar sesion en mi usuario,lo que lo causaba esto y tuve que deshabilitarlo (no tengo ni idea de que es) . Me desespera un poco el error y antes de pagar a asus para que lo arregle y tenerlo fuera de mi mano unos 10-15 dias,quisiera saber si hay alguna solución,agradezco su ayuda y interes por adelantado! ^^ PD: No se si hice algo mal a la hora de postear acabo de llegar al foro.

¿Has instalado esto?:

 

Asusnomequiere

Chapuzas Jr
Registrado
29 May 2021
Mensajes
7
Puntos
3
En efecto,esto era lo que me hacia falta. Muchas gracias se ha solucionado lo del ventilador! Respecto a lo otro,ese proceso extraño del administrador de tareas,debo preocuparme?
 

RetroBixo

Comecocos Interdimensional
Registrado
4 Oct 2019
Mensajes
2.050
Puntos
113
En efecto,esto era lo que me hacia falta. Muchas gracias se ha solucionado lo del ventilador! Respecto a lo otro,ese proceso extraño del administrador de tareas,debo preocuparme?

Preocupante que Asus no te haya dado una solución que he encontrado en 1 minuto.

Por el proceso no te preocupes, una de tantas mierdas que se instalan en el inicio. Puedes darle con el botón derecho y "Abrir ubicación del archivo" a ver a donde apunta por curiosidad. Con el CCleaner o Glary Utilities también puedes ver más detalles y cargarte la entrada del todo.
 
Arriba