Temperaturas altas con custom RL

Cucumberino

Keyboards&Headphones
Registrado
20 Jul 2014
Mensajes
257
Puntos
0
Edad
22
Pues bueno tengo una RL (que después de que el radiador + bomba del kit de Swiftech no entrara, comprar un radiador bomba y depósito, tener fugas y dedicarle casi el día entero, bla bla bla...) y después de todo esto, las temperatura de la CPU es de unos 40-45ºC en idle.

La verdad es que no lo entiendo, he probado a colocar "mejor" la pasta térmica de nuevo, cambiar la configuración de la RL y nada. Funciona tal que Deposito/bomba>Bloque CPU>Radiador>deposito/bomba,etc. Los componentes son: Swiftech Apogee XL, Radiador EK Coolstream PE 360 Triple, y bomba/depósito EK D5 X-Res CSQ. Lo único que se me ocurre es que sea por el calor que hace ahora. En Idle está a 42º ahora mismo y de temperatura ambiente 31ºC. A mí me parece algo alto 40+ en Idle pero a lo mejor es que estoy loco.





(El ventilador trasero lo tengo desenchufado porque choca con un tubo, lo tengo que colocar mejor pero tengo que comprar un racor de 90º y tal y por hoy ya he dado todo de mí por hacer que funcione y arreglar fugas y otros problemas varios por ser mi primera RL del estilo, y las temperaturas están igual con el ventilador puesto por cierto)

Un saludo y gracias de antemano!
 

galletabah

Boss in the Shadows
Miembro del equipo
Registrado
24 Oct 2012
Mensajes
7.605
Puntos
113
estoy viendo que tienes un artic accelero puesto
El radiador esta extrayendo aire de la caja, o metiendo desde fuera?
Tienes alguna forma de saber la temperatura del agua?
Creo que ese bloque no tiene direccion de entrada salida, osea que puedes ponerlo como quieras, pero igualmente, lo has revisado?
Velocidad de la bomba con esa temperatura?
Cuantos ventis meten aire en la caja, cuantos sacas?
 

Cucumberino

Keyboards&Headphones
Registrado
20 Jul 2014
Mensajes
257
Puntos
0
Edad
22
estoy viendo que tienes un artic accelero puesto
El radiador esta extrayendo aire de la caja, o metiendo desde fuera?
Tienes alguna forma de saber la temperatura del agua?
Creo que ese bloque no tiene direccion de entrada salida, osea que puedes ponerlo como quieras, pero igualmente, lo has revisado?
Velocidad de la bomba con esa temperatura?
Cuantos ventis meten aire en la caja, cuantos sacas?

El radiador está sacando aire de la caja. Ni idea de saber la temperatura del agua. El bloque lo he visto usado de las dos maneras. La velocidad de bomba, básicamente misma temperatura a unos 800 rpm que a 2500 (tampoco noto cambio en el ruido). Meten aire 2 ventiladores por delante, lo sacan 3 en el radiador y luego el de detrás aunque en la foto esté parado.
 

galletabah

Boss in the Shadows
Miembro del equipo
Registrado
24 Oct 2012
Mensajes
7.605
Puntos
113
posiblemente tengas presión negativa.
Pon todos los ventis metiendo, exceptuando el de atras, que debes ponerlo sacando aire, corrige el tubo o algo para poder dejarlo encendido
Ya nos dices que tal el cambio (aunque las temperaturas no se alejan demasiado de los normal)
 
Arriba