Temperaturas i7-4720HQ

treass

Chapuzas Jr
Registrado
4 Jun 2016
Mensajes
39
Puntos
0
Pues buenas a todo, a ver que os parece esto que estoy "sufriendo". Tengo desde hace dos años un MSI con un i7-4720HQ, hace un par de meses le cambie la pasta térmica porque después de dos años empezaba a notar que en idle las temperaturas empezaban a subir y esto parecía un avión a reacción, bueno pues en idle he notado bastante mejora con unas temps en torno a 35 grados que esta de vicio en un portatil, pero ahora me he puesto a jugar con el porque empiezo a clase y por semana no estoy en casa (vida universitaria que no me deja tranquilo), y joder se pone la cosa a casi 100 grados con su correspondiente y brutal throtling, la cosa es que después de ver esto me he puesto a pasarle un poco el aida para ver como van aumentando las temperaturas y cual es mi sorpresa que en cuanto a le doy a start en el test de estabilidad, la primera lectura de temperatura ya me marca 40º C más que en idle y a mi esto me parece raro, porque no noto que el pc este caliente y el disipador esta bien puesto (comprobado) a partir de esta primera lectura las temperaturas empiezan a fluctuar entre los 90 y los 70 grados sin parar, no me parece razonable que el sensor pegue esto saltos en las mediciones, alguna idea?

EDIT: No sé muy bien porque, porque nunca habia tocado el proce del portatil, tenia las frecuencias a 3,5 GHz, el XTU sigue diciendome que por defecto va a 3,5 GHz y por eso se calentaba tanto. Ha sido rapido y siento molestaros pero ya esta solucionado.
 
Última edición:

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.753
Puntos
113
Edad
32
100ºc es mucho... no tienes OC no? además de cambiar compuesto térmico, limpiaste ventiladores, radiadores y demás, no?
 

Bonaduce

Chapuzas Senior
Registrado
6 Jul 2016
Mensajes
70
Puntos
18
Edad
28
Yo en mi portátil, con un i7 2670qm, como tenía problemas con la temperatura, lo que hice fue ir a opciones de energía -> cambiar la configuración del plan -> cambiar la configuración avanzada de energía -> administración de energía del procesador y ahí en estado mínimo poner un 5% y en máximo poner un 99%.

Con esto yo pasé de rondar los 100º a unos 80/85º, pues no se activaba el turboboost, que subía la velocidad casi 1GHz, que era lo que provocaba que alcanzara esa temperatura e hiciera throttle
 

treass

Chapuzas Jr
Registrado
4 Jun 2016
Mensajes
39
Puntos
0
Buenas Borja, siento haber tardado en responder.
Pues el problema fue que no se muy bien porque el procesador puso los cuatro nucleos a la frecuencia turbo de 3.6 GHz y ademas se quedo fija ahí asi que se empezaba a calentar cosa mala. Ahora con el XTU le he puesto algo de OC sobre la frecuencia base y le hecho un poco de undervolt y las temperaturas ya son mas razonables, de entorno a 72° en carga así que en principio esta solucionado aunque no sé que hizo al procesasor subirse a los 3.6GHz
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.753
Puntos
113
Edad
32
Eso ya es más normal :sisi3:

Un saludo.
 
Arriba