Thaiphoon/AIDA64 No funcionan.

bartun

Nuevo
Registrado
16 Sep 2021
Mensajes
2
Puntos
1
Edad
30
Hola chicos! Pues recientemente me he montado un PC lowcost con los siguientes componentes:

B450 Gaming Plus Max
AMD Ryzen 5 5600G
Corsair Vengeance LPX DDR4 3200 PC4-25600 16GB 2X8GB CL16
EVGA W1 600W 80 Plus
Corsair Force MP510 - SSD M2 NVMe PCIe 3 x4
Cooler Master Hyper H410R RGB

He estado leyendo y demás, y he visto que lo óptimo para el 5600G es tener 3600Mhz de RAM, y me he decidido dejarlo en esos 3600Mhz.

Las mías son 2x8GB 3200 16-20-20-38, ver 3.34 (leyendo en foros, el chip es "ver 3.34 Micron 8Gbit Rev.E Speculated").

He entrado en la BIOS y le he puesto un preset preconfigurado a 3600 16-19-19-39 creo que a 1.40v y por el momento, lleva una semana funcionando perfectamente, la cosa es que me gustaría quedarme tranquilo y confirmar que llevo los Micron e-die pero Thaiphoon burner no se me abre, AIDA64 en el apartado SPD no me aparece ningún dato, y no sé el porqué, a ver si se os ocurre que puede estar pasando (Ya he probado a deshabilitar no se qué del kernel, también he probado a bajar una versión más antigua del Thaiphoon burner y nada)

Muchas gracias y un saludo!
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.275
Puntos
113
Hola.

Con estos valores, debería ser estable (pues esos sticks se venden así también...):
18-19-19-39
1.35V
3600mhz

Otra cosa es que la placa/cpu acepte bien esta configuración de velocidad.
 

bartun

Nuevo
Registrado
16 Sep 2021
Mensajes
2
Puntos
1
Edad
30
Hola.

Con estos valores, debería ser estable (pues esos sticks se venden así también...):
18-19-19-39
1.35V
3600mhz

Otra cosa es que la placa/cpu acepte bien esta configuración de velocidad.
Hola Consultor, gracias por contestar.

Actualmente las tengo en 3600mhz 16-19-19-39 creo que a 1.40v, osea las he subido a 3600 manteniendo el CL16, pero me molaría confirmar que el chip es Micron e-die para confirmar que son buenos chips para hacer OC y quizás apurar un poco más o al menos para quedarme tranquilo con la configuración que tengo actualmente.
 
Arriba