Un par de problemillas en asrock z77 xtreme4

guilletopo

Chapuzas Jr
Registrado
24 May 2016
Mensajes
19
Puntos
1
Edad
30
Buenas
Vengo de molestar un poco en monitores por un problema que no era exactamente de monitores aunque un poco relacionado, no sabia donde ponerlo.
Antes de empezar, dejo el equipo: asrock z77 extreme 4, i5 3570k, sapphire radeon hd 7950, un ssd cruzial y un hdd wd.
Resumo un poco. Tv nueva, lg 49 4k, raton con lag, no era el raton, era la señal, que daba 30hz. En 1080 a 60hz iba bien. Despues de mi vueltas, puse adaptador dp 1.2 a hdmi 1.4 y ya me saca 4k a 60hz. El raton va bien.
Pero de repente ayer se volvio a lagear el raton, pero con 4k, con hd incluso con 720, fatal, no tanto como antes pero si. Me pongo a hacer pruebas y una de ellas consistia en sacar la imagen por la placa, a ver si asi se solucionaba.
Y ahi viene mi primer problema. Intel hd graphics (creo que era asi) que deberia aparecer en controladores de pantalla no aparece, solo la grafica, sapphire radeon hd 7950. Voy a la bios y tampoco aparece, solo pci o pci express. Resereo bios, nada, quito la grafica, no saca señal. Total, que la grafica integrada no existe. Problema de la placa? Del procesador? Ni idea, por eso vengo por aqui.
Siguiente tema, este si es placa en si. Hace un tiempo, estando el pc suspendido, de repente se enciende solo. Probe quitando raton teclado y todo periferico posible, y se seguia encendiendo solo. Dije, a ver si va a estar encendiendose remotamente por algun ataque, virus o algun programa que se quiere conectar a la red o algo? Desactive ma opcion de que la tarjeta de red pudiera despertar el pc, y fin, dejo de haceelo. Pero eso no es todo. Constantemente el pc se queda sin internet y vuelve. El router no cambia las luces ni se desconecta. A veces se va 5 segundos, 20, 1 min, 2.... Daba por hecho que era el router o la señal de la fibra en si, pero cuando esto pasa si tengo el movil con wifi puedo seguir usandolo, asique efectivamente el router tiene conexion, al menos por wifi. Hay otros pcs y teles por cable, y todos van bien, nadie en casa tiene esos cortes. La ps4 tambien la tengo por cable, a la misma distancia del router que el pc, y no tiene esos cortes, sino se me saldria de la partida. El cable es nuevo.
Relacionando un problema con el otro me da que pensar que la tarjeta de red integrada tiene algun problema. Creeis que puede ser asi? Como puedo comprobarlo? Ya he desinstalado y reinstalado, y nada. Alguna vez cuando pierde conexiom le he dado a resolver problemas, unas veces no encuentra nada, otras veces dice noseque se la puerta de enlace y la ip, a veces dice que lo ha solucionado y ya va y otras veces que no puede hacer nada. No se si es casualidad y vuelve la señal sola, o es verdad que arregla algo. Pero nunca es definitivo, vuelve a caerse la conexion cuando le da la gana.
Y otro problemilla lo tengo con las rams, hacia mucho que no me pasaba, pero es cierto que hacia mucho que no las tocaba. Hoy ha tocado limpieza profunda y cambio de pasta termica, he sacado las ram y cuando las he puesto no encendia, error 55. He buscado y es problemas con la ram. Pruebo una, la otra, en varios puertos... Muchas comprobaciones que me decian que siempre el mismo modulo no funcionaba, uno si, y otro no, daba igual donde los pusiera. Leo en algun sitil en ingles, con misma placa, mismo procesador y mismas ram que le pasa lo mismo, asique sigo su ejemplo y con la ram que funciona entro en la bios y conecto la segunda, y magia, la detecta. Reinico, se queda pillado, vuelvo a intercambiarla, ahora funcionan las dos pero no las dos a la vez. Sigo moviendolas de un lado a otro y de repente ya van las dos, como si nada hubiera pasado.
Echandl vista atras, eso mismo me paso la ultima vez que las quite para limpiarlas y se soluciono de la misma manera, tocando y tocando.
Todos estos problemas me dan que pensar que algo raro le pasa a la placa, porque son demasiadas cosas juntas y parece que pueden tener relacion.

Perdon por el tochaco, pero antes de dejar datos incompletos prefiero dejarlo todo claro para que resulte mas facil ayudarme.
Muchas gracias y un saludo
 
Arriba