Un reinicio siempre y luego va bien

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Hola, vereis. Me pasa unacosa muy extraña que no se a que se debe. He pasado test a la memoria pero esta perfecta y los HDD (SDD y M2) tampoco aparentan problama.
He actualizado software de todo y nada.
Siempre que enciende el ordenador va perfecto en el trabajo normal. navegar, office y tal, pero es cargar un juego y crackshea, y reinicia luego arranca y despues todo perfecto, puedes estar jugando al juego 3h que sin problemas. Si es verdad que cada vez se reinicia cuando quiere, como escribiendo este post.
Nada de pantallazos azules, es reinicio y listo. lo que noto es como si empiezan los ventiladores a funcionar mas fuerte y se fastidia todo.
A ver si se os ocurre algo que a mi se me pase.

Saludos y gracias.
 

davidotik

Chapuzas Senior
Registrado
21 Nov 2019
Mensajes
99
Puntos
8
Primero que nada, que componentes tiene tu equipo? Se bloquea la pantalla y se queda en negro?
 

Buzz

Master Chapuzas
Registrado
5 Jun 2020
Mensajes
178
Puntos
28
Edad
24
Hola, vereis. Me pasa unacosa muy extraña que no se a que se debe. He pasado test a la memoria pero esta perfecta y los HDD (SDD y M2) tampoco aparentan problama.
He actualizado software de todo y nada.
Siempre que enciende el ordenador va perfecto en el trabajo normal. navegar, office y tal, pero es cargar un juego y crackshea, y reinicia luego arranca y despues todo perfecto, puedes estar jugando al juego 3h que sin problemas. Si es verdad que cada vez se reinicia cuando quiere, como escribiendo este post.
Nada de pantallazos azules, es reinicio y listo. lo que noto es como si empiezan los ventiladores a funcionar mas fuerte y se fastidia todo.
A ver si se os ocurre algo que a mi se me pase.

Saludos y gracias.
Mira las temperaturas del pc y súbelas aparte como dice el shur de arriba los componentes del pc
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Hola, gracisa por interesaros:

MSI Krait Gaming z170a
i9
16mb HyperX
1080TI de Aorus
M2 de 1TB Samsung
SSD 500MB de Samsung
RL Corsair H115i
Fuente Tacent 900w
De temperaturas no es problema, puesto que lo puede hacer casi recien encendido el PC. Y ademas está bastante fresquito.
He pasato test de memoria y sin problemas.
O crachea el juego a los pocos minutos y sale al escritorio y se reinicia o reinicia despues de un bloqueo, o se bloquea y tengo k pulsar reinicio.
He dscubierto que si arranco el juego y salgo otra vez al escritorio cerrando el juego normalmente y luego lo cargo de nuevo, no hay problema y todo va ok.
Me decanto mas por problemas de software o de drivers.

Saludos...
 
Registrado
21 Jun 2020
Mensajes
4
Puntos
1
Edad
28
Si tienes perfil xmp, desactivalo. Y cambia las rams de slot. Y si podes pasale una goma blanca en la parte de los contactos
 

JUANITKM

Chapuzas Senior
Registrado
22 Oct 2017
Mensajes
69
Puntos
8
Gracias. HA sido actualizar Nvidia los DRIVERS y se ha solucionado el problema. aver si sigue asi.

Saludos...
 
Arriba