• ¡Bienvenid@! Recuerda que para comentar en el foro de El Chapuzas Informático necesitas registrar tu cuenta, tardarás menos de 2 minutos y te dará valiosa información además de ayudarte en lo que necesites o pasar un rato agradable con nosotros.

Usuario sysprep

Aldapeco

De profesión Chapuzas
Registrado
17 Dic 2019
Mensajes
354
Puntos
28
Hola

Quiero generar una imagen para capturar con sysprep. Hago la imagen con un Windows limpio, creo un usuario local que entró la primera vez y activo la cuenta de administrador.
Entro como administrador y elimino la cuenta local y ejecuto sysprep con el usuario administrador.
Cuando inició la imagen tras el sysprep en otro pc, Windows en el asistente de inicio, me solicita crear un usuario local y yo quiero que arranque como administrador sin tener que crear usuario local y no lo consigo.
¿Sabéis si es posible? Gracias
 

Armadval

Chapuzas Senior
Registrado
14 Ago 2017
Mensajes
1.702
Puntos
113
Edad
30
Creo que tienes que pulsar creo+shift+f3, o alt+f3 en la configuración oobe, no me acuerdo exactamente, se que es con F3 jajaja


O sea, instala el SO, y cuando arranque el configurador, haz esa combinación. Se saltará todo el oobe y te entrará automáticamente como administrador sin usuario local.

Antes también hacia los sysprep como tu y era un horror, así es mucho más sencillo.

De todas formas, no estoy seguro de que puedas mantener el usuario administrador para siempre, nunca lo he probado, solo lo he usado para preparar equipos, nada mas
 

Aldapeco

De profesión Chapuzas
Registrado
17 Dic 2019
Mensajes
354
Puntos
28
Lo he conseguido con un XML que se adjunta al comando sysprep.
 
Arriba