AYUDA Velocidad Samsung 840 (normal vs EVO)

American Graffiti

Sombrerero Loco
Registrado
23 Ene 2013
Mensajes
5.618
Puntos
113
Buenas, ando algo mosqueado con el rendimiento del SSD de mi equipo de sobremesa. Tengo instalados SSD tanto en mi portátil como en mi sobremesa (los equipos son los que aparecen en mi firma). En el sobremesa tengo un Samsung 840 de 120GB mientras en mi portátil tengo un 840 EVO de 120GB, dos SSD que deberían ser muy similares en rendimiento, con la diferencia de que el EVO tiene la función RAPID. que no se si realmente cuanto debe influir. Sin embargo el rendimiento es muy dispar:

Samsung 840 120GB (sobremesa, 29GB libres)
Leer 548MB/s
Escribir 122MB/s
Leer 65973 IOPS
Escribir 30291 IOPS

Samsung 840 EVO 120GB (portátil, 59GB libres)
Leer 4269MB/s
Escribir 3783MB/s
Leer 128657 IOPS
Escribir 79654 IOPS


En ambos casos testados con Samsung Magician, conectados con SATA 3, AHCI activado, TRIM habilitado y más o menos los mismos programas instalados en el disco de sistema. El Samsung 840 del sobremesa tiene un par de años más que el del portátil. Además noto que el benchmark en el portátil tarda significativamente menos (30 segundos frente a 2 minutos en el sobremesa). Y la verdad estoy algo confuso, no se si hay algo mal configurado en mi sobremesa, pero esa diferencia de rendimiento me resulta demasiado exagerada.

Estoy pasándole la optimización al SSD del sobremesa, aunque creo que poco, pues la última optimización la hice hace poco.
 
Última edición:

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.278
Puntos
113
Hola. El 840 "a secas", tiene una velocidad de escritura bastante baja.

En el EVO le tendrás puesto el Rapid mode (que no sirve para nada), lo suyo sería deshabilitarlo y pasar un bench para conocer los datos reales.

-
De cualquier forma, si quieres recuperar su rendimiento original, tendrás que, Actualizar firmware y hacer borrado seguro.
 

American Graffiti

Sombrerero Loco
Registrado
23 Ene 2013
Mensajes
5.618
Puntos
113
Hola. El 840 "a secas", tiene una velocidad de escritura bastante baja.

En el EVO le tendrás puesto el Rapid mode (que no sirve para nada), lo suyo sería deshabilitarlo y pasar un bench para conocer los datos reales.

-
De cualquier forma, si quieres recuperar su rendimiento original, tendrás que, Actualizar firmware y hacer borrado seguro.

Está claro que hubo un salto importante de generación entre el 840 y el 840 EVO. Pero casi más que los resultados del 840 (lectura bien, escritura algo lenta), la sorpresa es que las lecturas/escrituras del 840 EVO están en el entorno de los 4000MB/s tanto en el benchmark de Samsung Magician como en CrystalDiskMark, aunque entiendo que debe ser "culpa" de la función RAPID. Ya decía yo que el boot del portatil era simplemente brutal, cargándome todas los programas de inicio casi de forma instantánea.
 

dilmun

Master Chapuzas
Registrado
4 Nov 2013
Mensajes
4.439
Puntos
113
Las del sobremesa son las normales para ese modelo de SSD.

En cuanto al evo del portátil los datos vienen falseados por el soft magician. Desactiva el rapid mode y vuelve a medir.
 

American Graffiti

Sombrerero Loco
Registrado
23 Ene 2013
Mensajes
5.618
Puntos
113
-----------------------------------------------------------------------
CrystalDiskMark 5.2.1 x64 (UWP) (C) 2007-2017 hiyohiyo
Crystal Dew World : Crystal Dew World
-----------------------------------------------------------------------
* MB/s = 1,000,000 bytes/s [SATA/600 = 600,000,000 bytes/s]
* KB = 1000 bytes, KiB = 1024 bytes

Sequential Read (Q= 32,T= 1) : 537.483 MB/s
Sequential Write (Q= 32,T= 1) : 528.484 MB/s
Random Read 4KiB (Q= 32,T= 1) : 320.804 MB/s [ 78321.3 IOPS]
Random Write 4KiB (Q= 32,T= 1) : 118.531 MB/s [ 28938.2 IOPS]
Sequential Read (T= 1) : 517.027 MB/s
Sequential Write (T= 1) : 481.941 MB/s
Random Read 4KiB (Q= 1,T= 1) : 37.215 MB/s [ 9085.7 IOPS]
Random Write 4KiB (Q= 1,T= 1) : 80.812 MB/s [ 19729.5 IOPS]

Test : 1024 MiB [C: 47.1% (52.4/111.3 GiB)] (x5) [Interval=5 sec]
Date : 2017/02/23 11:47:52
OS : Windows 10 Professional [10.0 Build 14393] (x64)

Esos son los resultados del 840 EVO con RAPID desactivado. Yo lo veo bastante bien (mucho mejor que el 840)
 
Arriba