Ventilador al máximo y no da imagen

Russatty

Chapuzas Jr
Registrado
13 Nov 2020
Mensajes
7
Puntos
3
Edad
19
Buenas a tod@s.

Espero que todos estéis bien respecto a lo que está pasando en el mundo.

Hace unas semanas mi GTX 760 sufría de apagones y sobrecalentamientos, le hice reflow y parecía que estaba bien pero, aún le faltaba algo de reflow porque le pasé el FurMark 720p y al llegar a los 77 grados se me fue la imagen de la pantalla y tuve que reiniciar el pc.
Total, que después de eso decidí volver a hacerle el reflow que le faltaba, y luego de hacerlo la conecté y todo pero ahora al encender el pc el ventilador de la tarjeta gráfica gira al máximo y no me da imagen, aparte de que hace mucho ruido (supongo que es porque es de turbina).

He estado mirando diferentes foros para saber que le pasaba, en algunos vi que a la tarjeta gráfica se le acabaron sus días y en otros que puede ser un mal contacto.

La fuente no puede ser porque antes del segundo reflow me iba genial y ahora no me enciende el pc con la tarjeta gráfica después de haberle hecho el segundo reflow.



Aquí os dejo mi pc:

CPU: Ryzen 3 3200g
RAM: Kingston HyperX Fury Black 8gb 3200Mhz
Placa base: Gigabyte b450m ds3h
Fuente: Nox Urano VX 650w 80+ Bronce
SSD: Kingston 120Gb A400
HDD: Seagate Barracuda 1Tb
Caja: Cooler Master TD500 RGB
(Y en el caso de arreglar la GTX 760 pues se añade esta misma)

Necesito vuestra ayuda, gracias.
 

Ray1

Nuevo
Registrado
13 Sep 2021
Mensajes
4
Puntos
3
Edad
21
Hola tengo tu mismo problema lo pudiste solucionar?
 
Arriba