Ventilador de tarjeta gráfica no funciona

Diablillo

Nuevo
Registrado
6 Mar 2021
Mensajes
3
Puntos
3
Edad
32
Buenas,

Tengo una ASUS NVIDIA GeForce GTX 970. La compré en septiembre de 2015, y le he dado bastante caña jugando.
Desde hace unos días, el ventilador ha dejado de funcionar correctamente respecto a como llevaba funcionando siempre. Se enciende unos 3 segundos, y se para, 3 segundos, se para, etc. Da igual la aplicación que tenga abierta, sea juego o lo que sea. Es más, si es un juego (y hablo de juegos no muy exigentes como Lol o Wow), la tarjeta llega a los 97º, la pantalla se apaga y tengo que reiniciar el ordenador con el botón.

He intentado lo siguiente:
1 - Limpiar la tarjeta gráfica de polvo: tenía bastante, solo he podido quitar el polvo superficial, pero no hay ningún impedimento para que el ventilador rote, por lo menos sin desatornillar el ventilador.
2 - Descargar MSI Afterburner e intentar cambiar el comportamiento del ventilador. Tampoco funciona, según el afterburner el ventilador sigue funcionando normal y no detecta los parones. Sin embargo, sigue con ese comportamiento errático.

A falta de más conocimientos, parece que el problema no es de software sino de hardware, que lo que hace que el ventilador rote correctamente, no está funcionando.

Mi pregunta es: ¿sería ese el problema? ¿De ser ese, u otro, se puede reparar? (obviamente ya no está en garantía la tarjeta).


Muchas gracias por la ayuda!
 

scomex2398

Master Chapuzas
Registrado
7 Jul 2019
Mensajes
209
Puntos
18
Cambia la pasta termica y nos comentas
 

O3M✓

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
6.857
Puntos
113
Buenas,

Tengo una ASUS NVIDIA GeForce GTX 970. La compré en septiembre de 2015, y le he dado bastante caña jugando.
Desde hace unos días, el ventilador ha dejado de funcionar correctamente respecto a como llevaba funcionando siempre. Se enciende unos 3 segundos, y se para, 3 segundos, se para, etc. Da igual la aplicación que tenga abierta, sea juego o lo que sea. Es más, si es un juego (y hablo de juegos no muy exigentes como Lol o Wow), la tarjeta llega a los 97º, la pantalla se apaga y tengo que reiniciar el ordenador con el botón.

He intentado lo siguiente:
1 - Limpiar la tarjeta gráfica de polvo: tenía bastante, solo he podido quitar el polvo superficial, pero no hay ningún impedimento para que el ventilador rote, por lo menos sin desatornillar el ventilador.
2 - Descargar MSI Afterburner e intentar cambiar el comportamiento del ventilador. Tampoco funciona, según el afterburner el ventilador sigue funcionando normal y no detecta los parones. Sin embargo, sigue con ese comportamiento errático.

A falta de más conocimientos, parece que el problema no es de software sino de hardware, que lo que hace que el ventilador rote correctamente, no está funcionando.

Mi pregunta es: ¿sería ese el problema? ¿De ser ese, u otro, se puede reparar? (obviamente ya no está en garantía la tarjeta).


Muchas gracias por la ayuda!
Pillate un recambio nuevo de esos ventis en aliexpress que no cuesta mucho y seguro que le alargas la vida un tiempo mas a esa 970.
 

Pedropc

Súper Moderador
Miembro del equipo
Registrado
22 Oct 2017
Mensajes
4.060
Puntos
113
Edad
48
Buenas,

Tengo una ASUS NVIDIA GeForce GTX 970. La compré en septiembre de 2015, y le he dado bastante caña jugando.
Desde hace unos días, el ventilador ha dejado de funcionar correctamente respecto a como llevaba funcionando siempre. Se enciende unos 3 segundos, y se para, 3 segundos, se para, etc. Da igual la aplicación que tenga abierta, sea juego o lo que sea. Es más, si es un juego (y hablo de juegos no muy exigentes como Lol o Wow), la tarjeta llega a los 97º, la pantalla se apaga y tengo que reiniciar el ordenador con el botón.

He intentado lo siguiente:
1 - Limpiar la tarjeta gráfica de polvo: tenía bastante, solo he podido quitar el polvo superficial, pero no hay ningún impedimento para que el ventilador rote, por lo menos sin desatornillar el ventilador.
2 - Descargar MSI Afterburner e intentar cambiar el comportamiento del ventilador. Tampoco funciona, según el afterburner el ventilador sigue funcionando normal y no detecta los parones. Sin embargo, sigue con ese comportamiento errático.

A falta de más conocimientos, parece que el problema no es de software sino de hardware, que lo que hace que el ventilador rote correctamente, no está funcionando.

Mi pregunta es: ¿sería ese el problema? ¿De ser ese, u otro, se puede reparar? (obviamente ya no está en garantía la tarjeta).


Muchas gracias por la ayuda!

Como te han comentado mas arriba, en Aliexpress seguramente tengas recambios de esos ventiladores. Si no quieres esperar, seguro que tienes por casa un par de ventiladores de 120mm, con un poco de paciencia y unas bridas, le haces una "ñapa" a esa VGA y tendras mejores temperaturas que con los ventiladores de serie (yo ya lo he hecho en alguna VGA).

Un saludo.
 
Arriba