Wake on lan deja de activarse

javierPa

Master Chapuzas
Registrado
25 Oct 2016
Mensajes
185
Puntos
18
Buenas a todos.

Tengo un minipc Ryzen 3 2200U el cual quiero despertarlo via wol con aplicacion de android.

El tema es que la configuro correctamente con su ip y su mac y en el minipc activado en la tarjeta de red activado en la energia "despertar el dispositivo" y en la bios wol activado, pero nada, solo se enciende una sola vez, una vez que se apaga ya no despierta mas.

Decir que este minipc tien una fuente externa como los portatiles por si eso ayuda.

La bios se una American Megatrends.

Ojala me podais ayudar en aclarar esto, saludos.
 

Alentines

Master Chapuzas
Registrado
24 Sep 2014
Mensajes
396
Puntos
43
Desactiva el inicio rápido del windows, da problemas con el wol, a lo mejor es eso.
 

javierPa

Master Chapuzas
Registrado
25 Oct 2016
Mensajes
185
Puntos
18
Desactiva el inicio rápido del windows, da problemas con el wol, a lo mejor es eso.
Nada, desactivado y sigue igual, el caso es que tengo dos pcs iguales y en los dos sucede igual, tiene que ser algo de la bios, del tipo de sleep que tiene, o del tipo de fuente externa.
 

Alentines

Master Chapuzas
Registrado
24 Sep 2014
Mensajes
396
Puntos
43
Ve a la web de la placa y baja los drivers de la tarjeta de red, a lo mejor los genéricos de windows no van bien en ese sentido, me pasaba con una x570 que monté este año.
 

javierPa

Master Chapuzas
Registrado
25 Oct 2016
Mensajes
185
Puntos
18
Ve a la web de la placa y baja los drivers de la tarjeta de red, a lo mejor los genéricos de windows no van bien en ese sentido, me pasaba con una x570 que monté este año.
Voy a mirar en la web de ami que es mas rara que la leche, jejej
 
Arriba