Windows se apaga cuando quiere

pitoanto

Master Chapuzas
Registrado
6 Ene 2015
Mensajes
982
Puntos
63
Buenas chapuzas!

El otro día recibí un portátil de una amiga, me decía que su hermano le formateó el PC y desde entonces al encenderlo muchas veces se queda en negro y se reinicia, y cuando entra a Windows funciona con normalidad pero llega un punto en el que se apaga...
Después de muchos intentos, conseguí que funcionase durante un rato y pasé varios programas y todo normal excepto el disco duro que estaba a punto de morir... Con el problema que pasaba lo veia lógico así que compré uno...

Al llegarme el disco duro le he instalado Windows 10 y se instala sin problemas a la primera, el primer arranque lo hace perfecto, pero al instalar drivers, actualizarse y todo, lo reinicio y ya no arranca otra vez...
He probado a instalar varias veces el sistema, y también he probado con Windows 7... No detecta ningún error pero sigue sin encenderse 49 de las 50 veces que debería hacerlo...

EDIT: Debo añadir que con Windows 7 puede iniciarse siempre en modo seguro, el modo normal hace que se reinicie dando un pantallazo azul
EDIT2: Me informan de que empezó a fallar de esta forma cuando hace un par de semanas se intentó instalar Windows 10 cuando estaba puesto Windows 7 anteriormente (¿Probable error en la BIOS puede ser?)
Este es el error que muestra el pantallazo azul... No aclara mucho
IAc87Y5.jpg


¿Alguna idea? Gracias!
 
Última edición:

SalvaG

Master Chapuzas
Registrado
19 Ene 2018
Mensajes
133
Puntos
28
Yo pienso que es algún driver erroneo o no compatible
 

angie__x

Master Chapuzas
Registrado
10 Mar 2017
Mensajes
3.450
Puntos
113
en windows 10 es dificil que tengas algun problema de drivers y/o hardware, pero puede ser que estes usando algun hardware que no tenga drivers correctos para windows 10, y aunque no deberia, los instale de todas maneras tomandolos como si fueran para windows 8 y ese pueda ser el problema...

en windows 10 has probado a iniciar en modo seguro como en windows 7?

si en modo seguro funciona correctamente y en normal no arranca ya sabes mucho del problema y pasa por drivers o incompatibilidad de algun hardware o incluso software que sea incompatible...

yo los drivers de la placa los bajaba de la pagina de la placa...

los drivers de la grafica tambien de su pagina correspondiente...

y ya el resto del hardware si no tienes versiones actualizadas de drivers en sus paginas para descargar enonces deberias dejarle la decision a windows...

puedes ir instalando drivers de uno en uno y probar a reiniciar y tal, y cuando empiecen los problemas ya sabes que el ultimo que hayas instalado es...
 

Consultor

Master Chapuzas
Registrado
25 Ene 2015
Mensajes
13.278
Puntos
113
Hola.

Ese error parece ser provocado por algún fichero de Nvidia.

- Inicia en modo seguro.
- Pasa DDU (display driver uninstaller)
- Inicia en modo normal.


Ves a la web de Nvidia, instala el driver correspondiente al S.O. que tenga instalado.
Reinicia.
Si aparece de nuevo el fallo, es posible que la gráfica esté mal/rota... Pero la opción económica sería formatear de cero, si sigue el fallo, confirmamos que la gráfica está rota.
 

pitoanto

Master Chapuzas
Registrado
6 Ene 2015
Mensajes
982
Puntos
63
Vale gente, era un error de 3 cosas.
1.- El disco duro antiguo como dije estaba a nada de morir y fallaba (después de solucionar el problema he probado dicho disco y a veces el pc no se enciende)
2.- Como bien decíais, el driver de nvidia no estaba bien instalado... Por lo que he hecho e informado, hay dos archivos que se llaman igual exceptuando una barra baja, simplemente tienes que cambiar el nombre de ambos archivos por el del otro... Da igual de donde se descarguen los drivers, tanto de la web de Nvidia como de la Windows Update da el mismo error
3.- Por último he quitado la pila para vaciar la CMOS porque al parecer la BIOS también tenía algún problema. (Supongo que debido a que la instalación de Windows 10 podría modificar algo con lo del inicio rápido si mal no recuerdo, pero no puedo confirmar)

Ya está solucionado gente, muchísimas gracias porque es que ya andaba perdido por completo @Consultor angie__x @SalvaG
 
Arriba