Zumbido electrico en mi fuente de alimentacion.

Berial

Chapuzas Jr
Registrado
29 Jun 2014
Mensajes
21
Puntos
0
Buenas tardes compañeros.

Ando algo mosca con mi PC nuevo, recien montado por componentes, a recomendacion de los usuarios de este foro, y en especial de Horazon, porque la fuente de alimentacion presenta un zumbido electrico bastante extraño y que no suena para nada bien.

Este sonido no se manifiesta todo el tiempo, si no que se presenta despues de varias horas estando la maquina encendida, independientemente de la traca que se le de, como un zumbido electrico en vaiven, que da la impresion de que la fuente de dicho sonido se acerca y aleja de manera intermitente y perfectamente sincronizada. Tambien la intensidad del zumbido parece ir aumentando ligeramente cuanto mas tiempo este presente, hasta que se puede oir a una distancia de 2, 3 metros perfectamente y que resulta extremadamente molesto.

Si apagas el PC estando ya el sonido presente, y manteniendo el suministro electrico a la fuente, este sigue oyendose. Si apagas la fuente de alimentacion desde el boton de atras, pero sigue enchufada, se sigue oyendo el sonido. Si la desenchufas cesa, pero si la vuelves a enchufar, entre 1 y 3 horas despues, el sonido se manfiesta de nuevo. Si la reconectas despues de unas cuantas horas mas, el sonido se ha ido y se reinicia el proceso.

Por otro lado, con sonido y sin el, el PC funciona bien (exceptuando el tema del disco duro moribundo, que aun no he cambiado) y no hay ningun otro problema aparente en su funcionamiento.

Para mas detalle coloco aqui mi setup:

Placa Base: Asrock H97 Pro 4
Fuente de Alimentacion: Super Flower Golden Green HX Series 550w 80 plus gold 90+(50% Load)
Procesador: Intel I7 4770 3.40ghz
Memoria Ram: 2x4GB DDR3 Dual Channel 1600mhz Team Extreem Vulcan
Tarjeta Grafica: Nvidia GTX770 2GB
Discos Duros: Seagate Barracuda 7200.12 750gb (Reciclado y escoñadisimo, ya presenta ruidos extraños y lentitud de carga, estoy a punto de cambiarlo por uno nuevo)
Monitores: 1920x1080 + 1280x1024

Espero que alguien pueda aportar algo de informacion a este suceso y ayudarme a aprender sobre ello y/o solucionarlo.

Gracias por adelantado!

Edit: Mi primera y unica conclusion hasta el momento es que puede tratarse de calor, ya que mi habitacion parece una sauna, aunque el resto de componentes se mantienen a temperaturas considerablemente bajas, no lo voy a descartar.
 

Nibble

Chapuzas Jr
Registrado
17 Ago 2014
Mensajes
7
Puntos
0
Hola Berial.
Puede ser del choque del filtro de 50 Hz (europa) 60 Hz (américa). Si éste no está bien sujeto, puede ser la principal causa. Yo destaparía la fuente y revisaría los remaches que sujetan el choque (suele tener aspecto de transformador, y suelen tener los bobinados cubiertos por una cinta amarilla).
También revisaría en ventilador. Si se le ha pegado algo a las aspas, puede producir un molesto zumbido...
Suerte
 

Damvers

Master Chapuzas
Registrado
13 Ene 2014
Mensajes
824
Puntos
0
Pues abrir la fuente perderías la garantía si es tan molesta tramita garantía de la fuente yo he cambiado mi fuente por el mismo problema y la segunda peor que la primera así que también hay que tener suerte.
 

Berial

Chapuzas Jr
Registrado
29 Jun 2014
Mensajes
21
Puntos
0
Tema solucionado, resulta que no se trataba de la fuente de alimentacion, sino del enchufe donde estaba conectada! Hace unos dias una subida de tension me hizo temer que se habia llevado la fuente consigo, pero ni mucho menos, era la toma de corriente a la que estaba conectada lo que parece en mal estado. Interesante descubrimiento, sin duda...

Muchas gracias por vuestros comentarios, nos vemos por el foro, compañeros.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.761
Puntos
113
Edad
32
El propio enchufe en sí? o una regleta y demás?
 

Berial

Chapuzas Jr
Registrado
29 Jun 2014
Mensajes
21
Puntos
0
El enchufe. Llevo todo el dia con la maquina funcionando en otro y ni mu, es extraño, pero en efecto parece ser que lo que estaba en mal estado era el enchufe.
 

GyGaByTe_28

Master Chapuzas
Registrado
29 Ago 2014
Mensajes
106
Puntos
18
Edad
40
Eso es como un amigo mio que se enamoro de mi fuente la corsair RM650,el fue se compro una lo monto en su pc y se quejaba de lo que tu zumbidos electricos y yo le dije revisa todo porque me extraña mucho que te pase eso.No tiene TOMA TIERRA para empezar
la regleta que usa es malisima de los chinos etc etc.Pues con sus cojones la devolvio XDDDDDDD.La mia hace ruido electrico solo cuando el pc esta corriendo algo a 4500frames que creooooo que no es de la fuente sino de la grafica la GTX670.pero vamos puedo vivir con ello XD
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.761
Puntos
113
Edad
32
Si quieres cambia el enchufe, bajas la palanca, y vamos, ni 5 minutos y son 2 cables, fase, neutro y tierra xD

Pillas un Schuko, que son los buenos.

 

Berial

Chapuzas Jr
Registrado
29 Jun 2014
Mensajes
21
Puntos
0
Seria lo suyo, no es precisamente comodo tener el PC enchufado con un alargador desde una punta a otra de la habitacion, por eso de evitar abrirse la cabeza sin necesidad xD Gracias por todo.
 

Borja Rodríguez

Amo y señor de los Chapuzas
Miembro del equipo
Registrado
4 Jul 2012
Mensajes
81.761
Puntos
113
Edad
32
Jajajajjaa

Si usas alargador, quizás podrías mirar un SAI, al menos que el alargador tenga protecciones eléctricas.
 
Arriba