Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 25 de 36

Tema: DDR4 4266MHz perfil XMP no funciona



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1

    ¿Qué hago? DDR4 4266MHz perfil XMP no funciona

    Hola muy buenas al foro del chapuzas, tengo unas memorias trident z 2x8gb
    4266MHz 19-19-19-39 1.4v, y cuando activo el perfil XMP y pongo la ram
    en 4000mhz mi pc no arranca, mi placa base es una tuf gaming pro z370 y
    soporta segun el manual hasta 4 memorias a 4000 mhz y yo estoy
    intentando poner las 2 que tengo a 4000 y he probado a hacerlo manualmente, activar perfil XMP y nada, con
    overclock y sin overclock cpu, restaurando la bios por defecto, actualizandola a la ultima version, no hay manera , lo maximo que puedo es
    3500Mhz cl14-14-14-34 (o 15-15-15-35 no recuerdo ahora) , quiero
    llevarlas a los 4000MHz y no encuentro informacion que me sirva ni en el
    foro aver si alguno me hecha un cable, lo maximo que me arranca el pc es con 3600MHz cl 17-17-17-37 manualmente (aunque el perfil xmp esta activo pero los valores modificados a mano y es lo maximo para que arranque si no lo activo y lo hago a mano arranca solo a 3500MHz) Si las memorias estuvieran malas darian inestabilidad siempre no? Aver si alguno que sepa de este tema me puede ayudar , lo agradezco bastante de antemano.

  2. #2
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,507
    Agradecido: 6159
    Hola TuF, bienvenido.

    Esa placa base te soporta hasta 4000mhz, por lo cual, veo lógico que no te funcione el XMP, ya que intenta cargar un perfil el cual es incompatible con esa placa.

    -
    Sabiendo que tus memorias son 4266MHz 19-19-19-39 1.4v, lo que tienes que hacer es NO activar xmp, y poner justamente esos valores manualmente, (Excepto la frecuencia, que tendrás que poner 4000mhz), el resto tal cual.

    Si quieres cacharrear, podrías incluso bajar latencia, aunque si quieres estabilidad 100%, pon:
    4000MHz 19-19-19-39 1.4v

    Ya nos cuentas.
    Mencióname si quieres que aparezca en tu hilo, escribe @Consultor, si no contesto, vuelve a citarme para que lo vea.
    -
    Te recomiendo ver
    mis aportaciones a "ECI" antes de lanzar tu hilo, podría serte de ayuda.
    Donativo voluntario.
    -
    Servicio: Reparación de Ordenadores Portátiles para Península.

  3. Los siguientes usuarios han agradecido a Consultor su comentario:

    TuF

  4. #3
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    Hola, consultor muchas gracias por prestarme ayuda, en serio es un lujo, he intentado ponerlo todo manualmente y no arranca hace como 5 o 6 ciclos de arranque y nada, y puesto todo manualmente acabo de arrancarlo maximo a 3500Mhz CL15-15-15-35 1.40v, me podrias decir si hay valores de voltaje o algo en el bios que se pueda modificar para intentarlo de ultimas aparte de Dram Voltage? O hay algo que se me escapa? Yo solo he tocado Velocidad, Timmings y Dram voltage. Gracias sinceramente aunque no se consiga.
    Edit:Acabo de arrancarlo a 3500Mhz Cl14-14-14-34

  5. #4
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,969
    Agradecido: 1782
    DDR4 4266MHz perfil XMP no funciona Iniciado por TuF DDR4 4266MHz perfil XMP no funciona
    Hola, consultor muchas gracias por prestarme ayuda, en serio es un lujo, he intentado ponerlo todo manualmente y no arranca hace como 5 o 6 ciclos de arranque y nada, y puesto todo manualmente acabo de arrancarlo maximo a 3500Mhz CL15-15-15-35 1.40v, me podrias decir si hay valores de voltaje o algo en el bios que se pueda modificar para intentarlo de ultimas aparte de Dram Voltage? O hay algo que se me escapa? Yo solo he tocado Velocidad, Timmings y Dram voltage. Gracias sinceramente aunque no se consiga.
    Edit:Acabo de arrancarlo a 3500Mhz Cl14-14-14-34
    Yo creo que es que estas intentando poner unos timings muy bajos para tanta frecuencia. Para 3600mhz se suele tener cl16 asi que 3500 cl15 ya demasiado qur consigues. Yo probaría los 4000mhz con cl19 como te dice consultor.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  6. Los siguientes usuarios han agradecido a Vagus su comentario:

    TuF

  7. #5
    Usuario Baneado
    Fecha de ingreso
    11 may, 16
    Ubicación
    Leipzig
    Mensajes
    1,795
    Agradecido: 877
    Ni eso, como maximo va a arrancar a 3800 con 1.3v en la controladora, siempre y cuando tengas pinchas los modulos en los dimms buenos

  8. Los siguientes usuarios han agradecido a WhistonChurchill su comentario:

    TuF

  9. #6
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,507
    Agradecido: 6159
    DDR4 4266MHz perfil XMP no funciona Iniciado por TuF DDR4 4266MHz perfil XMP no funciona
    Hola, consultor muchas gracias por prestarme ayuda, en serio es un lujo, he intentado ponerlo todo manualmente y no arranca hace como 5 o 6 ciclos de arranque y nada, y puesto todo manualmente acabo de arrancarlo maximo a 3500Mhz CL15-15-15-35 1.40v, me podrias decir si hay valores de voltaje o algo en el bios que se pueda modificar para intentarlo de ultimas aparte de Dram Voltage? O hay algo que se me escapa? Yo solo he tocado Velocidad, Timmings y Dram voltage. Gracias sinceramente aunque no se consiga.
    Edit:Acabo de arrancarlo a 3500Mhz Cl14-14-14-34
    Eso es una barbaridad, has modificado demasiado bajas las latencias.

    Insisto, prueba 1º como te he dicho, si ves que es estable, luego cacharrea.

    Todo lo que se salga de las especificaciones de los sticks, puede darte inestabilidades, y conseguirla, en las rams, a veces es muy jodido, pero todo es probar e intentar.

    -
    De cualquier forma esos CL14 podrías conseguirlo con 3400mhz si acaso; yo pondría 3200mhz CL14 que es lo que se suele ver estable "por la red".
    Mencióname si quieres que aparezca en tu hilo, escribe @Consultor, si no contesto, vuelve a citarme para que lo vea.
    -
    Te recomiendo ver
    mis aportaciones a "ECI" antes de lanzar tu hilo, podría serte de ayuda.
    Donativo voluntario.
    -
    Servicio: Reparación de Ordenadores Portátiles para Península.

  10. Los siguientes usuarios han agradecido a Consultor su comentario:

    TuF

  11. #7
    Chapuzillas apunto de evolucionar en...
    Fecha de ingreso
    28 jun, 15
    Mensajes
    237
    Agradecido: 54
    Yo no tengo ni idea, pero no será la CPU? 4000Mhz es muy alto. No se digo yo desde la ignorancia que quizás no todas las CPU lleguen a 4000Mhz.
    ...

  12. Los siguientes usuarios han agradecido a .nito. su comentario:

    TuF

  13. #8
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    Consultor lo he arrancado asi por que es la unica formula estable, 3500Mhz Cl14 o 15 ect.. a 1.4V pero esque en realidad yo quiero 4000MHz que soporta la placa y la ram pero todo lo que suba de 3500Mhz es inestable haga lo que haga ponga las latencias que ponga, a partir de 3600MHz es imposible subir, lo arranqueasi por quees lo maximo queme deja.

  14. #9
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    Arranque asi por quees lo maximo queme permite de frecuencia y latencia, mi problema viene por quela memoria es de 4266mhz y todo lo que suba a partir de 3500Mhz no arranca el pc..

  15. #10
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    Si es lo unico estable que consigo esos 3500MHz cl14 a 1.4v , yo lo que qiero es subirlas a 4000MHz queme permite la placa y la Ram... ayudadme si podeis

  16. #11
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,969
    Agradecido: 1782
    DDR4 4266MHz perfil XMP no funciona Iniciado por TuF DDR4 4266MHz perfil XMP no funciona
    Consultor lo he arrancado asi por que es la unica formula estable, 3500Mhz Cl14 o 15 ect.. a 1.4V pero esque en realidad yo quiero 4000MHz que soporta la placa y la ram pero todo lo que suba de 3500Mhz es inestable haga lo que haga ponga las latencias que ponga, a partir de 3600MHz es imposible subir, lo arranqueasi por quees lo maximo queme deja.
    Has probado 3600mhz con los timings 19-19-...? Me da la sensación de que hay una pequeña confusión aquí y por eso voy a comentar lo siguiente:

    A mas frecuencia (mas mhz) mas velocidad y a MENOS latencia (menos cl, menores timings) mas velocidad también. Así que si quieres llegar a 4000mhz, probablemente tengas que trabajar con timings altos cl19 incluso cl20 para que las latencias sean equiparables a las de 3200cl16 que suelen ser bastate estables. Por debajo de cl 16 olvidate de subir de mas de esos 3400mhz como te comenta el otro compañero.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  17. Los siguientes usuarios han agradecido a Vagus su comentario:

    TuF

  18. #12
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    ES un i7 8700k y la placa permite 4000MHZ y la ram es 4266MHz cl19 trident z... es queme trae loco el tema

  19. #13
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    Te entiendo, pero no es el problema, he intentado 3700mhz cl19 y nada , 3800mhz cl19 nada 4000mhz cl19 y nada, probe incluso ponerle timmings de Cl 20 y subir el voltaje de 1.4v quetrabaja la ram a 1.5v y es imposible no arranca el pc

  20. #14
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,969
    Agradecido: 1782
    DDR4 4266MHz perfil XMP no funciona Iniciado por TuF DDR4 4266MHz perfil XMP no funciona
    Te entiendo, pero no es el problema, he intentado 3700mhz cl19 y nada , 3800mhz cl19 nada 4000mhz cl19 y nada, probe incluso ponerle timmings de Cl 20 y subir el voltaje de 1.4v quetrabaja la ram a 1.5v y es imposible no arranca el pc
    Y 3600 cl19 has probado? Tal vez tengas que subir el voltaje de la controladora de memoria?

    Es posible que te haya tocado un lote malo y no logres esa velocidad con esas rams, te tocará tirar de garantia en tal caso, aunque 4200mjmhz me parece mucha frecuencia a la que aspirar para un pc que no quiera topear en benchmarks xd. Yo las cambiaría por unos buenos 3600cl16 o similar te quitas de problemas y no va a haber diferencia de rendimiento apreciable.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  21. Los siguientes usuarios han agradecido a Vagus su comentario:

    TuF

  22. #15
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    Esque las tengo desde hace tiempo ya, lo unico que desisti de configurarlas con xmp desde aquel entonces por que era imposible que arranque el pc si subo mas de 3500MHzda igual latancias altas o bajas, el problema que no tengo ni factura ni nada, y puedo tramitar garantia desde la pagina de gskils pero no se tio, hasta 3500Mhz funcionan bien y es lo queme escama, y sobre los voltajes solo toco Dram voltage, los demas de ram no se cuales son ni que valores son seguros, te agradezco toda la ayuda queme estas dando tio

  23. #16
    _ Avatar de Vagus
    Fecha de ingreso
    11 ago, 16
    Mensajes
    4,969
    Agradecido: 1782
    DDR4 4266MHz perfil XMP no funciona Iniciado por TuF DDR4 4266MHz perfil XMP no funciona
    Esque las tengo desde hace tiempo ya, lo unico que desisti de configurarlas con xmp desde aquel entonces por que era imposible que arranque el pc si subo mas de 3500MHzda igual latancias altas o bajas, el problema que no tengo ni factura ni nada, y puedo tramitar garantia desde la pagina de gskils pero no se tio, hasta 3500Mhz funcionan bien y es lo queme escama, y sobre los voltajes solo toco Dram voltage, los demas de ram no se cuales son ni que valores son seguros, te agradezco toda la ayuda queme estas dando tio
    Hay rams con garantía de por vida, yo miraría a ver si al menos te las cambias, si es como tu dices, te han salido muy malas, yo con unas 2400cl15 puedo subirlas a 3200 sin problema con las tablas de gskill (gracias a consultor que me las pasó en su dia). Si tienes opción yo que tu, descambiaba por unas 3600cl16, 4200mhz es mucho para lo mismo.
    Mi V8: i7-6700K 4,6GHz@1.32v (Delidded)| Asus ROG Maximus VIII HERO | NZXT Kraken X61 | MSI GTX 980Ti 1550MHz@1.024v MEM 7907MHz (Watercooled)| 16GB DDR4 G.Skill Ripjaws V Red OC 3200MHz CL16 | Crucial P1 M.2 NVME 500GB + Kingston SSDNow 240GB + Seagate Desktop 7200 2TB | Antec HCG-750M | NZXT H440 Red/Black

  24. Los siguientes usuarios han agradecido a Vagus su comentario:

    TuF

  25. #17
    Usuario Baneado
    Fecha de ingreso
    11 may, 16
    Ubicación
    Leipzig
    Mensajes
    1,795
    Agradecido: 877
    DDR4 4266MHz perfil XMP no funciona Iniciado por TuF DDR4 4266MHz perfil XMP no funciona
    ES un i7 8700k y la placa permite 4000MHZ y la ram es 4266MHz cl19 trident z... es queme trae loco el tema

    Hay una cosa que aun no la tienes claro, por mucho qeu tu placa soporte 4000, si tu micro no lo quiere, no lo va a ser posible!

    Es tan facil como cargar el perfil XMS en BIOS, modificar el BCLK a 100.2, frecuencia memorias a 3600, vdimm a 1.45v y ver si arranca a CAS15 o CAS19 tu equipo
    Como arrancada a CAS15, modifica manualmente a CAS 19-19-19 y vuelve a intentar

  26. Los siguientes usuarios han agradecido a WhistonChurchill su comentario:

    TuF

  27. #18
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    No sabia eso de que si el micro no quiere la ram no funciona crei que el micro no influia xD, otra cosa que es el XMS en bios y el voltaje vdimm, aver si me puedes explicar un poquillo mas y lo hago, antes de tramitar RMA, Gracias de antemano!

  28. #19
    Usuario Baneado
    Fecha de ingreso
    11 may, 16
    Ubicación
    Leipzig
    Mensajes
    1,795
    Agradecido: 877
    DDR4 4266MHz perfil XMP no funciona Iniciado por TuF DDR4 4266MHz perfil XMP no funciona
    No sabia eso de que si el micro no quiere la ram no funciona crei que el micro no influia xD, otra cosa que es el XMS en bios y el voltaje vdimm, aver si me puedes explicar un poquillo mas y lo hago, antes de tramitar RMA, Gracias de antemano!
    Mirate este post, seguro que sacas alguna cosa en claro

    Memorias 4133MHZ en Placa Z370

  29. Los siguientes usuarios han agradecido a WhistonChurchill su comentario:

    TuF

  30. #20
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,507
    Agradecido: 6159
    Tras lo dicho por los compañeros...

    Si bajas latencia, también estás haciendo overclock; si subes frecuencia, también. Las rams se pueden overclockear de dos formas: Latencia y Frecuencia.

    Si estás poniendo CL14 o CL15 (cuando son cl19) veo normal que tengas inestabilidad.

    Insisto, prueba como te digo arriba; para bajar latencia siempre vas a tener tiempo... y necesitarás paciencia. Lo bueno de tu caso es que estás "jugando" con intel... Con amd sería un infierno.
    Mencióname si quieres que aparezca en tu hilo, escribe @Consultor, si no contesto, vuelve a citarme para que lo vea.
    -
    Te recomiendo ver
    mis aportaciones a "ECI" antes de lanzar tu hilo, podría serte de ayuda.
    Donativo voluntario.
    -
    Servicio: Reparación de Ordenadores Portátiles para Península.

  31. Los siguientes usuarios han agradecido a Consultor su comentario:

    TuF

  32. #21
    Tengo afiliación Premium al Chapuzas Avatar de flauros
    Fecha de ingreso
    26 jun, 13
    Ubicación
    Palma de Mallorca
    Mensajes
    6,138
    Agradecido: 988
    Aveces las marcas ponen estandares que no pueden asumir por mero Marketing, yo las dejaria en un buen equilibrio entre latencias y frecuencias si llevas intel, si llevaras AMD Ryzen ya seria otro cantar y me iria a por lo maximo estable aunque en varias pruebas se ha demostrado que a partir de 3000mhz apenas hay ganancia palpable.

    Dicho esto te voy a ilustrar de la siguiente forma:

    4266 dividido entre 19= 224,526315789
    3500 dividido entre 14= 250.000000000

    Considero que en intel aunque sea inapreciable podrás tener mayor mejora si tienes un buen equilibrio a si te olvidas de las latencias y no solo eso sino que puedes tenerlo con menor voltaje y asi tener algo menor de temperatura en el gabinete y algo menos de consumo total.

    Mi ejemplo con Corsair mpx 3000mhz cl 15-17-17 fabricadas por Samsung (segun aida64) es que tras tener el fallo de MSI y sus placas con las frecuencias a 3000mhz cl15 a 1.35v y no obtener resultados actualizando BIOS he optado por dejarlas a 2666mhz cl13-13-13 a 1.25v (me es estable) y solucionar mi problema de paso y encima con mejor rendimiento.
    Anonymous somos TODOS.

    Por un Internet LIBRE!!!

  33. Los siguientes usuarios han agradecido a flauros su comentario:

    TuF

  34. #22
    Tengo afiliación Premium al Chapuzas Avatar de flauros
    Fecha de ingreso
    26 jun, 13
    Ubicación
    Palma de Mallorca
    Mensajes
    6,138
    Agradecido: 988
    DDR4 4266MHz perfil XMP no funciona Iniciado por Consultor DDR4 4266MHz perfil XMP no funciona
    Tras lo dicho por los compañeros...

    Si bajas latencia, también estás haciendo overclock; si subes frecuencia, también. Las rams se pueden overclockear de dos formas: Latencia y Frecuencia.

    Si estás poniendo CL14 o CL15 (cuando son cl19) veo normal que tengas inestabilidad.

    Insisto, prueba como te digo arriba; para bajar latencia siempre vas a tener tiempo... y necesitarás paciencia. Lo bueno de tu caso es que estás "jugando" con intel... Con amd sería un infierno.
    En un PC secundario tengo un Ryzen 2200g con memorias Gskill Sports 2400mhz cl15 si no mal recuerdo y las tengo overclockeadas a 3000mhz tambien a cl15 y totalmente estable en una placa gigabyte de 56 euros que pille por 37€ en el prime day xD.
    Anonymous somos TODOS.

    Por un Internet LIBRE!!!

  35. #23
    Tengo afiliación Premium al Chapuzas Avatar de Consultor
    Fecha de ingreso
    25 ene, 15
    Mensajes
    12,507
    Agradecido: 6159
    DDR4 4266MHz perfil XMP no funciona Iniciado por flauros DDR4 4266MHz perfil XMP no funciona
    En un PC secundario tengo un Ryzen 2200g con memorias Gskill Sports 2400mhz cl15 si no mal recuerdo y las tengo overclockeadas a 3000mhz tambien a cl15 y totalmente estable en una placa gigabyte de 56 euros que pille por 37€ en el prime day xD.
    Con todo el respeto flauros:

    ¿Y qué tiene que ver eso ahora mismo si estamos hablando de XMP, memorias ya compradas y configurar unas memorias en una placa Intel?
    Me parece muy bien que hayas conseguido eso, pero el foro está plagado de comentarios así (sobre rams y amd), también hay un hilo dedicado para RyZen.

    No te mosquees, pero es un desatino de comentario que no ayuda al usuario que nos pregunta.

    -
    Sobre tu anterior comentario, estoy de acuerdo, lo suyo es buscar un equilibrio, pero un equilibrio estable, no de puntuaciones que a efectos prácticos no sirven para nada; desconozco los conocimientos del usuario que pregunta, pero para conseguir estabilidad plena en unas memorias ram, es muy complejo y la suerte te puede dar unos días de estabilidad, y luego en un "bloc de notas" salirte un pantallazo, es muy improbable; lo que está claro es que le debería ser estable 4000mhz CL19.

    TuF, luego te busco una tabla de Trident Z y a ver si podemos equilibrar más las memorias rebajando latencias, tal cual dice flauros.
    Mencióname si quieres que aparezca en tu hilo, escribe @Consultor, si no contesto, vuelve a citarme para que lo vea.
    -
    Te recomiendo ver
    mis aportaciones a "ECI" antes de lanzar tu hilo, podría serte de ayuda.
    Donativo voluntario.
    -
    Servicio: Reparación de Ordenadores Portátiles para Península.

  36. Los siguientes usuarios han agradecido a Consultor su comentario:

    TuF

  37. #24
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    Te lo agradezco, Aunque la desesperacion me puede, mira te digo lo maximo que consegui ayer consultor que a priori parece estable, 3600MHz CL18-19-19-38 1.35V Vccio 1.195 (en bios marca 1.23v) Agent voltaje 1.185v(en bios marca 1.22v) DRam voltaje 1.35v (en bios marca 1.36v) parece que asi va bien, aunque no tengo mejores puntuaciones que a 3466MHz cl15 pero es la frecuencia mas alta en la que el pc arranca con esas memorias, segun me dijo el compañero mi i7 8700k puede tener un controlador de memoria que no quiera mas frecuencia y eso me cuadra con todo el tema este al menos.

  38. #25
    Chapuzillas Junior
    Fecha de ingreso
    09 oct, 18
    Mensajes
    24
    Agradecido: 1
    El problema flauros es que no arranca las memorias con perfil xmp y no se como aprovechar lo que pueda de la velocidad de estas memorias, probablemente tenga que hacer caso al compañero vagus y buscarme unas 3600mhz cl16

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar