Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 25 de 43

Tema: ranuras/ram



  1. #1
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1

    ranuras/ram

    hola buenos dias, vengo con un problema que he visto que les pasa a muchos pero no se como solucionarlo
    hace una semana que me compre un ordenador por piezas, al montarlo como a las primeras horas de uso me ha dado " bluescreen"-- al revisar un poco he ido cambiando las piezas por si alguna estaba mal y nada seguia dandome pantallazos aleatorios. descargue un programa "bluescreenview" y ahi me decia que el problema era algo de " memory managment" quite las RAM las volvi a meter, y seguia igual. hasta que probe a dejar solo una (tengo 2 x 8) y entonces dejo de darme pantallazos azules.
    pero claro no quiero usar solo 8. para algo compre dos ram. alguien sabe que es lo que esta pasando ? porque me da pantallazos cuando tengo metidas las dos RAM ?

  2. #2
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    09 may, 18
    Mensajes
    386
    Agradecido: 30
    Hola!!
    Primero de todo mirate el manual de la placa base, has puesto el Dual channel correctamente ?¿?
    Normalmente suele ser de izquierda a derecha, la segunda y la ultima, quedando así intercaladas.
    Pero revisda eso primero, luego pon todos los componentes, quiza haya alguno que no sea compatible.
    Mi canal de YT donde subimos contenido SI os pasais os lo agradeceremos mucho !!
    https://www.youtube.com/channel/UCs8..._as=subscriber

  3. #3
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por Noeliaialex ranuras/ram
    Hola!!
    Primero de todo mirate el manual de la placa base, has puesto el Dual channel correctamente ?¿?
    Normalmente suele ser de izquierda a derecha, la segunda y la ultima, quedando así intercaladas.
    Pero revisda eso primero, luego pon todos los componentes, quiza haya alguno que no sea compatible.
    son todos compatibles, y si estaban puesto bien el 1 con el 3 o el 2 con el 4 .
    tambien ahora veo que si pongo por ejemplo el 1 con el 3 me dice que solo me detecta (7,95) de 16. y si pongo el 2 con 4 me dice lo mismo (7,85) pero si pongo por ejemplo el 1-2 o 3-4( estoy hablando de ranuras) me detecta los 16 gigas..

    CPU: amd ryzen 2600 3,4
    GPU: nvidia gforce GTX 1050 Ti
    placabase: B450M DS3H-CF gigabyte tecn.
    ram: Corsair ddr4 3000mhz 2x8
    ssd: king480

  4. #4
    El Curandero Avatar de FREEMAN
    Fecha de ingreso
    22 may, 14
    Ubicación
    Las Palmas de G.C. (FUE)
    Mensajes
    2,831
    Agradecido: 1275
    Visto lo visto con casi todos los sockets AM4 + Ryzen con problemas o compatibilidades de RAM,
    es muy posible que tengas que actualizar el BIOS para que coja el "Dual Channel".

    ranuras/ram
    Mi PC

    Spoiler

  5. #5
    Chapuzillas Junior
    Fecha de ingreso
    23 may, 19
    Mensajes
    18
    Agradecido: 0
    He visto varios casos y el problema es por la compatibilidad de los rycen.

    Si son nuevas ponte en contacto con el vendedor y devuelve la que da problemas, si son de segunda mano coge la que da problemas y con una goma de borrar le vas dando sin miedo a los pines.

    Si no se resuelve tendrás que actualizar la BIOS o esperar a que saquen una versión nueva ya que los rycen están dando problemas con las tarjetas de memoria.

  6. #6
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por BadyX ranuras/ram
    He visto varios casos y el problema es por la compatibilidad de los rycen.

    Si son nuevas ponte en contacto con el vendedor y devuelve la que da problemas, si son de segunda mano coge la que da problemas y con una goma de borrar le vas dando sin miedo a los pines.

    Si no se resuelve tendrás que actualizar la BIOS o esperar a que saquen una versión nueva ya que los rycen están dando problemas con las tarjetas de memoria.
    acabo de actualizar la bios - tenia F3 ahora y ahora F40 la ultima version del mes pasado. y sigue igual . si me meto en CPU-Z me dice que tengo Dual y supuestamente me enseña las dos tarjetas ram como que estan funcionando, pero al meterme en Equipo click-derecha me enseña solo 7.95

  7. #7
    Chapuzillas Junior
    Fecha de ingreso
    23 may, 19
    Mensajes
    18
    Agradecido: 0
    Si entras desde la BIOS te marca los 8 ó 16 gbs?

  8. #8
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por BadyX ranuras/ram
    Si entras desde la BIOS te marca los 8 ó 16 gbs?
    16200 MB o algo parecido
    he subido unas imagenes de la BIOS por si veis algo que no esta bien
    20190713-164532 — imgbb.com
    20190713-164447 — imgbb.com
    20190713-164806 — imgbb.com
    20190713-164620 — imgbb.com
    Última edición por raulraull; 13/07/2019 a las 16:58 Razón: up

  9. #9
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    @raulraull , comprueba en la pagina de tu placa base si esas memorias son compatibles y si lo son, que valores requiere para su configuracion correcta, creo que deben ser una de estas dos referencias, y creo que no estan bien configuradas en la bios.
    CMV8GX4M1A2133C15, CMK64GX4M8A2133C13
    Yo dejaria la opcion de XMP en auto, sin forzar a ningun perfil de OC.
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  10. #10
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por microvoltio ranuras/ram
    @raulraull , comprueba en la pagina de tu placa base si esas memorias son compatibles y si lo son, que valores requiere para su configuracion correcta, creo que deben ser una de estas dos referencias, y creo que no estan bien configuradas en la bios.
    CMV8GX4M1A2133C15, CMK64GX4M8A2133C13
    Yo dejaria la opcion de XMP en auto, sin forzar a ningun perfil de OC.
    mm vale por lo que veo mis ram son CMK16GX4M2B3000C15 y lo que pone en la pagina de gigabyte creo que no salen ahi. solo salen de 3200, (3000) pero de 4 GB on de 8, 2800/2666 ... entonces si no es compatible porque funciona una de ellas?
    y no hay manera de bajarlas a 2666 para que no tenga que cambiarlas?

  11. #11
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    https://www.corsair.com/eu/es/Catego...tab-tech-specs
    Mira las especificaciones de tus memorias, y pon la bios en auto funcionaran a 2133 MHz, si funcionan bien, puedes probar a poner en auto XMP, a ver hasta donde llega pero sin forzar.
    La compatibilidad de las memorias es con Intel de AMD no dice nada.
    Y leete el manual de la placa base, normalmente el dual chanel va intercalado la 1 con la 3 y la 2 con la 4 ademas veras que llevan dos colores.
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  12. #12
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por microvoltio ranuras/ram
    https://www.corsair.com/eu/es/Catego...tab-tech-specs
    Mira las especificaciones de tus memorias, y pon la bios en auto funcionaran a 2133 MHz, si funcionan bien, puedes probar a poner en auto XMP, a ver hasta donde llega pero sin forzar.
    La compatibilidad de las memorias es con Intel de AMD no dice nada.
    Y leete el manual de la placa base, normalmente el dual chanel va intercalado la 1 con la 3 y la 2 con la 4 ademas veras que llevan dos colores.
    es que no puedo cambiar la frecuencia en la bios , lo intente varias veces pero no puedo
    las voy a cambiar y me comprare estas [h=G.Skill Ripjaws V - Memoria RAM de 8 GB DDR4, CL15, 2800 MHz]1[/h]creo que estas son compatibles , crees que son buenas?

  13. #13
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    Perfecto, si tienes la posibilidad de cambiarlas, adelante si son compatibles no tendrás ningún problema.
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  14. #14
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por microvoltio ranuras/ram
    Perfecto, si tienes la posibilidad de cambiarlas, adelante si son compatibles no tendrás ningún problema.
    me pedi estas
    [h=HyperX Predator - Memoria RAM de 16 GB (DDR4, Kit 2 x 8 GB, 3200 MHz, CL16, DIMM XMP, HX432C16PB3K2/16)]1[/h]
    vuelvo en unos dias con un post para comentar si me ha funcionado
    Última edición por raulraull; 13/07/2019 a las 21:16 Razón: s

  15. #15
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    hola buenas tardes, ya tengo mis ram nuevas que ahora si que si son compatibles pero.. el problema sigue ahi, me sigue diciendo que tengo (7,95) utilizable de 16gb. en el programa CPU-Z me dice que tengo activado el Dual y que funcionan las dos correctamente .. yo ya no entiendo que esta pasando aqui..os dejo unas fotos
    c3 — imgbb.com
    c1 — imgbb.com
    c2 — imgbb.com
    y si os preguntais estan puestas en el 2 y el 4 . y tambien lo proble en el 1 y 3 y sigue igual


    RE:
    he econtrado algo por google, dice que tengo 8gb reservados para el hardware? aqui foto
    c4 — imgbb.com
    puede ser por esto? y que debo hacer
    Última edición por raulraull; 15/07/2019 a las 21:42 Razón: re

  16. #16
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    ranuras/ram Iniciado por raulraull ranuras/ram
    hola buenas tardes, ya tengo mis ram nuevas que ahora si que si son compatibles pero.. el problema sigue ahi, me sigue diciendo que tengo (7,95) utilizable de 16gb. en el programa CPU-Z me dice que tengo activado el Dual y que funcionan las dos correctamente .. yo ya no entiendo que esta pasando aqui..os dejo unas fotos
    c3 — imgbb.com
    c1 — imgbb.com
    c2 — imgbb.com
    y si os preguntais estan puestas en el 2 y el 4 . y tambien lo proble en el 1 y 3 y sigue igual


    RE:
    he econtrado algo por google, dice que tengo 8gb reservados para el hardware? aqui foto
    c4 — imgbb.com
    puede ser por esto? y que debo hacer
    Imagino que tienes Windows 10, ve a Panel de control, Sistema y que te pone de la memoria instalada?
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  17. #17
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    Memoria Instalada (RAM): 16,0 GB (7,95 gb utilizable)
    tengo el win7. porque en win10 hay unos programas de terceros que me impiden jugar ciertos juegos..entonces puse el 7 pero en win10 tambien me ponia lo mismo

  18. #18
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    En el mismo panel de control, Sistema, dale a cambiar configuracion, Opciones avanzadas, En Rendimiento dale a Configuracion, Opciones avanzadas, memoria virtual, Esto es el archivo de paginacion que Windows utiliza el disco duro como memoria ram, deberias de tener 4864, si no es asi, dale a cambiar y te saldrá para poder elegir el disco duro, ponle el mas rapido que tengas.
    Imagino que con esto se solucionará, para que haga efecto reinicia.
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  19. #19
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por microvoltio ranuras/ram
    En el mismo panel de control, Sistema, dale a cambiar configuracion, Opciones avanzadas, En Rendimiento dale a Configuracion, Opciones avanzadas, memoria virtual, Esto es el archivo de paginacion que Windows utiliza el disco duro como memoria ram, deberias de tener 4864, si no es asi, dale a cambiar y te saldrá para poder elegir el disco duro, ponle el mas rapido que tengas.
    Imagino que con esto se solucionará, para que haga efecto reinicia.
    me sale 8143 MB pero no me sale ninguna opcion para ponerla a 4000 solo me sale lo de " minimi y maximo "
    c6 — imgbb.com

  20. #20
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    No puedes marcar la opcion Tamaño personalizado?
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  21. #21
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por microvoltio ranuras/ram
    No puedes marcar la opcion Tamaño personalizado?
    eso si pero ahi que debo poner? en el minimo y en el maximo ?

  22. #22
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    Dale a Tamaño personalizado, y en Minimo le pones 4864 MB, y en Maximo 4981, le das a establecer y te dirá de reiniciar, le das y que reinicie.
    Cuando vuelva a arrancar comprueba, ya me dirás.
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  23. #23
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por microvoltio ranuras/ram
    Dale a Tamaño personalizado, y en Minimo le pones 4864 MB, y en Maximo 4981, le das a establecer y te dirá de reiniciar, le das y que reinicie.
    Cuando vuelva a arrancar comprueba, ya me dirás.
    vale ya lo hice, y reinicie el pc pero todo sigue igual que antes. nada

  24. #24
    Chapuzillas del montón
    Fecha de ingreso
    16 dic, 15
    Mensajes
    44
    Agradecido: 7
    Que te pone ahora en Archivo de paginacion?
    Ya no te da pantallazos azules ?
    Asrock z390 Taichi
    Intel i7 9700K
    32GB DDR4 G.Skill Ripjaws V
    -3200MHz
    Samsung M.2 NVME 970 PRO 500 GB
    SAPPHIRE NITRO+ Radeon ™ RX Vega64 8G HBM2
    DVD Internal SATA 16x Super Multi Blue
    WinTV-HVR-4400
    Urban S71
    Fuente alimentacion Corsair RM850i
    WD 500MB CAVIAR BLUE
    2 Monitores Asus VP228HE

  25. #25
    Chapuzillas Junior
    Fecha de ingreso
    13 jul, 19
    Mensajes
    21
    Agradecido: 1
    ranuras/ram Iniciado por microvoltio ranuras/ram
    Que te pone ahora en Archivo de paginacion?
    Ya no te da pantallazos azules ?
    me pone 4864 MB y ya no me da pantallazos por ahora, pero me sigue saliendo que esta utilizando solo (7,85 gb) de 16gb

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar