Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 25 de 62

Tema: ryzen 7 3700x siempre en velocidad maxima.



  1. #1
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101

    ryzen 7 3700x siempre en velocidad maxima.

    Básicamente eso, lo comente en el hilo de zen2 pero prefiero abrir otro hilo para no "empañar" el hilo.

    El procesador básicamente me funciona SIEMPRE a su máxima velocidad, SIEMPRE, eso ayuda a que siempre tenga voltajes superiores a 1,4 incluso rozando los 1,5 con cosas tan simple como estar en la bios o viendo vídeos en youtube.

    Probé antes que me lo digan el modo equilibrado de energía, probé el modo balanceado de ryzen y nada. probé a hacerle undervolt y bajar frecuencia y aun así se mantiene siempre a su velocidad máxima, si lo pongo a 4ghz se queda siempre en 4, si lo dejo de stock 4,3-4.4

    lo único que puedo hacer y que parece funcionar es el modo economizador que básicamente me pone el procesador a 2.2 y deja el consumo inferior a 1v, el problemas radica en que bueno en momentos de exigencia no da ni el 70%, se pone como máximo a 3.90 chupando 1,3.

    Ayuda por favor.

    PD: cambie también el uso que le da la cpu por que parecía ponerla los distintos modos al 100% como mínimo y aun cambiándolo y confirmando los cambios eso no cambiaba que siempre estuviesen al 100% de su velocidad.

  2. #2
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    Y que placa base tienes?

    Utilizas la ultima version de windows y el ultimo driver del chipset?
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  3. #3
    Chapuzillas apunto de evolucionar en... Avatar de mcgyv3r
    Fecha de ingreso
    13 dic, 17
    Ubicación
    Pamplona
    Mensajes
    226
    Agradecido: 31
    Si el.modo economizador ace algo prueba mirar en el modo blanceado el uso minimo y ponlo a 5%ryzen 7 3700x siempre en velocidad maxima.

    Enviado desde mi Redmi Note 7 mediante Tapatalk

  4. #4
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    Ya probé eso como comente y nada...te paso imagen para que lo veas.fue cambiar y ya se disparo la velocidad de la cpu, volvió a subir a mas de 4 pero hice captura nada mas cambiar. el voltaje por debajo a 1v de la imagen duro nada, al segundo volvio a 1,45-1.5v

    Placa base x470 asus pro prime. ultima versión de window y ultima versión de bios de la placa. la 5007 ( ya me aprendí hasta el numero xD)

    PD: ocurre lo mismo con el modo equilibrado, pasa que me daba pereza poner 2 veces lo mismo xD

    ryzen 7 3700x siempre en velocidad maxima.

  5. #5
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    Suponiendo que tambien tengas instalados los ultimos drivers del chipset, que no mencionas.

    Esto en mi opinion es por algo que tienes en auto en la bios de la placa base y a nada que tengas un proceso en segundo plano en windows ejecutandose, hace que se dispare la frecuencia. Cierra desde el administrador de tareas de windows aquellos programas en segundo plano que no necesites y se esten ejecutando.

    Desgraciadamente el manual de la placa base praticamente no habla nada de los parametros importantes en cuanto a control del comportamiento del micro. Solo menciona Ai overclock tuner, no se si lo tienes en auto, probaria a ponerlo en manual y ajustar los valores manualmente.

    Aunque por lo visto en el ultimo post, donde se ve que el micro esta a menos de 1 voltio, parace que es el comportamiento normal de esta plataforma, a nada que se le pide al micro dispara el voltaje y la frecuencia.
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  6. #6
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    Si que dije que tenía la última versión de la placa. La 5007 (Puto número)

    tambien como comente cambie la velocidad del procesador, cambie su velocidad de auto a 4ghz y luego voltaje 1,260 y indiferente del modo siempre está a 4ghz y con el voltaje maximo que cargue. En la imagen como dije se ve a 1v pero fue al momento de cambiar de economizado a balances, un par de Segundo después estaba a 1,45/1,470 ( no gano nada mintiendo)

    lo único que mitiga el consumo es eso... modo economizado pero tampoco lo veo especialmente bien. No sé sin hay algo que se puede tocar en la bios o si todo esto se debe a drivers poco pulidos. Pero no sé si puede hacerse algo

  7. #7
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    @Eliort, una cosa es la ultima version de la bios, que es lo que tu comentas, ver. 5007 y otra la ultima version del "chipset" de amd. Que buscandolo ahora por internet en la pagina de amd, se llama StoreMi, pero veo que no va a afectar al procesedor, es mas para cuestiones de almacenamiento. Y viendo en la pagina del procesador, aqui si, seria el ryzen master, que la ultima version es la 2.0.0.192, visto en las propiedades del archivo descargado.

    Una vez asegurado que estas a la ultima. Te creo en todo lo que comentas, sigo pensando en algo que tienes en auto en la bios y que no te permite el control del voltaje. Otro parametro que puedes ver es el llc que se encarga de estabilizar el voltaje del micro bajo carga, puede que lo tengas en auto, no se cuantos valores te da, pero lo pondria en un rango entre el valor intermedio y el maximo, dado que ese micro consume bastante. Despues el voltaje en adaptativo con un offset negativo, el offset lo vas bajando poco a poco hasta el valor en que te sea estable el micro bajo carga, hablo de milivoltios. A ver si con esto ya tienes el control del voltaje, de la frecuencia ya no hablo pues no se que opciones te da la placa ni conozco bien el comportamiento de ryzen.
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  8. #8
    Chapuzillas apunto de evolucionar en... Avatar de gyellow
    Fecha de ingreso
    31 dic, 15
    Mensajes
    182
    Agradecido: 52
    ryzen 7 3700x siempre en velocidad maxima. Iniciado por Mandrilux ryzen 7 3700x siempre en velocidad maxima.
    @Eliort, una cosa es la ultima version de la bios, que es lo que tu comentas, ver. 5007 y otra la ultima version del "chipset" de amd. Que buscandolo ahora por internet en la pagina de amd, se llama StoreMi, pero veo que no va a afectar al procesedor, es mas para cuestiones de almacenamiento. Y viendo en la pagina del procesador, aqui si, seria el ryzen master, que la ultima version es la 2.0.0.192, visto en las propiedades del archivo descargado.

    Una vez asegurado que estas a la ultima. Te creo en todo lo que comentas, sigo pensando en algo que tienes en auto en la bios y que no te permite el control del voltaje. Otro parametro que puedes ver es el llc que se encarga de estabilizar el voltaje del micro bajo carga, puede que lo tengas en auto, no se cuantos valores te da, pero lo pondria en un rango entre el valor intermedio y el maximo, dado que ese micro consume bastante. Despues el voltaje en adaptativo con un offset negativo, el offset lo vas bajando poco a poco hasta el valor en que te sea estable el micro bajo carga, hablo de milivoltios. A ver si con esto ya tienes el control del voltaje, de la frecuencia ya no hablo pues no se que opciones te da la placa ni conozco bien el comportamiento de ryzen.
    No, el StoreMi es otra cosa. Los controladores del chipset aparecen los primeros: https://www.amd.com/es/support/chips...ocket-am4/x470

    AMD Chipset Drivers, versión 1.07.07.0725 a fecha de 7/7/2019.

    https://drivers.amd.com/drivers/amd_...07.07.0725.exe

  9. Los Siguientes 2 usuarios agradecieron a gyellow por este mensaje:


  10. #9
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    Madre mia. esto ultimo no lo tenia. pues anda que no hay que liar nada dios mio xD. voy a instalarlo reiniciar y ver si explota.ç

    PD: Nada, hay nuevos tipos de opciones de energía pero sigue pasando lo mismo. salvo el economizador el resto se pone con voltajes altos ( por ende suben mucho de temperatura, mas de 65 grados si me desuido)

    no se me ocurre que mas hacer, disculpad las molestias.

  11. #10
    Troll encubierto Shh!
    Fecha de ingreso
    07 feb, 17
    Mensajes
    2,257
    Agradecido: 636
    Buenas Eliort.

    Has probado a modificar el estado mínimo del procesador en administración de energía? Aunque lo tengas en equilibrado, puede que ese valor en concreto esté muy alto e impida que las frecuencias se relajen.

    Prueba a ponerlo en un 5 o 10%

  12. #11
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    cambiado esta y nada...

  13. #12
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    Gracias @gyellow, no lo vi. Andaba con prisas y aun asi a saber si lo hubiese visto.
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  14. Los siguientes usuarios han agradecido a Mandrilux su comentario:


  15. #13
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    @Eliort, comprobaste en bios como tienes lo del llc (load line calibration) y si el voltaje esta en adaptativo?

    No se si desde ryzen master te deja modificar estas cosas.
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  16. #14
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    El load line calibration deberia de estar dentro del apartado DIGI+ VRM, en la bios de la placa base.
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  17. #15
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    Pues estoy mirando y tengo el vddcr cpu load calibration en auto.
    y el vddcr soc load line calibration también en auto según la bios de asus. No se

  18. #16
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    Eso te puede provocar la subida de voltaje segun el considere.

    El llc del soc es para el controlador de memoria, prueba a ponerlos en un punto intermedio ambos (inicialmente, a posteriori puede ser necesario subirlos). Y despues pon el voltaje del micro en modo adaptivo (un valor fijo, 1,35v por ejemplo) y añades tambien un offset positivo o negativo, segun veas el voltaje del micro bajo carga.
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  19. Los siguientes usuarios han agradecido a Mandrilux su comentario:


  20. #17
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    Nada... sigue igual. lo puse a 4ghz, voltaje 1.260 y ambos load a 3 por ejemplo.

    En amd ryzen balanced se mantiene siempre a 4ghz y el voltaje lo mismo, se mantiene y de vez en cuando da picazos.

    En equilibrado pasa lo mismo. no se... voy a tirar el 3700x por la ventana como esto siga asi xD

    También si lo dejo de stock y lo pongo sin tocar voltajes ni frecuencias y deje el load en 3 y tampoco mejoro la cosa, picazos y frecuencias altas siempre.

  21. #18
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    @Eliort, y el voltaje en bios como lo tienes?

    Acabo de ver un video, y seria seleccionar modo offset, poner un voltaje fijo (1,35v), el signo del offset + ó - segun quieras que suba ese voltaje inicial que le marcas y la cantidad a subir o bajar en milivoltios segun el signo que hayas puesto antes.
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  22. #19
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    esta vaina es normal con ryzen? por que con mi ryzen 5 2600 era solo poner y fuera, bjaba voltaje a 1.180 4ghz y mas feliz que una perdiz. con este ryzen 7 3700x hay que sacarse un master

  23. #20
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    @Eliort. A ver si este video te puede ayudar para lo que comento del llc y el voltaje en modo offset. No te metas con el llc del soc, solo de la cpu y tampoco a cambiar configuraciones de las memorias como hace en el video de momento centrate en estas dos cosas iniciales para tratar de controlar el voltaje. Es verdad que lo hace con cpus de la serie 2000 pero es para que veas como funcionan estas cosas y ver si hay suerte, que ya digo que no controlo estos nuevos ryzen.


    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  24. Los siguientes usuarios han agradecido a Mandrilux su comentario:


  25. #21
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    En este hilo, el usuario Andromeda1983 dice que hizo undervolt a su 3700x con una placa asus x470 prime, poniendo un offset negativo y desactivando el pbo (precision boost?) pasando de los 1,45v iniciales que metia la placa a 1,33v sin perdida de rendimiento y bajando la temperatura.

    El caso es que yo no se donde se desactiva el pbo en la bios de tu placa base.

    AMD Zen 2 (Ryzen 3000) - *** NO COMPETITOR HINTING *** | Page 1044 | Overclockers UK Forums
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  26. #22
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    Madre mia si tu no sabes como hacerlo yo menos, mi nivel de informatica en este aspecto es de novato total, esperemos que todo este follon que estamos pasando sirva para ayudar a mas gente.

  27. #23
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    @Eliort

    Vale, ya se donde se toca el pbo en bios. Prueba a deshabilitarlo o ponerlo en manual (pero entonces no se que opciones aparecen), segun se ve en el video que te dejo de otra placa asus, deberia de estar en el mismo sitio. Puede ser perfectamente esta opcion la que te este tocando las bowlings. El llc puedes dejarlo en auto, pero el voltaje del micro ponlo en offset - a un valor inicial de 50 ó 100 y comentas a ver que tal.

    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

  28. #24
    Gandalf el Gris
    Fecha de ingreso
    21 nov, 16
    Mensajes
    880
    Agradecido: 101
    Nada, hice absolutamente todo y si, bajamos el voltaje de 1,470-1,5 a 1,430-1,470 mas o menos, ronda eso, el modo turbo lo mantiene aun habiéndolo desactivado... y el consumo se mantiene igualmente alto, e echo todo lo que dijiste pero nada... no entiendo nada... me e asegurado varias veces que todo esta como en el video y nada...

  29. #25
    Si cobrara 1 € por mensaje sería rico
    Fecha de ingreso
    15 mar, 16
    Mensajes
    3,490
    Agradecido: 1295
    Hasta que valor negativo de offset pusiste?

    Al menos algo has bajado, seguramente necesite un offset mas alto, 300, 400...

    Enviado desde mi GT-I9192 mediante Tapatalk
    Procesador: Xeon 1231V3 Placa base: MSI Z97M Memoria: 2x8Gb G.Skill DDR3 2400 10-10-12-31 Grafica: Asus strix GTX 960 2Gb Fuente: Corsair CS750M Caja: Silverstone Temjin TJ08E Disipador: Thermalright True Spirit 120i

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar