Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 26 al 50 de 52

Tema: Temperaturas con RL nueva(Cooler Master ML240R RGB)



  1. #26
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por Logan9533 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Antes de cambiar el disipador ya lo tenías a 4,7? Y que voltaje le tienes puesto?

    Enviado desde mi MI 6 mediante Tapatalk
    Sí, lo tenía a 4.7 con 1.3 de voltaje, ahora, el disipador que tenía era muy bueno Noctua NH-D14 pero era por aire y muy grande, y quería cambiar la caja a una más pequeña y compacta así que el disipador no me cabía en ningún lado.

  2. #27
    Troll encubierto Shh!
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,552
    Agradecido: 285
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    No mucho la verdad, la temperatura de la caja, un poco más caliente de la temperatura ambiente
    Si no notas calor esque la rl falla, deberías notar que esta caliente, por lo menos si llega a esas temperaturas que dices de 100 grados.

    Enviado desde mi Mi A2 mediante Tapatalk

  3. #28
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por XxGhostX Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Si no notas calor esque la rl falla, deberías notar que esta caliente, por lo menos si llega a esas temperaturas que dices de 100 grados.

    Enviado desde mi Mi A2 mediante Tapatalk
    Acabo de abrirla para comprobarlo mientras estoy con el pc en páginas, youtube y demás. El procesador está entre 45 y 50 grados, he tocado la bomba y está caliente, no muchísimo, pero caliente, se nota.

  4. #29
    Troll encubierto Shh!
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,552
    Agradecido: 285
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Acabo de abrirla para comprobarlo mientras estoy con el pc en páginas, youtube y demás. El procesador está entre 45 y 50 grados, he tocado la bomba y está caliente, no muchísimo, pero caliente, se nota.
    Toca el radiador haber.

    Enviado desde mi Mi A2 mediante Tapatalk

  5. #30
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por XxGhostX Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Toca el radiador haber.

    Enviado desde mi Mi A2 mediante Tapatalk
    El radiador no puedo tocarlo directamente porque están los ventiladores, pero por encima de la torre puedo poner la mano en la parte más cercana del radiador y hay bastante calor ahí, parece estar sacándolo. Estoy empezando a pensar que puede ser el procesador, es que ahora la RL la escucho y noto pasar el agua, es rarísimo.
    De nuevo, muchas gracias por vuestra ayuda y por todo el calentamiento de cabeza que os estoy dando

  6. #31
    Troll encubierto Shh!
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,552
    Agradecido: 285
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    El radiador no puedo tocarlo directamente porque están los ventiladores, pero por encima de la torre puedo poner la mano en la parte más cercana del radiador y hay bastante calor ahí, parece estar sacándolo. Estoy empezando a pensar que puede ser el procesador, es que ahora la RL la escucho y noto pasar el agua, es rarísimo.
    De nuevo, muchas gracias por vuestra ayuda y por todo el calentamiento de cabeza que os estoy dando
    Si con el de aire te iva bien, cosa del cpu no es. Posiblemente la rl no tenga suficiente agua o la bomba no funcione correctamente.

    Enviado desde mi Mi A2 mediante Tapatalk

  7. #32
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por XxGhostX Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Si con el de aire te iva bien, cosa del cpu no es. Posiblemente la rl no tenga suficiente agua o la bomba no funcione correctamente.

    Enviado desde mi Mi A2 mediante Tapatalk
    La cosa es que no sé si me iba la cosa mejor, porque yo tenía en parte el pensamiento de que, al ser por aire, por muy buena que fuera puede ser que no me diera más de X rendimiento. He mandado un mensaje a pccomponentes para intentar ir un día de estos y que me lo miren, no sé si, al haberlo comprado en su día por piezas y tal me lo pueden mirar así, aunque las piezas sean completamente de ellos pero lo haya montado yo. Es que me está comiendo la cabeza de más esto y veo las temperaturas fuera de aquí y es que es anormal

  8. #33
    Troll encubierto Shh!
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,552
    Agradecido: 285
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    La cosa es que no sé si me iba la cosa mejor, porque yo tenía en parte el pensamiento de que, al ser por aire, por muy buena que fuera puede ser que no me diera más de X rendimiento. He mandado un mensaje a pccomponentes para intentar ir un día de estos y que me lo miren, no sé si, al haberlo comprado en su día por piezas y tal me lo pueden mirar así, aunque las piezas sean completamente de ellos pero lo haya montado yo. Es que me está comiendo la cabeza de más esto y veo las temperaturas fuera de aquí y es que es anormal
    Prueba a poner la bios por defecto y probar

    Enviado desde mi Mi A2 mediante Tapatalk

  9. #34
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por XxGhostX Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Prueba a poner la bios por defecto y probar

    Enviado desde mi Mi A2 mediante Tapatalk
    Con la bios por defecto estoy por debajo de los 40 sin hacer nada, entre 35 y 40.
    Pasando el cinebench el pico máximo son los 68, pasando el prime75 pico máximo de 83.

  10. #35
    Rey de los Chapuzas
    Fecha de ingreso
    18 ene, 16
    Ubicación
    Sanlucar de Barrameda (actualmente estoy en canarias
    Mensajes
    1,204
    Agradecido: 170
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Con la bios por defecto estoy por debajo de los 40 sin hacer nada, entre 35 y 40.
    Pasando el cinebench el pico máximo son los 68, pasando el prime75 pico máximo de 83.
    Ha habido una buena bajada de temperaturas con la bios stock no? A ver si el fallo es algun ajuste de voltaje de la bios
    Equipo 1: Dell XPS 17 L702X Modded Bios(Kapitain)+Coolaboratory liquid ultra+850 EVO+16Gb DDr3 1600+Samsung 640Gb Caddy SATAII+SSD M4 128Gb SATAIII+WIFI Intel 7260hmw AC Custom pcie antenas 16Db+Case mod extra ventilacion, filtros artesanales

    Equipo 2: 9900K@5.0Ghz 1.20v+MSI MEG z390 ACE+32 Gb Corsair Vengance 3200Cl16+KRAKEN X72+Lian Li Air+Gigabyte 2080 Ti OC 11Gb+RM750x+Samsung 970 EVO PLUS 500Gb+MP500 256Gb+Seagate 2Tb 7.200 64Mb+Viewsonic 32" 2K 144Fps+Sharcon Drakonia+G11

  11. #36
    Chapuzillas a tener en cuenta
    Fecha de ingreso
    20 sep, 16
    Mensajes
    114
    Agradecido: 5
    A mi me añdo algo parecido pase de tener un noctua u12s a poner un kit corsair h100x el problema fue que la bios me cogía la confirmación de los controles de energía del disipador de aire y la bomba no funcionaba bien le quite la pila a la placa pare resetear la bios y solucionado igualmente una RL Liquida para que se note mejor resultado que un disipador top tiene que ser buena yo en comparación del noctua u12s a la corsair h100x de 120 he tenido una diferencia de 5 grados no más


    Enviado desde mi iPhone utilizando Tapatalk

  12. #37
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    @rcpaap @cejudin @XxGhostXPerdonad la tardanza en responder pero decidí hacerle delid al procesador en parte para salir de dudas con eso, obviamente han mejorado las temperaturas, ahora con un voltaje de 1.29 a 4.8 tengo unos picos máximos de 74 grados en aida64, con el prime75 sigue llegando a los 90 grados. Vamos, que creo que voy a tirar de garantía con la refrigeración y ver si es eso, o llevarles el pc a pccomponentes el sábado y ver si me lo pueden mirar allí, es que ya no tengo ni idea de que puede ser, le he echado hasta metal líquido como componente térmico al procesador también. Lo he mirado absolutamente todo y no sé qué puede ser. Un amigo tiene un disipador líquido de corsair y me he fijado en que su bomba tiene un conector SATA, la mía solamente tiene el conector para el pump más el otro para los leds, pero me ha resultado curioso que la suya necesite el sata de corriente y el mio no.
    Me estoy volviendo loco con esto.

  13. #38
    Rey de los Chapuzas
    Fecha de ingreso
    18 ene, 16
    Ubicación
    Sanlucar de Barrameda (actualmente estoy en canarias
    Mensajes
    1,204
    Agradecido: 170
    Yo apuesto a que la RL no esta en condiciones, algo falla hay...
    Equipo 1: Dell XPS 17 L702X Modded Bios(Kapitain)+Coolaboratory liquid ultra+850 EVO+16Gb DDr3 1600+Samsung 640Gb Caddy SATAII+SSD M4 128Gb SATAIII+WIFI Intel 7260hmw AC Custom pcie antenas 16Db+Case mod extra ventilacion, filtros artesanales

    Equipo 2: 9900K@5.0Ghz 1.20v+MSI MEG z390 ACE+32 Gb Corsair Vengance 3200Cl16+KRAKEN X72+Lian Li Air+Gigabyte 2080 Ti OC 11Gb+RM750x+Samsung 970 EVO PLUS 500Gb+MP500 256Gb+Seagate 2Tb 7.200 64Mb+Viewsonic 32" 2K 144Fps+Sharcon Drakonia+G11

  14. #39
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por rcpaap Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Yo apuesto a que la RL no esta en condiciones, algo falla hay...
    Yo ya estoy casi seguro de que tiene que ser eso porque lo demás está todo en perfectas condiciones, me tiene quemado el tema porque todo parece estar perfecto

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  15. #40
    Rey de los Chapuzas
    Fecha de ingreso
    18 ene, 16
    Ubicación
    Sanlucar de Barrameda (actualmente estoy en canarias
    Mensajes
    1,204
    Agradecido: 170
    Y por que no tiras de garantia y que te manden una nueva?
    Equipo 1: Dell XPS 17 L702X Modded Bios(Kapitain)+Coolaboratory liquid ultra+850 EVO+16Gb DDr3 1600+Samsung 640Gb Caddy SATAII+SSD M4 128Gb SATAIII+WIFI Intel 7260hmw AC Custom pcie antenas 16Db+Case mod extra ventilacion, filtros artesanales

    Equipo 2: 9900K@5.0Ghz 1.20v+MSI MEG z390 ACE+32 Gb Corsair Vengance 3200Cl16+KRAKEN X72+Lian Li Air+Gigabyte 2080 Ti OC 11Gb+RM750x+Samsung 970 EVO PLUS 500Gb+MP500 256Gb+Seagate 2Tb 7.200 64Mb+Viewsonic 32" 2K 144Fps+Sharcon Drakonia+G11

  16. #41
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por rcpaap Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Y por que no tiras de garantia y que te manden una nueva?
    Si eso haré seguramente el sábado, mañana me responden por si ellos pueden ver lo que pasa, si me dice que no pueden cogerme el pc el sábado me acerco con la refrigeración y la cambio directamente

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  17. #42
    Troll encubierto Shh!
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,552
    Agradecido: 285
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    @rcpaap @cejudin @XxGhostXPerdonad la tardanza en responder pero decidí hacerle delid al procesador en parte para salir de dudas con eso, obviamente han mejorado las temperaturas, ahora con un voltaje de 1.29 a 4.8 tengo unos picos máximos de 74 grados en aida64, con el prime75 sigue llegando a los 90 grados. Vamos, que creo que voy a tirar de garantía con la refrigeración y ver si es eso, o llevarles el pc a pccomponentes el sábado y ver si me lo pueden mirar allí, es que ya no tengo ni idea de que puede ser, le he echado hasta metal líquido como componente térmico al procesador también. Lo he mirado absolutamente todo y no sé qué puede ser. Un amigo tiene un disipador líquido de corsair y me he fijado en que su bomba tiene un conector SATA, la mía solamente tiene el conector para el pump más el otro para los leds, pero me ha resultado curioso que la suya necesite el sata de corriente y el mio no.
    Me estoy volviendo loco con esto.
    Eso es la liquida esta mas que claro. Sobre el puerto SATA, seguramente tu bomba con el conector pwm ya tenga suficiente potencia para moverse y se alimente a través de ello. Otra señal que me da que sea poco potente. Si tienes opción de devolverla adlo y cógete una corsair o una nzxt que son mucho mejores y dan muy buen servicio de garantía. Y si quieres mejor OC pasate a una custom esto si que es cream de creem.

    Enviado desde mi Mi A2 mediante Tapatalk

  18. #43
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    A ver gente, he cambiado la RL por la misma, no por nada, ya sabía como funcionaba y joder, en todos los análisis que veo hablan bien de ella y da muy buenos resultados. Las temperaturas han mejorado algo, pero las sigo viendo demasiado altas.
    El voltaje del procesador está a 1.29 en este caso, los núcleos a 4.8 ghz y ya sabéis que le he hecho delid, bueno, en esa situación estás son las temperaturas:

    Iddle:
    Temperaturas con RL nueva(Cooler Master ML240R RGB)

    Test Aida64:
    Temperaturas con RL nueva(Cooler Master ML240R RGB)

    Cinebench:
    Temperaturas con RL nueva(Cooler Master ML240R RGB)

    Y otra del hardware monitor(Por si veis algo raro):
    Temperaturas con RL nueva(Cooler Master ML240R RGB)


    Nota importante decir que en mi casa he hecho estas pruebas a una temperatura de 20 y poco grados, que llevo con el aire puesto desde el mediodia.
    Gracias por vuestra paciencia @rcpaap @cejudin @XxGhostX

  19. #44
    Rey de los Chapuzas
    Fecha de ingreso
    18 ene, 16
    Ubicación
    Sanlucar de Barrameda (actualmente estoy en canarias
    Mensajes
    1,204
    Agradecido: 170
    Yo veo buenas temperaturas..

    Al final te la cambiaron por otro modelo?
    Equipo 1: Dell XPS 17 L702X Modded Bios(Kapitain)+Coolaboratory liquid ultra+850 EVO+16Gb DDr3 1600+Samsung 640Gb Caddy SATAII+SSD M4 128Gb SATAIII+WIFI Intel 7260hmw AC Custom pcie antenas 16Db+Case mod extra ventilacion, filtros artesanales

    Equipo 2: 9900K@5.0Ghz 1.20v+MSI MEG z390 ACE+32 Gb Corsair Vengance 3200Cl16+KRAKEN X72+Lian Li Air+Gigabyte 2080 Ti OC 11Gb+RM750x+Samsung 970 EVO PLUS 500Gb+MP500 256Gb+Seagate 2Tb 7.200 64Mb+Viewsonic 32" 2K 144Fps+Sharcon Drakonia+G11

  20. #45
    Troll encubierto Shh!
    Fecha de ingreso
    26 dic, 17
    Mensajes
    1,552
    Agradecido: 285
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    A ver gente, he cambiado la RL por la misma, no por nada, ya sabía como funcionaba y joder, en todos los análisis que veo hablan bien de ella y da muy buenos resultados. Las temperaturas han mejorado algo, pero las sigo viendo demasiado altas.
    El voltaje del procesador está a 1.29 en este caso, los núcleos a 4.8 ghz y ya sabéis que le he hecho delid, bueno, en esa situación estás son las temperaturas:

    Iddle:
    Temperaturas con RL nueva(Cooler Master ML240R RGB)

    Test Aida64:
    Temperaturas con RL nueva(Cooler Master ML240R RGB)

    Cinebench:
    Temperaturas con RL nueva(Cooler Master ML240R RGB)

    Y otra del hardware monitor(Por si veis algo raro):
    Temperaturas con RL nueva(Cooler Master ML240R RGB)


    Nota importante decir que en mi casa he hecho estas pruebas a una temperatura de 20 y poco grados, que llevo con el aire puesto desde el mediodia.
    Gracias por vuestra paciencia @rcpaap @cejudin @XxGhostX
    Yo las veo bien, yo tengo la custom y en reposo esta con 40 grados, claro no tengo aire, tengo OC hecho y la gráfica da temperatura al circuito, pero es normal con estas temperaturas.

    Enviado desde mi Mi A2 mediante Tapatalk

  21. #46
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    21 abr, 16
    Mensajes
    458
    Agradecido: 120
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    A ver gente, he cambiado la RL por la misma, no por nada, ya sabía como funcionaba y joder, en todos los análisis que veo hablan bien de ella y da muy buenos resultados. Las temperaturas han mejorado algo, pero las sigo viendo demasiado altas.
    El voltaje del procesador está a 1.29 en este caso, los núcleos a 4.8 ghz y ya sabéis que le he hecho delid, bueno, en esa situación estás son las temperaturas:

    Iddle:


    Test Aida64:


    Cinebench:


    Y otra del hardware monitor(Por si veis algo raro):


    Nota importante decir que en mi casa he hecho estas pruebas a una temperatura de 20 y poco grados, que llevo con el aire puesto desde el mediodia.
    Gracias por vuestra paciencia @rcpaap @cejudin @XxGhostX
    Yo veo raro el ventilador que pone CPU que este a 682 rpm, mientras que los otros dos suben a 1300.

  22. #47
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por stove Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Yo veo raro el ventilador que pone CPU que este a 682 rpm, mientras que los otros dos suben a 1300.
    No, pero eso es por estar a esa temperatura, los ventiladores de la cpu(los del radiador de la líquida) van subiendo conforme sube la temperatura

    Enviado desde mi POCOPHONE F1 mediante Tapatalk

  23. #48
    Snorlax que impide el paso a los Troll
    Fecha de ingreso
    21 abr, 16
    Mensajes
    458
    Agradecido: 120
    Eso es lo que veo raro, la bomba a tope, y los otros ventiladores a 1300, en cambio los del radiador van muy bajos, debería andar todo en consonancia.

  24. #49
    Chapuzillas del montón
    Fecha de ingreso
    02 dic, 15
    Mensajes
    40
    Agradecido: 2
    Gente ¡Solucionado! Ahora sí que sí, os comento:
    Resulta que después de cambiar la RL no pude comprobarlo bien del todo, simplemente la puse y os pasé las capturas de más arriba que, aunque me dijisteis que eran buenas, las seguia viendo demasiado altas para los análisis que había visto de esta RL.
    Total, que la volví a desarmar y ajustar todo bien y voilá, ya funciona correctamente, y esta hace algo que no hacía la que puse primero, al arrancar se escucha el agua circular y se calienta el radiador bien. La primera RL debió venir defectuosa porque ni se calentaba tanto el radiador ni se escuchaba el agua pasar. Ahora mis temp al arrancar no suben de 40 grados con el OC de 4,8 a 1.3 de voltaje y directamente bajan a 32-35 grados y se mantienen ahí(aún con este calor en Murcia).
    Por otro lado, anoche probé a subirlo a 5Ghz, mi procesador me salió malillo en cuanto a OC porque con 1.3 para llegar a 4,8 tengo que subirlo a 1.41 para mantenerlo en 5Ghz estables, pero igualmente en carga completa no llega ahora a los 70 grados con ese voltaje tan alto cuando antes me llegó a 100 grados con 1.35 de voltaje. Contentísimo de una maldita vez.
    Muchísimas gracias a todos, de verdad! @stove @rcpaap @cejudin @XxGhostX

  25. #50
    Rey de los Chapuzas
    Fecha de ingreso
    18 ene, 16
    Ubicación
    Sanlucar de Barrameda (actualmente estoy en canarias
    Mensajes
    1,204
    Agradecido: 170
    Temperaturas con RL nueva(Cooler Master ML240R RGB) Iniciado por juanky4646 Temperaturas con RL nueva(Cooler Master ML240R RGB)
    Gente ¡Solucionado! Ahora sí que sí, os comento:
    Resulta que después de cambiar la RL no pude comprobarlo bien del todo, simplemente la puse y os pasé las capturas de más arriba que, aunque me dijisteis que eran buenas, las seguia viendo demasiado altas para los análisis que había visto de esta RL.
    Total, que la volví a desarmar y ajustar todo bien y voilá, ya funciona correctamente, y esta hace algo que no hacía la que puse primero, al arrancar se escucha el agua circular y se calienta el radiador bien. La primera RL debió venir defectuosa porque ni se calentaba tanto el radiador ni se escuchaba el agua pasar. Ahora mis temp al arrancar no suben de 40 grados con el OC de 4,8 a 1.3 de voltaje y directamente bajan a 32-35 grados y se mantienen ahí(aún con este calor en Murcia).
    Por otro lado, anoche probé a subirlo a 5Ghz, mi procesador me salió malillo en cuanto a OC porque con 1.3 para llegar a 4,8 tengo que subirlo a 1.41 para mantenerlo en 5Ghz estables, pero igualmente en carga completa no llega ahora a los 70 grados con ese voltaje tan alto cuando antes me llegó a 100 grados con 1.35 de voltaje. Contentísimo de una maldita vez.
    Muchísimas gracias a todos, de verdad! @stove @rcpaap @cejudin @XxGhostX
    Me alegro de que al final te vaya bien la RL, ahora a disfrutarla
    Equipo 1: Dell XPS 17 L702X Modded Bios(Kapitain)+Coolaboratory liquid ultra+850 EVO+16Gb DDr3 1600+Samsung 640Gb Caddy SATAII+SSD M4 128Gb SATAIII+WIFI Intel 7260hmw AC Custom pcie antenas 16Db+Case mod extra ventilacion, filtros artesanales

    Equipo 2: 9900K@5.0Ghz 1.20v+MSI MEG z390 ACE+32 Gb Corsair Vengance 3200Cl16+KRAKEN X72+Lian Li Air+Gigabyte 2080 Ti OC 11Gb+RM750x+Samsung 970 EVO PLUS 500Gb+MP500 256Gb+Seagate 2Tb 7.200 64Mb+Viewsonic 32" 2K 144Fps+Sharcon Drakonia+G11

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  

Hacemos uso de cookies propias y de terceros para proporcionar una mejor experiencia de usuario. Al seguir navegando entendemos que acepta nuestra Más información .

Aceptar