Aburridito con mi nuevo 3700X

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
Hola,

Antes de nada, muchas gracias por leerme.

Hace un par de semanas renové placa, micro, memoria y disco duro, a saber, un Ryzen 7 3700x, una MSI Tomahawk Max II, 2x8 Corsair RGB Vengeance PRO (3200) y un WD Nvme de 1Tb.

A estos nuevos componentes les acompañan los antiguos, una GTX 1060 6GB, una caja Aerocool Python (con 2 ventiladores de 240 frontales metiendo aire, 1 de 120 trasero sacando y 2 ventiladores de 120 en la parte superior sacando), una fuente de alimentación BeQuiet Pure Power 10 de 500w (80 Plus silver) y un par de discos duros secundarios.

El problema es la temperatura. Llevo 10 días leyendo, leyendo y leyendo posts sobre el tema, cambiando cosas, probando otras, y nada. Como dato referencial, vivo en Salamanca y en mi habitación suele haber una temperatura de 25-30º.

Sé que este procesador es calentorro, pero comparando con las temperaturas de mucha gente que he leído estos días en multitud de foros, creo que no es normal. Nada más acceder a Windows se pone en un pico de 65-70º, y tras unos segundos baja para quedarse en idle a 45º-50º, y ahí se queda siempre (cuando navego, mantiene estas temperaturas). Vale, un poco alto, pero no pasa nada, a pesar de que a veces pega acelerones sin ton ni son y los ventiladores se ponen a tope (ya he leído que es normal con esta cpu). El problema es al jugar. He echado unas partidas al RDR2 y al Project Cars 3 y al ratillo de estar jugando se va a los 85-89º. Es decir, no juego tranquilo porque continuamente estoy con el rabillo del ojo mirando la monitorización de las temperaturas y al final acabo cerrando el juego.

He actualizado dos veces la bios de MSI (actualmente tengo la H.40) y allí lo único que hago es activar el perfil XMP para la DDR y dejar desactivado el Game Boost. También creé una curva de ventilación más agresiva para el ventilador de la CPU (el disipador es el de stock, de momento), pero no logré nada importante.

He reinstalado el chipset de AMD, por si acaso.

Tengo el plan de energía Ryzen Balanced con un mínimo del 5% y un máximo del 99% (lo leí a un chaval que recomendaba estos valores).

En el Cinebench R20, ahora mismo me da 3778 y una temperatura máxima de 67º (en multicore).

El otro día le hice un undervolt automático con la herramienta de 1usmus y me lo dejó en 4025Mhz y 1.165v, pero después de unos minutos lo reseteé y no probé mucho esta configuración porque me decía que el consumo en W se había disparado. Ahí el Cinebench me cogió temperaturas de 70 y pico, así que los pocos minutos que lo tuve activado, no me convenció.

Del undervolt manual no he hecho nada porque no tengo ni pajolera idea de cómo hacerlo sin meter la pata. He leído un montón de manuales, consejos, configuraciones, pero cuanto más leo, más inseguro y perdido me he quedado, así que no he hecho nada.

Me he informado sobre todas las posibilidades, pero al final no estoy seguro de cuál tomar: que si cambiar el disipador de serie por otro más tocho (me había decidido por un Arctic Esports Duo, pero resulta que al leer más me entero de que da problemas de anclaje con mi placa), que si ponerle una AIO (pero muchos dicen que no aportaría nada respecto a la disipación por aire), que si cambiar la caja (la compré el pasado verano y no estoy muy por la labor), que si hacerle un buen undervolt manual (no me atrevo , no me queda claro cómo hacerlo)….. al final me quedo loco con tantas opciones J

El disipador está bien colocado y la pasta térmica es una Arctic MX-4 recién comprada (¿podría estar en mal estado?).

De verdad que estoy aburrido ya con el tema, porque lo que pensaba era disfrutar de esa magnífica sensación de renovar un equipo (tantas veces como lo he hecho ya), y al final esta vez me está resultando todo un suplicio por la puñetera temperatura.

Si alguien tiene sugerencias/ideas/consejos, le estaría enormemente agradecido. Y si necesitáis más información, no dudéis en pedírmela. Seguro que se me olvida alguna cosa más de las he intentado, porque han sido tantas….

Muchísimas gracias de antemano y buen fin de semana
 

Jesusete

Master Chapuzas
Registrado
19 Ene 2017
Mensajes
2.371
Puntos
113
El disipador de serie es bastante malo.

Mi consejo es que lo cambies y le hagas undervolt si o si.

Tienes disipadores que ganaras muchos grados sin tan siquiera tocar voltajes, mejor que el de serie casi cualquiera, tienes mil y una recomendaciones en este foro para disipadores para Ryzen en la seccion refrigeracion.

El undervolt es seleccionar offset en bios, ponerle un valor negativo e ir bajando mv hasta que pierdas rendimiento o no sea estable, es prueba error y deberas pasar un cinebench cada paso de voltaje que le restes.

hay guias de undervolt por el foro y por youtube, pasate por el canal de toro tocho que explica como hacerlo de manera sencilla.
 

O3M✓

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
7.298
Puntos
113
Hola,

Antes de nada, muchas gracias por leerme.

Hace un par de semanas renové placa, micro, memoria y disco duro, a saber, un Ryzen 7 3700x, una MSI Tomahawk Max II, 2x8 Corsair RGB Vengeance PRO (3200) y un WD Nvme de 1Tb.

A estos nuevos componentes les acompañan los antiguos, una GTX 1060 6GB, una caja Aerocool Python (con 2 ventiladores de 240 frontales metiendo aire, 1 de 120 trasero sacando y 2 ventiladores de 120 en la parte superior sacando), una fuente de alimentación BeQuiet Pure Power 10 de 500w (80 Plus silver) y un par de discos duros secundarios.

El problema es la temperatura. Llevo 10 días leyendo, leyendo y leyendo posts sobre el tema, cambiando cosas, probando otras, y nada. Como dato referencial, vivo en Salamanca y en mi habitación suele haber una temperatura de 25-30º.

Sé que este procesador es calentorro, pero comparando con las temperaturas de mucha gente que he leído estos días en multitud de foros, creo que no es normal. Nada más acceder a Windows se pone en un pico de 65-70º, y tras unos segundos baja para quedarse en idle a 45º-50º, y ahí se queda siempre (cuando navego, mantiene estas temperaturas). Vale, un poco alto, pero no pasa nada, a pesar de que a veces pega acelerones sin ton ni son y los ventiladores se ponen a tope (ya he leído que es normal con esta cpu). El problema es al jugar. He echado unas partidas al RDR2 y al Project Cars 3 y al ratillo de estar jugando se va a los 85-89º. Es decir, no juego tranquilo porque continuamente estoy con el rabillo del ojo mirando la monitorización de las temperaturas y al final acabo cerrando el juego.

He actualizado dos veces la bios de MSI (actualmente tengo la H.40) y allí lo único que hago es activar el perfil XMP para la DDR y dejar desactivado el Game Boost. También creé una curva de ventilación más agresiva para el ventilador de la CPU (el disipador es el de stock, de momento), pero no logré nada importante.

He reinstalado el chipset de AMD, por si acaso.

Tengo el plan de energía Ryzen Balanced con un mínimo del 5% y un máximo del 99% (lo leí a un chaval que recomendaba estos valores).

En el Cinebench R20, ahora mismo me da 3778 y una temperatura máxima de 67º (en multicore).

El otro día le hice un undervolt automático con la herramienta de 1usmus y me lo dejó en 4025Mhz y 1.165v, pero después de unos minutos lo reseteé y no probé mucho esta configuración porque me decía que el consumo en W se había disparado. Ahí el Cinebench me cogió temperaturas de 70 y pico, así que los pocos minutos que lo tuve activado, no me convenció.

Del undervolt manual no he hecho nada porque no tengo ni pajolera idea de cómo hacerlo sin meter la pata. He leído un montón de manuales, consejos, configuraciones, pero cuanto más leo, más inseguro y perdido me he quedado, así que no he hecho nada.

Me he informado sobre todas las posibilidades, pero al final no estoy seguro de cuál tomar: que si cambiar el disipador de serie por otro más tocho (me había decidido por un Arctic Esports Duo, pero resulta que al leer más me entero de que da problemas de anclaje con mi placa), que si ponerle una AIO (pero muchos dicen que no aportaría nada respecto a la disipación por aire), que si cambiar la caja (la compré el pasado verano y no estoy muy por la labor), que si hacerle un buen undervolt manual (no me atrevo , no me queda claro cómo hacerlo)….. al final me quedo loco con tantas opciones J

El disipador está bien colocado y la pasta térmica es una Arctic MX-4 recién comprada (¿podría estar en mal estado?).

De verdad que estoy aburrido ya con el tema, porque lo que pensaba era disfrutar de esa magnífica sensación de renovar un equipo (tantas veces como lo he hecho ya), y al final esta vez me está resultando todo un suplicio por la puñetera temperatura.

Si alguien tiene sugerencias/ideas/consejos, le estaría enormemente agradecido. Y si necesitáis más información, no dudéis en pedírmela. Seguro que se me olvida alguna cosa más de las he intentado, porque han sido tantas….

Muchísimas gracias de antemano y buen fin de semana
Como ya has comentado es conveniente que cambies el refrigerador de stock ya que con esa patatilla de AMD no te puedes esperar nada mejor.
Ademas con esa misma pasta te vale.
Y no te centres en un modelo de refri porque hay muchos...
 

RetroBixo

Master Chapuzas
Registrado
4 Oct 2019
Mensajes
1.785
Puntos
113
A ver, que una AIO no es mucho mejor que un buen disipador por aire pero el de serie no lo es. Por aire o líquida pero pon algo en condiciones.
 

James92

Master Chapuzas
Registrado
28 Ene 2019
Mensajes
819
Puntos
93
Yo con un simple cooler master hyper 212 rgb black edition de stock lo tenía en los juegos sobre 60 grados, pero en verano me aumentó 3 ó 4 grados y con el calor del verano si no ponía el aire acondicionado se notaba bastante el calor... le puse el programa de 1usmus, y le hice "undervolt" entre comillas porque tampoco le puse un voltaje muy bajo, lo tengo a 1.26v y ahora en juegos está sobre los 50 grados.

Así que cambia de disipador, con uno de 40-50 euros te vale y ya si quieres undervolt vía bios o CTR.

Pd. Te van bien esas ram con el ryzen? Por aquí hemos leído problemillas con las dichosas vengeance
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
Muchas gracias a todos por las respuestas. Veo que lo más lógico, de momento, es cambiarle el disipador y ponerle algo más serio (además de hacer el undervolt). Como comenté, tenía en el carrito de la compra el Arctic Esports Duo, pero me dio por leer un poco más y vi que mucha gente reportaba problemas de anclaje entre este disipador y la Tomahawk Max. Otros decían que no, pero ante la duda... Unos recomiendan ponerle el Scythe Mugen 5, otros el Noctua Dh15, y la mayoría el referido de Arctic. Teniendo en cuenta que mi caja admite máximo 164mm, ¿cuál sería el más recomendable, aparte de esos?

Pd. Te van bien esas ram con el ryzen? Por aquí hemos leído problemillas con las dichosas vengeance

De momento, creo que sí. He activado el XMP y las he puesto manualmente a 3200, y a falta de saber más sobre cómo chequear correctamente las DDR, de momento no he notado nada especial. Sí es verdad que esta mañana, al actualizar de nuevo la BIOS, me ha dado por ponerlas a 3600 y al rato Windows me ha dado un pantallazo azul de error. Lo que no sé es si está directamente relacionado con la nueva frecuencia de las ram. Las volví a cambiar a 3200 por si acaso.

Gracias de nuevo
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
Muchas gracias a todos por las respuestas. Veo que lo más lógico, de momento, es cambiarle el disipador y ponerle algo más serio (además de hacer el undervolt). Como comenté, tenía en el carrito de la compra el Arctic Esports Duo, pero me dio por leer un poco más y vi que mucha gente reportaba problemas de anclaje entre este disipador y la Tomahawk Max. Otros decían que no, pero ante la duda... Unos recomiendan ponerle el Scythe Mugen 5, otros el Noctua Dh15, y la mayoría el referido de Arctic. Teniendo en cuenta que mi caja admite máximo 164mm, ¿cuál sería el más recomendable, aparte de esos?



De momento, creo que sí. He activado el XMP y las he puesto manualmente a 3200, y a falta de saber más sobre cómo chequear correctamente las DDR, de momento no he notado nada especial. Sí es verdad que esta mañana, al actualizar de nuevo la BIOS, me ha dado por ponerlas a 3600 y al rato Windows me ha dado un pantallazo azul de error. Lo que no sé es si está directamente relacionado con la nueva frecuencia de las ram. Las volví a cambiar a 3200 por si acaso.

Gracias de nuevo
Quieto parao... no compres nada aun.

Deja una imagen como esta, que capture datos hwinfo64 (ultima version) mientras pasas cinebench 20

 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45

Alogilles

Merodeador
Registrado
7 Feb 2017
Mensajes
3.020
Puntos
113
Muchas gracias a todos por las respuestas. Veo que lo más lógico, de momento, es cambiarle el disipador y ponerle algo más serio (además de hacer el undervolt). Como comenté, tenía en el carrito de la compra el Arctic Esports Duo, pero me dio por leer un poco más y vi que mucha gente reportaba problemas de anclaje entre este disipador y la Tomahawk Max. Otros decían que no, pero ante la duda... Unos recomiendan ponerle el Scythe Mugen 5, otros el Noctua Dh15, y la mayoría el referido de Arctic. Teniendo en cuenta que mi caja admite máximo 164mm, ¿cuál sería el más recomendable, aparte de esos?



De momento, creo que sí. He activado el XMP y las he puesto manualmente a 3200, y a falta de saber más sobre cómo chequear correctamente las DDR, de momento no he notado nada especial. Sí es verdad que esta mañana, al actualizar de nuevo la BIOS, me ha dado por ponerlas a 3600 y al rato Windows me ha dado un pantallazo azul de error. Lo que no sé es si está directamente relacionado con la nueva frecuencia de las ram. Las volví a cambiar a 3200 por si acaso.

Gracias de nuevo
Buenas. El undervolt aunque sea uno ligero hay que hacérselo. Sobre el tema del disipador yo tengo un 2700x y con esto me va bien:
https://www.amazon.es/SilentiumPC-Fortis-HE1425-Procesador-Enfriador/dp/B014HISMIW

Pero la configuración de la bios es gran parte del éxito en cualquier sistema.
Sobre las subidas y bajadas repentinas de los ventiladores tiene solución, no temas, pero ya según vas configurando te darás cuenta de que no es un gran problema.
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
jomape75

Seguro que estan bien hechas esas capturas?

Tienes un consumo muy bajo y un maximo de 0.988v

Lo que necesito es que primero abras el hwinfo64, despues el cinebench 20, reseteas el hwinfo64 clicando en el reloj y despues ejecutas la prueba multinucleo del cinebench, al acabar haces la captura de pantalla del hwinfo64.
 

O3M✓

S.T.A.L.K.E.R. de las chapuzas
Registrado
6 Abr 2019
Mensajes
7.298
Puntos
113
Buenas. El undervolt aunque sea uno ligero hay que hacérselo. Sobre el tema del disipador yo tengo un 2700x y con esto me va bien:
https://www.amazon.es/SilentiumPC-Fortis-HE1425-Procesador-Enfriador/dp/B014HISMIW

Pero la configuración de la bios es gran parte del éxito en cualquier sistema.
Sobre las subidas y bajadas repentinas de los ventiladores tiene solución, no temas, pero ya según vas configurando te darás cuenta de que no es un gran problema.
Los ventis de mi caja son de esa marca y van geniales..
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
jomape75

Restaura todas las modificaciones que hayas hecho, el plan de energia y demas cosas que hayas tocado.

Bios por defecto de la placa base, solo el xmp y la curva de ventilacion que tengas nada mas.

Sin saber como se comporta por defecto, no se puede hacer nada.
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
jomape75

Seguro que estan bien hechas esas capturas?

Tienes un consumo muy bajo y un maximo de 0.988v

Lo que necesito es que primero abras el hwinfo64, despues el cinebench 20, reseteas el hwinfo64 clicando en el reloj y despues ejecutas la prueba multinucleo del cinebench, al acabar haces la captura de pantalla del hwinfo64.

Gracias de nuevo.

Siguiendo tus instrucciones, esta es la nueva captura:

File sharing and storage made simple

Un saludo
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113
Gracias de nuevo.

Siguiendo tus instrucciones, esta es la nueva captura:

File sharing and storage made simple

Un saludo
Sigue igual.

Si se da por validos esos valores, no tienes malas temperaturas ni necesitas undervolt, ni cambiar de disipador.

No concuerda con lo que pones al principio del hilo.

Sin opciones por defecto, no se puede saber realmente como va el equipo.
 

Alogilles

Merodeador
Registrado
7 Feb 2017
Mensajes
3.020
Puntos
113
yo empezaria por poner la bios default sin tocar a nada ni la ram siquiera y repetir la prueba.
 

jomape75

Chapuzas Jr
Registrado
11 Ago 2020
Mensajes
17
Puntos
3
Edad
45
Sigue igual.

Si se da por validos esos valores, no tienes malas temperaturas ni necesitas undervolt, ni cambiar de disipador.

No concuerda con lo que pones al principio del hilo.

Sin opciones por defecto, no se puede saber realmente como va el equipo.

Perdón, no había visto tu mensaje anterior.

He reseteado lo del AMD Ryzen Balanced (antes 5% mínimo y 99% máximo), a 100% mínimo y 100% máximo (creo que estaba así de origen, pero si no, podría reinstalar el AMD chipset y hacer la prueba sin tocar nada ahí).

La BIOS la actualicé esta mañana, y no toqué nada excepto lo del XMP de la RAM. La curva del ventilador de la CPU es la que viene por defecto, ya que al actualizar BIOS no lo cambié.

En cuanto toqué lo del Ryzen Balanced, en pocos segundos subió 10-15 grados y ahí se quedó (61-62º), y el ventilador se puso a un nivel alto. Ahora mismo, solo navegando, la temperatura es de 62º (en la habitación tengo 28º).

Y estas son la capturas nuevas:

- Esta primera, siguiendo tus instrucciones, justo un segundo después de terminar el CBR20 (por cierto, la puntuación es de 4017).

File sharing and storage made simple

- Y esta otra, la tomé una vez cerrado el Cinebench, unos 30/40 segundos más tarde.

File sharing and storage made simple

Una vez más, gracias a todos.
 

Alogilles

Merodeador
Registrado
7 Feb 2017
Mensajes
3.020
Puntos
113
Activa core boost que debes de tener el micro a la frecuencia base. Y sería interesante que en los datos que muestra el Hwinfo se viese el vcore
 

RetroBixo

Master Chapuzas
Registrado
4 Oct 2019
Mensajes
1.785
Puntos
113
Yo sigo diciendo que solo hace falta un disipador decentillo.

No es un micro de consumo exagerado, ok que mejora con undervolt pero hay que tener ganas y tiempo.
 

Mandrilux

Master Chapuzas
Registrado
15 Mar 2016
Mensajes
4.797
Puntos
113


jomape75

Esta imagen ya tiene mas logica, pero aun me patina un poco, lo que no me cuadra nada, son los limites tan bajos de pbo que tienes, estos limites son tres: ppt, tdc y edc. Se encargan de establecer un consumo maximo de la cpu en watios y amperios. Se trata de limitar el consumo de la cpu bajando estos limites y que no pierdas rendimiento gracias al undervolt.

Los valores aproximados serian segun la imagen, basandome en los porcentajes que se ven en la parte inferior:

ppt: 88W
tdc: 60A
edc: 90A

Lo que vas a hacer es lo siguiente:

Ajuste del pbo:

En el apartado overcloking de la bios, te vas a cpu features y pones el precision boost overdrive en manual y pones un ppt de 80 watios, el tdc y el edc con 60 y 90 respectivamente.

Ahora, cuando pases cinebench otra vez, la cpu solo llegara a consumir 80 watios y alcanzara una frecuencia menor (no te preocupes), queda por ajustar el tdc y el edc. En hwinfo64 veras que el porncentaje del ppt es del 100% (80 watios) y los otros dos menores porcentajes, se trata de que alcancen un porcentaje de entre un 96 y un 98 %, por tanto tendras que bajar esos valores en bios para conseguir esos porcentajes, queremos que el limitante sea el ppt y no los otros dos, pero que se queden proximos al 100%.

Undervolt:

En overclocking, te vas a DigitAll Power, veras dos load line calibration, pon ambos en un valor intermedio.

Vuelves al apartado overclocking.

Hacemos undervolt a cpu core voltage, lo cambias de auto a offset mode, en la siguiente opcion hacia abajo, pones el signo del offset en negativo, para reducir voltaje y en la siguiente opcion pones el valor en que quieres reducir el voltaje, 0.050v para empezar, pruebas varias veces cinebench y si no falla sigues bajando sucesivamente 0.060, 0.070.... hasta dar con un valor lo mas bajo posible y que sea estable. A medida que vayas bajando el voltaje, ira subiendo la frecuencia de la cpu en cinebench, puntuando mejor.

Por ultimo queda hacer undervolt al NB/SoC voltage, que esta debajo del que acabas de hacer (el core), el procedimiento es igual que el anterior, empieza reduciendo en 0.020, 0.030.....

Hecho.

Si te siguen pareciendo altas las temperaturas tendrias que bajar un poco mas el ppt (75?) y volver a ajustar el tdc y el edc, ajustando despues el undervolt.

Sigue el orden de los pasos.
 
Arriba